Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Apr 2016

    Unhappy Asus z170 pro unable to enter RAID setup (CTRL + I)


    I read a bit on this forum regarding this issue for other mobos, but none for the Z170.
    Other people has managed to solve the issue, non of the solutions worked for me.

    • 2 x Samsung 850 evo 250gb
    • enable RAID in bios
    • disable fast boot

    • reboot/power on
    • BIOS screen pops up (Press F2 or Del to enter bla bla), i ignore it.
    • the intel rapid technoilogy screen pops up for about half a second and i am unable to press CTRL + I.
    • BIOS screen pops up again

    What have I tried:
    • updating mobos drivers
    • changing sata ports
    • changing cables
    • making sure the ssd's are in one controller
    • chaing the usb port of the keyboard
    • puting my keyboard in 'BIOS' mode
    • another keyboard

    Things that I did not managed to enable or are not working:
    • PS/2 slot. I have tried it with 2 keyboards and 2 adaptors

    Any info/help will be highly appreciate. THANK YOU!
    Last edited by amarui; 04-08-2016 at 01:14 PM.

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012

    Probably best to post this here somewhere

  3. #3
    New ROGer Array
    Join Date
    Apr 2016

    I will post there. Than you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts