Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    10

    Windows 10 offering a wrong BIOS update for asus motherboard.

    I have an asus maximus viii motherboard with z170 chipset. If I go to the device administrator in windows 10 and push update drivers automatically in Firmware, an update called Lenovo H110 System Firmware 0.30 appears. Can you do something? I think this is dangerous to my pc.

    I have the latest bios 1601 installed.
    Miniatura de Adjuntos Miniatura de Adjuntos Sin título-1.jpg  

    Last edited by jlmcr87; 04-13-2016 at 05:45 AM.

  2. #2
    ROG Guru: Yellow Belt Array Black Phoenix PC Specs
    Black Phoenix PC Specs
    Laptop (Model)Asus GL551JW
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core i7-5960X
    Memory (part number)2x Kingston HyperX Fury Black 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Graphics Card #2EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Sound CardRealtek ALC1150 (On Board Audio)
    Monitor3x Asus PA279Q
    Storage #12x Sandisk X300S 128GB 2.5" RAID0 (OS)
    Storage #24x Western Digital Black 750GB 2.5" RAID10 (Storage)
    CPU Coolerbe quiet! DARK ROCK TF
    CaseCooler Master Stacker 832
    Power SupplyCooler Master V1200
    Keyboard Asus M801 ​Keyboard -​ Red Switc​hes
    Mouse Asus ROG Gladius
    Headset Audio-Technica ATH-M50x
    Mouse Pad SteelSeries QcK XXL
    Headset/Speakers Audioengine A5+B Plus S8B Subwoofer
    OS MS Windows 10 Pro X64
    Network RouterNETGEAR R8000 Nighthawk X6
    Accessory #1 Roland UA-55 Audio Interface
    Black Phoenix's Avatar
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    152

    Well that's for a Lenovo made Intel H110 MB, and yours is not for sure that. Don't Install it!!!

    That's why I always disable Automatic Driver Updates from Microsoft Upgrade.

  3. #3
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    10

    Maybe Asus should contact Microsoft about this....could break some PC´s.

  4. #4
    ROG Guru: Yellow Belt Array Black Phoenix PC Specs
    Black Phoenix PC Specs
    Laptop (Model)Asus GL551JW
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core i7-5960X
    Memory (part number)2x Kingston HyperX Fury Black 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Graphics Card #2EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Sound CardRealtek ALC1150 (On Board Audio)
    Monitor3x Asus PA279Q
    Storage #12x Sandisk X300S 128GB 2.5" RAID0 (OS)
    Storage #24x Western Digital Black 750GB 2.5" RAID10 (Storage)
    CPU Coolerbe quiet! DARK ROCK TF
    CaseCooler Master Stacker 832
    Power SupplyCooler Master V1200
    Keyboard Asus M801 ​Keyboard -​ Red Switc​hes
    Mouse Asus ROG Gladius
    Headset Audio-Technica ATH-M50x
    Mouse Pad SteelSeries QcK XXL
    Headset/Speakers Audioengine A5+B Plus S8B Subwoofer
    OS MS Windows 10 Pro X64
    Network RouterNETGEAR R8000 Nighthawk X6
    Accessory #1 Roland UA-55 Audio Interface
    Black Phoenix's Avatar
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    152

    You should report it to Microsoft Support.

  5. #5
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    Hello

    As noted above contact Microsoft as this has nothing to do with ASUS.

  6. #6
    New ROGer Array artace PC Specs
    artace PC Specs
    MotherboardAsus ROG Maximus VIII Ranger
    ProcessorIntel Core i7 6700K 4.0Ghz
    Memory (part number)16Gb (8x2) Corsair Vengeance LPX DDR4 2400MHz
    Graphics Card #1MSI Nvidia Geforce GTX980 4GB
    Sound CardAsus ROG Supreme FX Integrated
    MonitorAsus PG278Q ROG Swift 27ins
    Storage #1Samsung 1TB 850 Evo SSD
    Storage #2Seagate Barracuda 1TB 7200rpm 64MB Cache
    CPU CoolerCorsair H80i Water Cooling System
    CaseCoolermaster HAF X
    Power SupplyCorsair RM850x
    Keyboard Corsair Strafe Cherry Red RGB
    Mouse Asus ROG Sica
    Mouse Pad Havit Magic Eagle 35ins
    Headset/Speakers Cambridge 5.1
    OS MS Windows 10 64bit
    Network RouterARRIS TG2492LG-85 (Virgin Media)
    Accessory #1 develo dLAN 1200+ WiFi ac

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Same Issue with my MVIII Ranger

    I've got exactly the same issue with my Max VIII Ranger.

    In Win10 control panel, device manager indicates under FIRMWARE - LENOVO H110 System Firmware 0.30 dated 17/3/2016.

    This entry is triangled and under properties:
    "This device cannot work properly until you restart your computer. (Code 14)
    Click Restart Computer to restart your computer."

    I have recently updated bios to 1601 and wonder if this is where it has come from. However upon restarting the entire PC hung and I had to reinstate the BIOS to get beyond Q code A5.

    Having done this I am left wondering if I should uninstall. Is this perhaps resulting from an (ASUS unintended) MS auto update arising from the BIOS update - or is there perhaps another ASUS equivalent driver which should have been auto installed instead.

  7. #7
    New ROGer Array artace PC Specs
    artace PC Specs
    MotherboardAsus ROG Maximus VIII Ranger
    ProcessorIntel Core i7 6700K 4.0Ghz
    Memory (part number)16Gb (8x2) Corsair Vengeance LPX DDR4 2400MHz
    Graphics Card #1MSI Nvidia Geforce GTX980 4GB
    Sound CardAsus ROG Supreme FX Integrated
    MonitorAsus PG278Q ROG Swift 27ins
    Storage #1Samsung 1TB 850 Evo SSD
    Storage #2Seagate Barracuda 1TB 7200rpm 64MB Cache
    CPU CoolerCorsair H80i Water Cooling System
    CaseCoolermaster HAF X
    Power SupplyCorsair RM850x
    Keyboard Corsair Strafe Cherry Red RGB
    Mouse Asus ROG Sica
    Mouse Pad Havit Magic Eagle 35ins
    Headset/Speakers Cambridge 5.1
    OS MS Windows 10 64bit
    Network RouterARRIS TG2492LG-85 (Virgin Media)
    Accessory #1 develo dLAN 1200+ WiFi ac

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Update

    Hi again. I have just uninstalled this Lenovo firmware device in CP and it has been replaced by a generic MS device under firmware which seems not to have any problems - that I can yet discover.
    Please excuse my appearing thick but how exactly does one prevent automatic updates from MS in Windows 10?
    Can someone please advise?

    Forgot to mention in my earlier post that I did attempt to UPDATE DRIVER for the Lenovo Firmware device and an update did occur. However, it was upon reboot that the PC froze during POST and I had to recover by re-install of the latest BIOS by Flashback. Luckily I still had the file I had used last week.

    If anyone else runs into this issue DO NOT ATTEMPT TO UPDATE THE DRIVER (for the Lenovo firmware device) - if you do you will probably face a system crash like I did - and have to re-install your BIOS to recover.

  8. #8
    ROG Guru: Yellow Belt Array Black Phoenix PC Specs
    Black Phoenix PC Specs
    Laptop (Model)Asus GL551JW
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core i7-5960X
    Memory (part number)2x Kingston HyperX Fury Black 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Graphics Card #2EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Sound CardRealtek ALC1150 (On Board Audio)
    Monitor3x Asus PA279Q
    Storage #12x Sandisk X300S 128GB 2.5" RAID0 (OS)
    Storage #24x Western Digital Black 750GB 2.5" RAID10 (Storage)
    CPU Coolerbe quiet! DARK ROCK TF
    CaseCooler Master Stacker 832
    Power SupplyCooler Master V1200
    Keyboard Asus M801 ​Keyboard -​ Red Switc​hes
    Mouse Asus ROG Gladius
    Headset Audio-Technica ATH-M50x
    Mouse Pad SteelSeries QcK XXL
    Headset/Speakers Audioengine A5+B Plus S8B Subwoofer
    OS MS Windows 10 Pro X64
    Network RouterNETGEAR R8000 Nighthawk X6
    Accessory #1 Roland UA-55 Audio Interface
    Black Phoenix's Avatar
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    152

    Quote Originally Posted by artace View Post
    Hi again. I have just uninstalled this Lenovo firmware device in CP and it has been replaced by a generic MS device under firmware which seems not to have any problems - that I can yet discover.
    Please excuse my appearing thick but how exactly does one prevent automatic updates from MS in Windows 10?
    Can someone please advise?

    Forgot to mention in my earlier post that I did attempt to UPDATE DRIVER for the Lenovo Firmware device and an update did occur. However, it was upon reboot that the PC froze during POST and I had to recover by re-install of the latest BIOS by Flashback. Luckily I still had the file I had used last week.

    If anyone else runs into this issue DO NOT ATTEMPT TO UPDATE THE DRIVER (for the Lenovo firmware device) - if you do you will probably face a system crash like I did - and have to re-install your BIOS to recover.
    You should NEVER install a BIOS or FIRMWARE that isn't for your equipment, not even for trying... You recovered ok, but your could had Bricked totally your MB.

    To block MS Auto Driver Update in Windows 10:

    http://winsupersite.com/windows-10/s...tes-windows-10

    The window should had change a little from this page, but the option is the:

    Last edited by Black Phoenix; 04-19-2016 at 04:28 PM.

  9. #9
    ROG Member Array bobtelco PC Specs
    bobtelco PC Specs
    MotherboardAsus Maximus HERO VIII
    Processor6700k
    Graphics Card #1EVGA NVIDIA GTX 760
    CPU CoolerD92

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    6

    same issue

    Quote Originally Posted by artace View Post
    Hi again. I have just uninstalled this Lenovo firmware device in CP and it has been replaced by a generic MS device under firmware which seems not to have any problems - that I can yet discover.
    Please excuse my appearing thick but how exactly does one prevent automatic updates from MS in Windows 10?
    Can someone please advise?

    Forgot to mention in my earlier post that I did attempt to UPDATE DRIVER for the Lenovo Firmware device and an update did occur. However, it was upon reboot that the PC froze during POST and I had to recover by re-install of the latest BIOS by Flashback. Luckily I still had the file I had used last week.

    If anyone else runs into this issue DO NOT ATTEMPT TO UPDATE THE DRIVER (for the Lenovo firmware device) - if you do you will probably face a system crash like I did - and have to re-install your BIOS to recover.
    -----------------------------------------------------------------------------------------
    I have the same issue on my Maximus hero 8 z170 MB,

    I have tried to uninstall and it still freezes at boot.
    I force shutdown holding the power button and it take me to the bios "hit F1" overclock failed screen after that i'm able to save & quit bios and boot in windows...
    But after rebooting it freezes again and needs to be shutdown holding the power button... I'll try to manually replace the driver with a microsoft one...

    can you give me any details about the generic MS driver that your system is using???

    ps: i've already tried to reflash the 1601 bios/uefi ... no success

  10. #10
    ROG Member Array bobtelco PC Specs
    bobtelco PC Specs
    MotherboardAsus Maximus HERO VIII
    Processor6700k
    Graphics Card #1EVGA NVIDIA GTX 760
    CPU CoolerD92

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    6

    fixed it!

    Quote Originally Posted by bobtelco View Post
    -----------------------------------------------------------------------------------------
    I have the same issue on my Maximus hero 8 z170 MB,

    I have tried to uninstall and it still freezes at boot.
    I force shutdown holding the power button and it take me to the bios "hit F1" overclock failed screen after that i'm able to save & quit bios and boot in windows...
    But after rebooting it freezes again and needs to be shutdown holding the power button... I'll try to manually replace the driver with a microsoft one...

    can you give me any details about the generic MS driver that your system is using???

    ps: i've already tried to reflash the 1601 bios/uefi ... no success
    I was able to fix it...
    from device manager /firmware/ update device driver /browse my computer for driver / let me pick from a list on my computer... select system firmware...

    all is fixed and back to normal

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •