Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26
  1. #21
    ROG Guru: Green Belt Array Qwinn PC Specs
    Qwinn PC Specs
    MotherboardRampage V Extreme - BIOS 3301
    Processor5930K @ 4.4 GHz Adaptive 1.27v / 4.2 Ghz cache Offset +0.27v / Input 1.92v / LLC7
    Memory (part number)G.Skill 32gb DDR4-2666Mhz 15-15-15-35-CR2 1.2v at XMP settings
    Graphics Card #1Gigabyte Gaming G1 980Ti OC to 1455Mhz Core 8000Mhz memory at Stock Voltage
    Graphics Card #2Gigabyte Gaming G1 980Ti SLI
    MonitorROG Swift PG278Q
    Storage #1Intel 750 PCIe 1.2TB
    Storage #2Sandisk Ultra II 960GB SSD
    CPU CoolerThermaltake Water 3.0 Ultimate (360" rad AIO)
    CaseThermalTake v71 Full Tower
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Saitek Eclipse II
    Mouse Razer A5090 Master of Destiny
    OS Windows 10 Professional 64 bit Build 10586

    Join Date
    Jul 2015
    Reputation
    46
    Posts
    670

    I just did a lot of reading about the BIOSs over at the Win-Raid forums where they like to take these BIOSs apart. You said you updated to the 1801 BIOS but not what you were on before. According to the winraid guys, bios 1902 added some stuff that improved memory stability significantly. You may want to go to at least that version and see if your dropped sticks come back.

    In about 12 hours I may be able to recommend using their modded versions as well, heh, testing with OCCT now. I can say definitively for now that the best OC I ever got fully stable was on 1902 modded, and that OC was not stable on 2101 unmodded. Testing 2101 modded now, looking ok so far 2 hours in.
    Last edited by Qwinn; 04-30-2016 at 03:55 PM.

  2. #22
    ROG Enthusiast Array Swiso PC Specs
    Swiso PC Specs
    MotherboardASUS Rampage Extreme V 3.1
    Processori7 5930K
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1EVGA GTX 980Ti Classified
    Graphics Card #2EVGA GTX 980Ti Classified
    MonitorNEC 30" LCD3090 Wqxi
    Storage #1Samsung 850 Pro 1TB
    Storage #2Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D15S
    CaseLian-Li PC-V2120X
    Power SupplyCorsair AX1500i
    Keyboard Das Keyboard
    Mouse Steelseries Sensei
    Headset Beyerdnamic MMX 300
    Headset/Speakers CREATIVE GigaWorks T40 Series II
    OS Win 10 Pro - Linux Mint 17.3
    Accessory #1 Samsung 950 Pro 512GB
    Accessory #2 ASUS BW-16D1HT
    Accessory #3 WD Caviar Black 2TB

    Join Date
    Apr 2016
    Reputation
    11
    Posts
    34

    Quote Originally Posted by Qwinn View Post
    I just did a lot of reading about the BIOSs over at the Win-Raid forums where they like to take these BIOSs apart. You said you updated to the 1801 BIOS but not what you were on before. According to the winraid guys, bios 1902 added some stuff that improved memory stability significantly. You may want to go to at least that version and see if your dropped sticks come back.

    In about 12 hours I may be able to recommend using their modded versions as well, heh, testing with OCCT now. I can say definitively for now that the best OC I ever got fully stable was on 1902 modded, and that OC was not stable on 2101 unmodded. Testing 2101 modded now, looking ok so far 2 hours in.
    Thanks for the suggestion.
    The bios installed when I received the mainboard was 1701.
    Do it make any difference if the BIOS 1902 is listed for the NON 3.1 version of this mainboard ?
    I have the 3.1 version...
    Just to be sure..
    Thanks

  3. #23
    ROG Enthusiast Array Swiso PC Specs
    Swiso PC Specs
    MotherboardASUS Rampage Extreme V 3.1
    Processori7 5930K
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1EVGA GTX 980Ti Classified
    Graphics Card #2EVGA GTX 980Ti Classified
    MonitorNEC 30" LCD3090 Wqxi
    Storage #1Samsung 850 Pro 1TB
    Storage #2Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D15S
    CaseLian-Li PC-V2120X
    Power SupplyCorsair AX1500i
    Keyboard Das Keyboard
    Mouse Steelseries Sensei
    Headset Beyerdnamic MMX 300
    Headset/Speakers CREATIVE GigaWorks T40 Series II
    OS Win 10 Pro - Linux Mint 17.3
    Accessory #1 Samsung 950 Pro 512GB
    Accessory #2 ASUS BW-16D1HT
    Accessory #3 WD Caviar Black 2TB

    Join Date
    Apr 2016
    Reputation
    11
    Posts
    34

    Quote Originally Posted by Swiso View Post
    Thanks for the suggestion.
    The bios installed when I received the mainboard was 1701.
    Do it make any difference if the BIOS 1902 is listed for the NON 3.1 version of this mainboard ?
    I have the 3.1 version...
    Just to be sure..
    Thanks
    Updated to 1902...set XMP profile and it see only 24 GB instead of 32...
    CPU i75390K with XMP profile run at 3.75 GHz...

  4. #24
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,432

    Hi Swiso

    Try raising the vccio and cpu system agent voltages a little, this should get all 32GB recognized.

    vccio 1.15v - 1.25v
    cpu system agent voltage 1.15v - 1.25v

  5. #25
    ROG Enthusiast Array Swiso PC Specs
    Swiso PC Specs
    MotherboardASUS Rampage Extreme V 3.1
    Processori7 5930K
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1EVGA GTX 980Ti Classified
    Graphics Card #2EVGA GTX 980Ti Classified
    MonitorNEC 30" LCD3090 Wqxi
    Storage #1Samsung 850 Pro 1TB
    Storage #2Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D15S
    CaseLian-Li PC-V2120X
    Power SupplyCorsair AX1500i
    Keyboard Das Keyboard
    Mouse Steelseries Sensei
    Headset Beyerdnamic MMX 300
    Headset/Speakers CREATIVE GigaWorks T40 Series II
    OS Win 10 Pro - Linux Mint 17.3
    Accessory #1 Samsung 950 Pro 512GB
    Accessory #2 ASUS BW-16D1HT
    Accessory #3 WD Caviar Black 2TB

    Join Date
    Apr 2016
    Reputation
    11
    Posts
    34

    Quote Originally Posted by Nate152 View Post
    Hi Swiso

    Try raising the vccio and cpu system agent voltages a little, this should get all 32GB recognized.

    vccio 1.15v - 1.25v
    cpu system agent voltage 1.15v - 1.25v
    Hi Nate152,
    Thanks for the suggestion.
    By VCCIO do you mean the VCCIO CPU and VCCIO PCH voltage ?
    Should I raise both to 1.25v ?
    Right now they show 1.040v

  6. #26
    ROG Enthusiast Array Swiso PC Specs
    Swiso PC Specs
    MotherboardASUS Rampage Extreme V 3.1
    Processori7 5930K
    Memory (part number)CMD32GX4M4B3000C15
    Graphics Card #1EVGA GTX 980Ti Classified
    Graphics Card #2EVGA GTX 980Ti Classified
    MonitorNEC 30" LCD3090 Wqxi
    Storage #1Samsung 850 Pro 1TB
    Storage #2Samsung 850 Pro 256GB
    CPU CoolerNoctua NH-D15S
    CaseLian-Li PC-V2120X
    Power SupplyCorsair AX1500i
    Keyboard Das Keyboard
    Mouse Steelseries Sensei
    Headset Beyerdnamic MMX 300
    Headset/Speakers CREATIVE GigaWorks T40 Series II
    OS Win 10 Pro - Linux Mint 17.3
    Accessory #1 Samsung 950 Pro 512GB
    Accessory #2 ASUS BW-16D1HT
    Accessory #3 WD Caviar Black 2TB

    Join Date
    Apr 2016
    Reputation
    11
    Posts
    34

    Updated to BIOS 3009, set XMP profile and everything is fine..32GB at 3000MHz !!
    After windows started I saw two new devices added successfully...something Xeon related...checked devices management but all is ok...no yellow or red flags.
    So I should be set.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •