Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    655

    [SOLVED] G752VY issue with M.2 speed after resume from sleep

    Just noticed that after resume from Sleep internal default M.2 speed drops down drastically from 2100+ to 825MB/s till your next reboot!

    Click image for larger version. 

Name:	slow_M2.JPG 
Views:	90 
Size:	45.0 KB 
ID:	56878

    Driver: Intel Chipset SATA RAID Controller 14.6.3.1032 by Intel Corporation.
    Drive Model: NVMe SAMSUNG MZVPV256, Drive Revision: BXW7
    BIOS 208

    SOLVED ---> https://rog.asus.com/forum/showthrea...l=1#post588732
    Last edited by hexaae; 04-25-2016 at 11:35 PM.

  2. #2
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    19

    having the same issue, same SSD

  3. #3
    ROG Guru: Yellow Belt Array ROG_HARDCORE PC Specs
    ROG_HARDCORE PC Specs
    Laptop (Model)GX501VI Zephyrus
    MotherboardROG RAMPAGE VI EXTREME
    ProcessorIntel® Core™ i9-7980XE
    Memory (part number)64GB DDR4-4700MHz Trident Z RGB
    Graphics Card #1ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #2ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #3ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #4ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Monitor2X ASUS ROG Swift Curved PG348Q
    Storage #12TB Samsung 960 PRO
    Storage #22TB Samsung 960 PRO
    ROG_HARDCORE's Avatar
    Join Date
    Feb 2016
    Reputation
    8
    Posts
    211

    This is on Which Bios? Raid mode right? not AHCI?
    I'm on AHCI, and seems to be ok.

  4. #4
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    19

    yes, mine is on raid mode. when i try to switch to achi, i get a blue scree.

  5. #5
    ROG Guru: White Belt Array Gustave PC Specs
    Gustave PC Specs
    Laptop (Model)Asus ROG G703GXR - 9980HK - DDR4 64GB - 3x nm2 SSD 1.5TB [RAID0] - 1x SSD Samsung 2TB
    MotherboardAsus Rampage IV Extreme
    ProcessorCore i7 4960X
    Memory (part number)32GB Corsair CMT16GX3M4X2133C9
    Graphics Card #1EVGA GFX Titan
    Graphics Card #2EVGA GFX Titan
    MonitorDell S2340T
    Storage #18x Crucial RealSSD C300 @ 3Ware 9750-8i RAIDCntrlr 1.85 TB
    CPU CoolerCorsair H100i
    Power SupplyCorsair AX1200
    Network RouterDraytek Vigor 2960 / Ruckus Wireless ZD1200
    Gustave's Avatar
    Join Date
    Aug 2012
    Reputation
    13
    Posts
    122

    Me too I had this issue. JustinThyme adviced me to look at what software was hammering the drive. With me it was Norton 360 from Symantec. When I altered some settings the issue was practically over. I also noticed that, when having these 'slow' speeds a reboot brought the drive speed back on par.

    When you alter the BIOS SATA settings from RAID to AHCI on an installed Windows configuration you need to alter some registry settings I seem to recall from earlier days.

    It is explained somewhere else in this forum.
    Last edited by Gustave; 04-16-2016 at 08:10 AM.

  6. #6
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    655

    I don't use AVs but Defender + UAC at max and surf on the web always sandboxed (i.e. Edge, IE11 with Enhanced Protected Mode, Google Chrome) and never touched those RAID/AHCI settings... will have a look in the BIOS.
    I'm afraid it's (another) Intel driver bug anyway, or something in the BIOS 208...

    EDIT:
    this should be the solution for RAID -> AHCI bluescreens:
    http://answers.microsoft.com/en-us/w...841023a?auth=1

    EDIT2:
    I just realized I never installed IRST_Intel_Skylake_Win10_64_VER14631032 (Intel Rapid Storage Technology driver) available from the ASUS official download page, maybe this is enough to fix the drive status after resume from sleep...
    Last edited by hexaae; 04-15-2016 at 10:49 AM.

  7. #7
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    655

    I see no RAID -> AHCI option in my BIOS 208:

    Click image for larger version. 

Name:	3.jpg 
Views:	6 
Size:	1.01 MB 
ID:	56896Click image for larger version. 

Name:	2.jpg 
Views:	3 
Size:	1.45 MB 
ID:	56895Click image for larger version. 

Name:	1.jpg 
Views:	3 
Size:	1.67 MB 
ID:	56894Click image for larger version. 

Name:	4.jpg 
Views:	4 
Size:	1.25 MB 
ID:	56897

    Please, can you mention the driver version you're currently using?
    Last edited by hexaae; 04-15-2016 at 06:10 PM.

  8. #8
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    655

    WARNING!
    FYI do not install latest official Intel RST 14.8.0.1042: black screen on resume from sleep on my G752VY

    (Reason for strike through: Intel RST 14.8.0.1042 won't black screen anymore with BIOS 211)

    Problem not solved installing IRST_Intel_Skylake_Win10_64_VER14631032 from ASUS download: transfer rate still halved after resume from sleep.
    Last edited by hexaae; 04-16-2016 at 01:30 PM.

  9. #9
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    655

    This is interesting...
    the slow transfer rate bug after resume is present only after Sleep:
    Click image for larger version. 

Name:	Slow1.JPG 
Views:	71 
Size:	45.0 KB 
ID:	56908

    if right after I put the laptop in Hybernation and resume the Samsung NVMe MZVPV256 returns to the correct speed:
    Click image for larger version. 

Name:	Slow2.JPG 
Views:	72 
Size:	44.2 KB 
ID:	56909

    Definitely a bug in the BIOS (sleep power save status) or Intel drivers.

    G752VY-T7004T
    Driver: Intel Chipset SATA RAID Controller (= Intel RST drivers) 14.6.3.1032 by Intel Corporation.
    Drive Model: NVMe SAMSUNG MZVPV256, Drive Revision: BXW7
    BIOS 208
    Last edited by hexaae; 04-16-2016 at 07:40 AM.

  10. #10
    ROG Guru: White Belt Array Gustave PC Specs
    Gustave PC Specs
    Laptop (Model)Asus ROG G703GXR - 9980HK - DDR4 64GB - 3x nm2 SSD 1.5TB [RAID0] - 1x SSD Samsung 2TB
    MotherboardAsus Rampage IV Extreme
    ProcessorCore i7 4960X
    Memory (part number)32GB Corsair CMT16GX3M4X2133C9
    Graphics Card #1EVGA GFX Titan
    Graphics Card #2EVGA GFX Titan
    MonitorDell S2340T
    Storage #18x Crucial RealSSD C300 @ 3Ware 9750-8i RAIDCntrlr 1.85 TB
    CPU CoolerCorsair H100i
    Power SupplyCorsair AX1200
    Network RouterDraytek Vigor 2960 / Ruckus Wireless ZD1200
    Gustave's Avatar
    Join Date
    Aug 2012
    Reputation
    13
    Posts
    122

    Quote Originally Posted by hexaae View Post
    I see no RAID -> AHCI option in my BIOS 208:

    .........

    Please, can you mention the driver version you're currently using?


    I am running BIOS 211
    Last edited by Gustave; 04-16-2016 at 08:15 AM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •