Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jan 2016

    Cannot boot with SSD win10 Asus Z170 S BOOTMGR.

    Before i go for fully clean install,want to try here for help because i cannot seem to solve it

    After i changed my Z68A Mobo CPU and Ram TO Skylake build Asus Z170-S TUF and i7 6700k,my SSD and HDD remained same,i plugged everything together and everything worked fine but after a little i noticed insane long BOOT UP times like 25 sec from 8 sec (old setup).
    I cannot BOOT from my SSD if i choose First SSD then Second HDD it says BOOTMGR. missing.If i Choose HDD first system boots.

    What i tried so far is AHCI mode (by default AHCI)
    Insert cable in different ports
    Any help is greatly appreciated

    Looking foward to your reply

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z - 3600MHz 15-15-15-30-1T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyPCP&C Turbo Cool 1200w
    Keyboard ROG Falchion NX
    Mouse ROG Spatha X
    Headset ROG Delta S Animate
    Mouse Pad Steelseries Prism XL + ROG Scabbard II
    OS Windows 11 Home
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013

    Hi Streamroller

    When upgrading to a new motherboard you always want to do a fresh install of windows.

    Do a UEFI install on your ssd, once windows installs select "windows boot manager" as boot priority 1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts