Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array m33ts4k0z PC Specs
    m33ts4k0z PC Specs
    MotherboardAsus ROG Maximus VIII Hero
    ProcessorIntel Core i7 6700K
    Memory (part number)Corsair Vengeance 16GB @ 3200MHz
    Graphics Card #1EVGA GeForce GTX 980 Ti SuperClocked+
    Graphics Card #2EVGA GeForce GTX 980 Ti SuperClocked+
    Sound CardAsus ROG Xonar Phoebus Solo 7.1
    MonitorBenQ 32" BL3201PT 4K
    Storage #1Samsung NVMe SSD 950 PRO 512GB
    Storage #2Western Digital Black 1TB
    CPU CoolerCooler Master Hyper 212 Evo
    CaseCooler Master HAF 932
    Power SupplyFractal Design Newton R3 1000W Platinum
    Keyboard QPad MK-85
    Mouse Anker 8500DPI Laser Mouse
    Headset Razer Tiamat 7.1
    Mouse Pad Logitech
    OS Windows 10 Pro

    Join Date
    Nov 2014
    Reputation
    10
    Posts
    12

    Quote Originally Posted by d4nYz3r0 View Post
    Hi m33ts4k0z,

    Are you referring to my post?

    Are you able to change any settings like OC etc? I figured out, if I change some settings (I'm not 100% sure which are ok and which not) I need to re-flash the BIOS while others work perfectly fine
    For example ErP and overclocking with undervolting are two settings where the shutdown problem happens again.

    ASUS support is not really helpfull, they just say I should check several things that I already checked the first time they asked me to and I should send an RMA. But I think it's no hardware problem since the board works perfectly fine with default settings
    And waiting 3+ weeks just for nothing is not really helpfull
    Hello and sorry for the late answer. Yes it was your post that helped me. I was also having the same behaviour as you when changing options in BIOS but in my case, just reverting the changes solved the issue.
    Changing OC settings didn't cause me any trouble but messing with the ErP did. I anyway don't want to change the ErP settings since I'm using WoL and enabling S4 and/or S5 state will disable it. This is certainly a BIOS issue and replacing the motherboard won't help at all.

    Also, Asus released a new BIOS update like 5 days ago for the VIII Hero which seems to solve the issue with the USB ports staying powered while the computer is off.
    Last edited by m33ts4k0z; 05-13-2016 at 08:59 PM.

  2. #12
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    8

    I also some times experience this problem with this board:
    Nearly same config only that I have a singel 980.
    I nearly have that shutdown problem every second time after I install an nividea driver update.
    In severall casses a deinstall and after reinstall of driver and nividia experience software solved the problem for me.

    I do not know if this helps everybody in anycase but only for consideration because it was not mentioned yet

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •