Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 61 to 70 of 78
  1. #61
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    Your issue has been experienced by other people when windows shuts down and is not he same thing as what we are describing in this thread. I see it in windows10 from time to time myself and you might try turning off fast boot in the bios and fast start in your window settings.

  2. #62
    New ROGer Array ZAKA ZAKA PC Specs
    ZAKA ZAKA PC Specs
    MotherboardHero 7
    ProcessorK4790
    Graphics Card #1ASUS R9 380X Strix 4GB
    Storage #1SSDNOW V300 240 GB
    CPU CoolerZALMAN CNPS10X Performa+
    CaseZALMAN Z9 NEO
    Power Supply750W
    Mouse Asus Cerberus
    OS Win 10 x64

    Join Date
    Oct 2016
    Reputation
    10
    Posts
    2

    I have done that (turning off fast boot in the bios and fast start in your window settings) but same old story ((((
    today turned on... Was playing some music, than bam... and turned off like it was turned off at all...
    *uck ((((

    any more ideas?
    please
    some advise?

  3. #63
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    I've been experiencing the exact same issue recently. I've tried 2 different PSUs and got the same problem. I'm using 3103 bios, but I'm not sure if it happened before updating the bios. It happens randomly so it's been hard to diagnose, usually all I'm doing is browsing the internet and watching Youtube videos. All system checks I've done have come back fine (RAM, stress tests, chkdsk, etc.).

    Really close to just replacing the motherboard if it's a board/bios issue. Mine also has coil whine around the CPU but I wanted to try and avoid the hassle (and cost) of replacing it.

  4. #64
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    Roll back your bios to 3003, disable ESD and see what happens.

  5. #65
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    Quote Originally Posted by Puffnstuff View Post
    Roll back your bios to 3003, disable ESD and see what happens.
    I did this and I got another random shutdown today.

  6. #66
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    Did you clear the bios out after the reflash? Rolling back is the only thing that worked for me. I would also reseat all of my power connectors on the mb and to all peripherals just to make sure that one isn't a wee bit loose and causing a spike. If that doesn't work then try rolling back to an even earlier version such as 2902.

  7. #67
    ROG Member Array Silverdragon68 PC Specs
    Silverdragon68 PC Specs
    MotherboardBiostar B350GTS AM4
    ProcessorAMD Ryzen 1700
    Memory (part number)2X4GB at 2133
    Graphics Card #1XFX RX480 8GB
    MonitorAOC G2770PQU
    CaseRosewill THOR V2 Gaming Full Tower
    OS Windows 10 Pro

    Join Date
    May 2014
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Puffnstuff View Post
    Did you clear the bios out after the reflash? Rolling back is the only thing that worked for me. I would also reseat all of my power connectors on the mb and to all peripherals just to make sure that one isn't a wee bit loose and causing a spike. If that doesn't work then try rolling back to an even earlier version such as 2902.
    Just rolled back to 2902 myself, something still doinked as my system kept restarting again, keeping fingers crossed and hoping 3103 didn't permanenant changes. will update soon

  8. #68
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    451

    Just make sure that the ESD is turned off in the bios. I'm fairly certain that it was broken in 3103 so no matter what you set it to in bios it was always on. I never activated I until 3103 but the setting made no difference for me as it acted the same either way. Since rolling back to 3003 I haven't experienced an strange behavior from my board. I hope this board will last me until I can build another machine later don the road as I really don't want to have to invest any more money in socket 1150.

  9. #69
    ROG Member Array Silverdragon68 PC Specs
    Silverdragon68 PC Specs
    MotherboardBiostar B350GTS AM4
    ProcessorAMD Ryzen 1700
    Memory (part number)2X4GB at 2133
    Graphics Card #1XFX RX480 8GB
    MonitorAOC G2770PQU
    CaseRosewill THOR V2 Gaming Full Tower
    OS Windows 10 Pro

    Join Date
    May 2014
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Puffnstuff View Post
    Just make sure that the ESD is turned off in the bios. I'm fairly certain that it was broken in 3103 so no matter what you set it to in bios it was always on. I never activated I until 3103 but the setting made no difference for me as it acted the same either way. Since rolling back to 3003 I haven't experienced an strange behavior from my board. I hope this board will last me until I can build another machine later don the road as I really don't want to have to invest any more money in socket 1150.
    I hear ya, in the same boat here, keep it chugging along till I'm able to afford to build a new system.

  10. #70
    ROG Member Array Silverdragon68 PC Specs
    Silverdragon68 PC Specs
    MotherboardBiostar B350GTS AM4
    ProcessorAMD Ryzen 1700
    Memory (part number)2X4GB at 2133
    Graphics Card #1XFX RX480 8GB
    MonitorAOC G2770PQU
    CaseRosewill THOR V2 Gaming Full Tower
    OS Windows 10 Pro

    Join Date
    May 2014
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Silverdragon68 View Post
    I hear ya, in the same boat here, keep it chugging along till I'm able to afford to build a new system.
    Follow up-I think I discovered what was causing my restarts. I unplugged everything from the computer and opened it up to clean dust out of the filters and insides, reseated/reset everything. Then plugged everything back into my computer. When I was unplugging everything from the back of the computer I discovered I still had my DVI plugged into my vid card as well as the actively using DP(I had it plugged in troubleshooting the DP problem in this forum topic: http://rog.asus.com/forum/showthread...-issues/page17) and had forgot to unplug it. re-ran apps that the computer was restarting on and BINGO! no restarts. apparently the vid card did NOT like the DVI plugged in as well as the DP(only one monitor, btw). so YaY! I might kick up the BIOS back up to 3003 to see what it does then. Cheers!

Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •