Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 55 of 55
  1. #51
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    27
    Posts
    650

    I was very lucky with the G751JY G-Sync upgrade after all: new mobo, 4710HQ -> 4860HQ, 980M with G-Sync of course, and STABLE USB 3.0 PORTS on the left side!
    It doesn't disconnect anymore, NEVER (tested for 1 week with the same external drive that made it disconnect randomly in the past). Good luck to all...

  2. #52
    ROG Guru: Green Belt Array
    Join Date
    Mar 2015
    Reputation
    8
    Posts
    513

    ok,when only the switch of the mb is work for the usb failure (device 15 error?) then i think asus must switch all affected board because hardwarefailure,right?
    we couldnt resolve this issue without changing motherboard,asus you must do something i think!
    p.s. the sound popping issue,isnt there under linux! asus/windows driver are not programmed correctly.

  3. #53
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    23

    I think I'm having the same issue on my Asus G751JY. Whenever I connect my USB 3.0 external hard drive the mouse freezes periodically:

    MAD CATZ R.A.T. 3 MOUSE LAGGY JERKY MOVEMENT ON USB 3.0 PORT ON ASUS G751JY

  4. #54
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    8

    Angry Me too with G752VY

    Hi guys,
    my G752VY have a randomly same problems with USB3.0., not so frequently.

    Mouses, works weel, but with high load on external HD connected on the left USBs it run for few minutes and then problems to read and need a plug out-in to return operative.

    I've read someone talked about the BIOS v.213: I'm testing from few days, some issue are solved (FANS at 100%, light of the cover/back, ecc),
    but contain a very BAD ISSUE , see my post.
    In my experience with the 213, the USB working bad ... mouses connected with HUB USB3.0 jump like kangaroo ... HD have a lot of retry.
    I'm rollback to 212 just few minutes ago ... and now the PC works well ... USBs some times say goodbye ... but is much better than 213!

    Cheers,
    Davide - Italy
    Last edited by neoDD69; 09-26-2016 at 04:42 PM. Reason: solved FAN problem with pressing powerOn for 10s

  5. #55
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2016
    Reputation
    23
    Posts
    150

    I also have this problem lol, very very annoying. This laptop (g752vy) has had more problems than 3 of my pc's and 2 other laptops combined. Last asus im ever buying.

Page 6 of 6 FirstFirst ... 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •