Results 1 to 6 of 6
  1. #1
    ROG Member Array
    Join Date
    Apr 2016

    Enabling XMP makes my RAID disappear

    I have tried searching so this is not a double up, and I could not find anything that matched so I hope I am not doubling up.

    I have a ROG Rampage V Extreme updated to the ASUS released 2001 BIOS. For the first time, I enabled XMP as my Corsair Vengeance
    DDR4 3000Mhz, was only being seen as 2133Mhz. On reboot it went straight into BIOS as it said I had no boot drives. The RAM
    was happy and showed it's correct speed, but when I looked into the RAID section it could not see ANY of my drives, and nor could it
    see them anywhere in the BIOS even as standard drives.
    (And yes I did have RAID enabled)

    So does anyone know why enabling XMP kills RAID? It sucks because my whole system can't be sped up, much less my RAM thinking it's
    2133Mhz. Also with XMP disabled I can only use 16GB of memory.


    My Rig:
    Intel i7-5930K, Rampage V Extreme MB, 32 GB Corsair Vengeance DDR4 3000, XFX 295X2 (I have 2 of these, so 4 vid cards, but only 1
    is installed), Corsair AX1500i Digital Power Supply, Seagate SSHD 2TB x 2 (RAID 0), Samsung 840 EVO SSD x 2 (RAID 0),
    Samsung 850 EVO SSD x 2 (RAID 0), Sound Blaster ZxR DB Pro .... In an in desk "case" with both water cooling and air cooling

  2. #2
    ROG Guru: Yellow Belt Array Black Phoenix PC Specs
    Black Phoenix PC Specs
    Laptop (Model)Asus GL551JW
    MotherboardAsus Rampage V Extreme
    ProcessorIntel Core i7-5960X
    Memory (part number)2x Kingston HyperX Fury Black 16GB (4 x 4GB) DDR4-2133
    Graphics Card #1EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Graphics Card #2EVGA GeForce GTX 980 Ti 6GB Classified ACX 2.0+
    Sound CardRealtek ALC1150 (On Board Audio)
    Monitor3x Asus PA279Q
    Storage #12x Sandisk X300S 128GB 2.5" RAID0 (OS)
    Storage #24x Western Digital Black 750GB 2.5" RAID10 (Storage)
    CPU Coolerbe quiet! DARK ROCK TF
    CaseCooler Master Stacker 832
    Power SupplyCooler Master V1200
    Keyboard Asus M801 ​Keyboard -​ Red Switc​hes
    Mouse Asus ROG Gladius
    Headset Audio-Technica ATH-M50x
    Mouse Pad SteelSeries QcK XXL
    Headset/Speakers Audioengine A5+B Plus S8B Subwoofer
    OS MS Windows 10 Pro X64
    Network RouterNETGEAR R8000 Nighthawk X6
    Accessory #1 Roland UA-55 Audio Interface
    Black Phoenix's Avatar
    Join Date
    Sep 2015

    And with the older BIOS, how it were working?

    Did you saw all the 32GB?

  3. #3
    ROG Member Array
    Join Date
    Apr 2016

    Thanks for replying

    No, sorry I should have mentioned I had 1601 and same thing as in RAID disappears when XMP is on, and can't see 32GB.

    It definitely seems it needs to have XMP on the see the 32GB, I have ready before how this board can have voltage issues when all RAM bays are populated .

    Turning on XMP fixes that, but of course it kills the RAID . Turn XMP off, and there is the RAID again perfectly as it was.

    It has been completely baffled.

  4. #4
    ROG Guru: Yellow Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015

    Did you test 3008 and the problem persists?

  5. #5
    ROG Guru: White Belt Array
    Join Date
    Apr 2012

    It sounds like you will need to turn off XMP and just manually put in your ram timings.

  6. #6
    ROG Member Array
    Join Date
    Apr 2016

    Thanks Legolas and Craig.

    No I have not tested anything other than the 2 I mentioned. I sort of figured that if it spanned two bios' as far apart as the two I had tried the issue must be be something else or others would have had it.

    I think I may just have to turn XMP on, steal the settings it used, then turn it off and manually enter them.

    Seems a real pain though, pay a fortune for the mobo for it to do it's thing and it is failing for me doing it's thing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts