Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array Steve N. Mavronis PC Specs
    Steve N. Mavronis PC Specs
    MotherboardASUS Z170i Pro Gaming
    ProcessorIntel i7-6700K
    Memory (part number)16GB G.Skill 3200 DDR4 TridentZ (F4-3200C16D-16GTZB)
    Graphics Card #1EVGA Geforce GTX 980 Ti Classified Gaming
    Storage #1250GB Samsung EVO 850 SSD
    Storage #21TB WD Blue HDD
    CPU CoolerThermalright Silver Arrow ITX
    CasePhanteks Enthoo Evolv ITX
    Power SupplyEVGA Supernova 650 G2
    Keyboard Corsair Vengeance K70
    Mouse Corsair Raptor M45
    OS Microsoft Windows 10 Home 64-Bit
    Accessory #1 ASUS External 12X Blu-Ray Writer USB 3.0
    Accessory #2 BitFenix Alchemy 2.0 Red Magnetic LED-Strip (30cm)
    Steve N. Mavronis's Avatar
    Join Date
    Jan 2014
    Reputation
    11
    Posts
    44

    Digi+ Power Control Turns Off at 4.6Ghz or Higher?

    What's the deal with Digi+ Power Control from AI Suite 3 for my ASUS Z170 motherboard?

    I'm manually overclocking my 6700K but up to 4.5Ghz it is fine and stays on like the screen capture below. If I overclock any higher to 4.6Ghz or 4.7Ghz the Digi+ is turned off. I don't understand what causes that and if I should be concerned.



    [sorry for the duplicate attachment]
    Miniatura de Adjuntos Miniatura de Adjuntos digi.jpg  

    Last edited by Steve N. Mavronis; 03-27-2016 at 01:51 PM.

  2. #2
    ROG Enthusiast Array Steve N. Mavronis PC Specs
    Steve N. Mavronis PC Specs
    MotherboardASUS Z170i Pro Gaming
    ProcessorIntel i7-6700K
    Memory (part number)16GB G.Skill 3200 DDR4 TridentZ (F4-3200C16D-16GTZB)
    Graphics Card #1EVGA Geforce GTX 980 Ti Classified Gaming
    Storage #1250GB Samsung EVO 850 SSD
    Storage #21TB WD Blue HDD
    CPU CoolerThermalright Silver Arrow ITX
    CasePhanteks Enthoo Evolv ITX
    Power SupplyEVGA Supernova 650 G2
    Keyboard Corsair Vengeance K70
    Mouse Corsair Raptor M45
    OS Microsoft Windows 10 Home 64-Bit
    Accessory #1 ASUS External 12X Blu-Ray Writer USB 3.0
    Accessory #2 BitFenix Alchemy 2.0 Red Magnetic LED-Strip (30cm)
    Steve N. Mavronis's Avatar
    Join Date
    Jan 2014
    Reputation
    11
    Posts
    44

    [Update] - I got some info on another forum about this:

    "It changes because the power requirements for 4.6Ghz and beyond is higher than the optimized settings allow for. The choices for CPU power phase control are; Auto, Standard, Optimized, Extreme. If your setting is Auto then it will choose which setting range is appropriate for your overclock. If you set it manually to optimized, you may run into stability issues. I honestly wouldn't worry about it. Just monitor temperatures regularly to ensure nothing is getting too hot. The CPU power phase setting is a sub menu under the Digi+ Vrm menu in the A I Tweaker tab."
    So cool I'm now comfortable at 4.6 Ghz based on learning about this, so no longer worrying about it. Fear of the unknown is gone!

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    Good to know there is wonk waiting in their assumptions at that point. Thank you.

  4. #4
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    So, interestingly, I am seeing that @4.7GHz, speed-step seems to be disabled even if explicitly enabled in the BIOS.

    I even went and enabled EPU for giggles, I've never had that on before....

    It seems, at least in windows, that something is stopping it from throttling the clock down with no load.

  5. #5
    ROG Enthusiast Array Steve N. Mavronis PC Specs
    Steve N. Mavronis PC Specs
    MotherboardASUS Z170i Pro Gaming
    ProcessorIntel i7-6700K
    Memory (part number)16GB G.Skill 3200 DDR4 TridentZ (F4-3200C16D-16GTZB)
    Graphics Card #1EVGA Geforce GTX 980 Ti Classified Gaming
    Storage #1250GB Samsung EVO 850 SSD
    Storage #21TB WD Blue HDD
    CPU CoolerThermalright Silver Arrow ITX
    CasePhanteks Enthoo Evolv ITX
    Power SupplyEVGA Supernova 650 G2
    Keyboard Corsair Vengeance K70
    Mouse Corsair Raptor M45
    OS Microsoft Windows 10 Home 64-Bit
    Accessory #1 ASUS External 12X Blu-Ray Writer USB 3.0
    Accessory #2 BitFenix Alchemy 2.0 Red Magnetic LED-Strip (30cm)
    Steve N. Mavronis's Avatar
    Join Date
    Jan 2014
    Reputation
    11
    Posts
    44

    Quote Originally Posted by cekim View Post
    It seems, at least in windows, that something is stopping it from throttling the clock down with no load.
    Make sure your Windows power plan is set to Balanced for it to automatically throttle between full overclock and down to 800Mhz as needed, assuming you are set to core voltage adaptive mode in BIOS with adaptive voltage set to same as you have in manual mode.

  6. #6
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    Quote Originally Posted by Steve N. Mavronis View Post
    Make sure your Windows power plan is set to Balanced for it to automatically throttle between full overclock and down to 800Mhz as needed, assuming you are set to core voltage adaptive mode in BIOS with adaptive voltage set to same as you have in manual mode.
    I hadn't had to do that previously, but I see in linux it is throttling as before at 4.7, so you must be correct that it is the OS. Maybe I missed it this time around, I reinstall windows a lot on that machine and use it little to do other than test.

  7. #7
    ROG Enthusiast Array Eric_F PC Specs
    Eric_F PC Specs
    MotherboardMaximus VIII Hero
    ProcessorCore I7 6700K - 4.9GHz OC
    Memory (part number)G.Skill F4-3000C15D-16GVR 16GB (8x2) DDR4-3000
    Graphics Card #1EVGA GTX 1080 FTW2 1721/1860MHz
    Sound CardOnboard Realtek/ROG SupremeFX
    MonitorDell UltraSharp 1908WFP 19" Widescreen 1440x900 60/75Hz
    Storage #11TB Western Digital Black WD1003FZEX 7500RPM 64MB Cache 6 Gb/s SATA
    Storage #22TB Western Digital Black WD2003FZEX 7500RPM 64MB Cache 6 Gb/s
    CPU CoolerCorsair H80i v2
    CaseAntec Nine Hundred (w/ USB 3)
    Power SupplyAntec Edge 650 80+ Gold
    Keyboard Steelseries Apex
    Mouse Steelseries Rival
    Mouse Pad Tandy gray mousepad from the '90s!
    Headset/Speakers AKG K240M studio headphones & Adcom GTP-450 preamp on line-outs
    OS Windows 10 Pro
    Network RouterAsus RT-AC3200
    Eric_F's Avatar
    Join Date
    Feb 2016
    Reputation
    34
    Posts
    56

    Running Windows 10? If so, the CPU failing to step down at idle after a while seems to be a bug. If you open the Windows Task Manager when nothing else is running, go to the "Details" tab and check to see if "System and Compressed Memory" is eating up around 15% or more CPU time continuously. That will stop SpeedStep from kicking in. It appears to be a Windows bug -- it's what's causing reports of portables consuming battery power too fast. On a desktop, it's annoying and tends to run the CPU a little warmer since it doesn't ever back down the speed.

    I've seen my system do it particularly after waking from sleep. A restart will stop it. It took me a little bit to get stable sleep/wake/restart/power-off behavior anyway (Apparently typical of Skylake) so I never noticed it while I had sleep disabled. Once I enabled sleep (and only manually, no sleep timer) I started noticing that SpeedStep wasn't always reducing CPU speed after waking. And a little research shows this is a complaint on a lot of Skylake systems, not just custom overclocked rigs. Haven't found a way around it yet, so I shut the PC down when I leave for work and at night. And here's hoping the next major Windows 10 update ("Anniversary/Redstone") will fix it.

  8. #8
    ROG Guru: Green Belt Array Qwinn PC Specs
    Qwinn PC Specs
    MotherboardRampage V Extreme - BIOS 3301
    Processor5930K @ 4.4 GHz Adaptive 1.27v / 4.2 Ghz cache Offset +0.27v / Input 1.92v / LLC7
    Memory (part number)G.Skill 32gb DDR4-2666Mhz 15-15-15-35-CR2 1.2v at XMP settings
    Graphics Card #1Gigabyte Gaming G1 980Ti OC to 1455Mhz Core 8000Mhz memory at Stock Voltage
    Graphics Card #2Gigabyte Gaming G1 980Ti SLI
    MonitorROG Swift PG278Q
    Storage #1Intel 750 PCIe 1.2TB
    Storage #2Sandisk Ultra II 960GB SSD
    CPU CoolerThermaltake Water 3.0 Ultimate (360" rad AIO)
    CaseThermalTake v71 Full Tower
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Saitek Eclipse II
    Mouse Razer A5090 Master of Destiny
    OS Windows 10 Professional 64 bit Build 10586

    Join Date
    Jul 2015
    Reputation
    46
    Posts
    670

    Quote Originally Posted by Steve N. Mavronis View Post
    Make sure your Windows power plan is set to Balanced for it to automatically throttle between full overclock and down to 800Mhz as needed, assuming you are set to core voltage adaptive mode in BIOS with adaptive voltage set to same as you have in manual mode.
    Just so you're aware, there's a better option than this. Choose the high performance plan, but then modify it :

    "Change Plan Settings"
    "Change Advanced Power Settings"
    "Processor Power Management"
    "Minimum Processor State"

    The setting defaults to 100%. In the balanced plan, it defaults to 5%. Change this value to 5% for the high performance plan as well. I don't know what else the high performance plan does, but it's enough to make a significant performance increase in several benchmarks over the balanced plan, and you still get all the advantages of speedstep/adaptive voltage.

  9. #9
    ROG Enthusiast Array Steve N. Mavronis PC Specs
    Steve N. Mavronis PC Specs
    MotherboardASUS Z170i Pro Gaming
    ProcessorIntel i7-6700K
    Memory (part number)16GB G.Skill 3200 DDR4 TridentZ (F4-3200C16D-16GTZB)
    Graphics Card #1EVGA Geforce GTX 980 Ti Classified Gaming
    Storage #1250GB Samsung EVO 850 SSD
    Storage #21TB WD Blue HDD
    CPU CoolerThermalright Silver Arrow ITX
    CasePhanteks Enthoo Evolv ITX
    Power SupplyEVGA Supernova 650 G2
    Keyboard Corsair Vengeance K70
    Mouse Corsair Raptor M45
    OS Microsoft Windows 10 Home 64-Bit
    Accessory #1 ASUS External 12X Blu-Ray Writer USB 3.0
    Accessory #2 BitFenix Alchemy 2.0 Red Magnetic LED-Strip (30cm)
    Steve N. Mavronis's Avatar
    Join Date
    Jan 2014
    Reputation
    11
    Posts
    44

    Quote Originally Posted by Qwinn View Post
    Just so you're aware, there's a better option than this. Choose the high performance plan, but then modify it :

    "Change Plan Settings"
    "Change Advanced Power Settings"
    "Processor Power Management"
    "Minimum Processor State"

    The setting defaults to 100%. In the balanced plan, it defaults to 5%. Change this value to 5% for the high performance plan as well. I don't know what else the high performance plan does, but it's enough to make a significant performance increase in several benchmarks over the balanced plan, and you still get all the advantages of speedstep/adaptive voltage.
    Nice thanks! I guess one of the other things balanced plan does is turn off hard drives when not in use and maybe network. I'll try this though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •