Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Lightbulb Need some serious help with my post times, please!

    My system takes 33 seconds to get into windows and its DRIVING me crazy. I just got the Samsung 950 Pro and I was hearing how people's systems start in under 10 seconds..

    Here is a video of the post! https://youtu.be/1UgSt9rKA9g

    My system:

    Asus X99-A - current bios
    Intel i7 X5960 @ 4.25Ghz
    16GB Corsair doms 2800mhz
    Samsung 950 pro M.2
    Windows 10 Pro 64-bit
    SB Omni 5.1 external sound
    and some extras

    If you have any tips please feel free to explain, ive been up night after night trying to improve my post times. and its only getting worse. Ive done fresh installs, tried countless tweaks in windows, countless overclocking profiles, turned off ram timings..etc in the bios along with different settings, this is driving me nut.. any help on this subject I would really appreciate it!


    Thanks in advance!
    Last edited by Evileyes; 04-29-2016 at 08:24 AM. Reason: Added video of my Post

  2. #2
    ROG Guru: Brown Belt Array NemesisChild PC Specs
    NemesisChild PC Specs
    MotherboardASUS Maximus X Hero (WI-FI AC)
    ProcessorIntel i7 8700K
    Memory (part number)G.Skill F4-3600C16D-16GTZR
    Graphics Card #1Nvidia GTX 1070 Ti FE
    Graphics Card #2Nvidia GTX 1070 Ti FE
    MonitorASUS ROG Swift PG278Q
    Storage #1Samsung 970 PRO 512GB NVMe M.2
    Storage #2WD Black 2TB 7200 RPM 64MB Cache
    CPU CoolerNZXT Kraken X42
    CaseCooler Master HAF 932 Advanced
    Power SupplyEVGA SuperNova 1200 P2
    Keyboard Logitech G910 Orion Spark
    Mouse Logitech G703 Wireless
    Headset Logitech G Pro
    Mouse Pad SteelSeries
    OS Windows 10 Home x64 (UEFI)
    Network RouterLinksys WRT1900AC
    NemesisChild's Avatar
    Join Date
    Sep 2011
    Reputation
    89
    Posts
    1,788

    Welcome to the forum!

    Did you do an UEFI installation of W10?

    Setting post delay from 3 to 0 seconds in the bios will help some.
    Intel i7 8700K@ 5.2GHz (Delidded)
    ASUS Maximus X Hero (Bios 1801)
    NZXT Kraken X42
    G.Skill TridentZ@ 4000MHz CL16 2x8GB
    SLI: 2x Nvidia GTX 1070 Ti FE@ 2025/2025MHz
    OS: Samsung 970 PRO 512GB NVMe M.2
    Storage: Samsung 960 EVO 500GB NVMe M.2
    Storage: 2x Samsung 850 EVO 500GB
    Storage: WD Black 7200 RPM 64MB Cache 2TB
    EVGA SuperNova 1200 P2
    Cooler Master HAF 932 Advanced

  3. #3
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    I did that install, but I don't remember seeing that post delay option, I will try it tonight, thank you!

  4. #4

  5. #5
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Yes I did disable DSM in bios

  6. #6
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    555

    You might try 2 settings in dram timing page from auto to attempt fast boot on memory training. Is boot order set as windows install manager first? Have you gone into bios and reset everything to default and put no overclock on anything? Unplug all usb devices and see if that may point to a device that isnt compatable during boot? Is there a certain q code that it hangs on longer than normal? Im at 12 to 13 sec for my startup time on warm boot and 15 sec for a cold boot roughly. DDR4 ram on x99 does intensive memory testing during boot up
    Last edited by drop4205; 04-27-2016 at 04:27 PM.
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  7. #7
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by drop4205 View Post
    You might try 2 settings in dram timing page from auto to attempt fast boot on memory training. Is boot order set as windows install manager first? Have you gone into bios and reset everything to default and put no overclock on anything? Unplug all usb devices and see if that may point to a device that isnt compatable during boot? Is there a certain q code that it hangs on longer than normal? Im at 12 to 13 sec for my startup time on warm boot and 15 sec for a cold boot roughly. DDR4 ram on x99 does intensive memory testing during boot up
    Hey there, thank you for your response. I had fast boot enabled on memory training.. and windows install manager first.
    I have tried default bios and removed all USB's and tried new keyboard and mouse USB.. I did find a Q-Code that it hangs on for a little bit.
    Q-Code: F6 - and the description is "Reserved for future AMI progress codes" I have no idea what that means...

    Here is a video of the post! https://youtu.be/1UgSt9rKA9g

    What do you think?
    Last edited by Evileyes; 04-29-2016 at 07:36 AM. Reason: Inserted video

  8. #8
    ROG Guru: Yellow Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    248

    Hi Evileyes,
    DId you update NVMe drivers from Samsung?
    Disable PS/2 support in BIOS, it will boot faster.

  9. #9
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Legolas View Post
    Hi Evileyes,
    DId you update NVMe drivers from Samsung?
    Disable PS/2 support in BIOS, it will boot faster.
    Yes on both of those.

    Thanks for the reply!

  10. #10
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    555

    950 pro shouldnt take that long to load. I just switched to one last night. Post beep 3 to 4 sec then desktop in another 8 to 10 sec. Are all drivers installed? Irst, mei, chipset etc? Have you unplugged all usb componets and tried? Im on bios 2001 have not tried any newer ones. If you have bio 3004 id flasback to 2001 or 2101 but i havent tried 2101 yet as 2001 rocks for me right now. I have heard of issues when using 3004 cause its ment for the new broadwell e chips not haswell e.
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •