Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast
Results 31 to 40 of 51
  1. #31
    ROG Enthusiast Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    35

    Quote Originally Posted by hexaae View Post
    Do you have problems with your GPU temps? Because I reach max temp ~82°C max, which is not a problem...
    same temperature.

  2. #32
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Quote Originally Posted by JustinThyme View Post
    Did you uninstall the previous version first? The ASUS utilities don't seem to auto update and require uninstall of the current version first before you install the updated version. I'm running the 1.0.8 released the end of March. It adds another tab right beside the system information that launches the turbo mode. It allows GPU OC to some extent and launches as another window when you click it.
    Actually, the system has a clean install of Windows. So I never had it in the first place after install. Just few weeks back, I wanted to see what the app is and decided to give it a try. That was the 1.0.8 version and this is what I got.

    I'll uninstall this and reinstall again to see if that helped.

  3. #33
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    I downloaded and installed it myself after the uninstall and this is what I have

    Click image for larger version. 

Name:	1.jpg 
Views:	20 
Size:	316.1 KB 
ID:	57186

    Click image for larger version. 

Name:	2.jpg 
Views:	24 
Size:	297.4 KB 
ID:	57187

  4. #34
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Quote Originally Posted by JustinThyme View Post
    I downloaded and installed it myself after the uninstall and this is what I have
    Re-installation did the trick. I have the settings as well. But.. that was strange. Nevermind, it is solved now. By the way, is that your manual settings for the overclock? Also, are those the MAX values YOUR system can bear?

    I'm planning to find the values myself, but it would always be good to have an idea of how hard can this be pushed.

    Back to the topic, I'll post my findings after the 213 update. I see that the CPU fans don't run VERY often, and the sound from the fans seems much quieter. Previously, it would be like a vacuum running.

    I see a boot time of 8 secs to the desktop from the moment I press the power button (Fastboot on - both in windows and in BIOS, SM951 as the boot drive, clean installation [Not done now, a while ago], 4 digit PIN set in Windows)

  5. #35
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Thats what the sliders were left on the last time I messed with it. I can go a bit further without increasing the voltage. Ive run it to 600 on the GPU and 1500 on the memory with stock volts, no problems and will pass 9K in 3Dmarks firestrike. Problem is the memory slider bottoms out before you get there and there is more on the GPU clock that it can handle. MSI afterburner gets better results.


    Click image for larger version. 

Name:	oc1.jpg 
Views:	30 
Size:	364.8 KB 
ID:	57188

  6. #36
    ROG Enthusiast Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    53

    The zip file has two bat files. SilentInstall.bat and SilentUninstall.bat. Do I have to use the latest one and then the former or do I should use Setup.exe ?

  7. #37
    ROG Enthusiast Array
    Join Date
    Dec 2015
    Reputation
    10
    Posts
    32

    Quote Originally Posted by EttoreA View Post
    The zip file has two bat files. SilentInstall.bat and SilentUninstall.bat. Do I have to use the latest one and then the former or do I should use Setup.exe ?
    Use Setup.exe

  8. #38
    ROG Guru: Yellow Belt Array ROG_HARDCORE PC Specs
    ROG_HARDCORE PC Specs
    Laptop (Model)GX501VI Zephyrus
    MotherboardROG RAMPAGE VI EXTREME
    ProcessorIntel® Core™ i9-7980XE
    Memory (part number)64GB DDR4-4700MHz Trident Z RGB
    Graphics Card #1ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #2ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #3ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #4ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Monitor2X ASUS ROG Swift Curved PG348Q
    Storage #12TB Samsung 960 PRO
    Storage #22TB Samsung 960 PRO
    ROG_HARDCORE's Avatar
    Join Date
    Feb 2016
    Reputation
    8
    Posts
    211

    Continues Realtek Audio Chipset heats up really really annoying when playing audio using internal speakers. sooner the chipset will fail for sure!
    any solutions?

    Current drivers : Realtek HD drivers V6.0.1.7719 with sonic studio plugins V2.0.7

  9. #39
    ROG Guru: Yellow Belt Array kidfromhell's Avatar
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    141

    Quote Originally Posted by ROG_HARDCORE View Post
    Continues Realtek Audio Chipset heats up really really annoying when playing audio using internal speakers. sooner the chipset will fail for sure!
    any solutions?

    Current drivers : Realtek HD drivers V6.0.1.7719 with sonic studio plugins V2.0.7
    Did you give the 7801 version a try?

  10. #40
    ROG Guru: Yellow Belt Array ROG_HARDCORE PC Specs
    ROG_HARDCORE PC Specs
    Laptop (Model)GX501VI Zephyrus
    MotherboardROG RAMPAGE VI EXTREME
    ProcessorIntel® Core™ i9-7980XE
    Memory (part number)64GB DDR4-4700MHz Trident Z RGB
    Graphics Card #1ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #2ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #3ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Graphics Card #4ROG Poseidon GeForce® GTX 1080 Ti Platinum edition
    Monitor2X ASUS ROG Swift Curved PG348Q
    Storage #12TB Samsung 960 PRO
    Storage #22TB Samsung 960 PRO
    ROG_HARDCORE's Avatar
    Join Date
    Feb 2016
    Reputation
    8
    Posts
    211

    Quote Originally Posted by kidfromhell View Post
    Did you give the 7801 version a try?
    Wait, 7801? where can i get that?

    Edit : found it.
    http://forums.laptopvideo2go.com/top...-codecs/page-9

    tested several songs playing using internal speaker, Problem still there. Rapid temperature rising.
    Last edited by ROG_HARDCORE; 05-04-2016 at 08:12 AM.

Page 4 of 6 FirstFirst ... 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •