Results 1 to 9 of 9
  1. #1
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Question g752vl usb 3.0 transfert problem

    I have a rog g752vl, when i transfert file from hd to the external (Western Digital) hard disk , its always stop and go to 0 bytes and continue and sometime disconnect .

    I have try the link power management reg trick and nothing change .. Do you have a solution please -- all ports usb do the same .. btw with a usb 2,0 hard disk no
    problems, all is fine

    thx

    sorry for my bad english

  2. #2
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    578

    Is a known BIOS/HW issue never fixed by ASUS, affecting also G752VY and G751JY:
    https://rog.asus.com/forum/showthrea...-disconnecting
    Last edited by hexaae; 05-09-2016 at 11:12 AM.

  3. #3
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    Quote Originally Posted by hexaae View Post
    Is a known BIOS issue never fixed by ASUS, affecting also G752VY and G751JY:
    https://rog.asus.com/forum/showthrea...-disconnecting
    thx for the info, i have send a bug report to asus - maybe i ll receive an answer one day :P

  4. #4
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Which port and is it a powered USB drive or USB powered. I dont believe its a BIOS issue. My take is the daughter board on the left side dropping voltage enough to cause an interruption in communications. Ive only seen this once on my machine with a USB 3.0 Western digital HDD that is powered off of the USB port. Several smaller Seagates and jump drives with a lower power consumption has had no issues. No issues with the port on the right side regardless of whats plugged in. Im seldom using more than one drive at any given time and just got used to using the right side ports for that purpose and the left side for jump drives. I don't think any BIOS revision will fix this.

  5. #5
    New ROGer Array
    Join Date
    Jan 2016
    Reputation
    10
    Posts
    4

    I have tried all usb ports, tried the link power reg, tried all my usb hard drive: Toshiba Canvio 1 tb, seagate slim 2 tb, and have no problem with my external usb 2.0 hard
    drive
    (external box with power cord) with usb 2.0 transfert is about 45 mb/sec and constant - but in usb 3.0 all is bad - transfert variatiob, disconnecting etc.. I m in
    contact with asus and I have done all there tricks and nothing work for now

    thx for your help

    Do you think its windows 10 issue of drivers ?

  6. #6
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    Its not a windows 10 problem. Wouldnt hurt to update all the drivers from the ASUS website. Just dont use their graphics or wireless drivers. All the USB and ASUS specific drivers and the 3.1 firmware update should be done.
    You are the first I have seen having a problem with all the ports. The left side ports are a hardware issue with a poorly designed daughter board that BTW I checked and its the EXACT SAME BOARD as what is in the G751 series that has the same problems.

  7. #7
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    578

    @JustinThyme
    As an Electronic Engineer, do you think you can find a solution to improve the power supply for the daughter board? A DIY modification...

  8. #8
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    I probably could find the culprit if I had the schematics of the 5V distribution on the motherboard and the daughter board or felt like going through the painstaking process of laying it all out just to figure out where the Vdrop is taking place. A permanent DIY fix would most certainly only apply to those with superior soldering skills. One DIY is simply to use self powered devices instead of bus powered or fashion a connector where power and data would come from separate ports but then you are doing a two for one. I've also noted that low power devices haven't given me any problems.

  9. #9
    ROG Guru: White Belt Array Gustave PC Specs
    Gustave PC Specs
    Laptop (Model)Asus ROG G703GXR - 9980HK - DDR4 64GB - 3x nm2 SSD 1.5TB [RAID0] - 1x SSD Samsung 2TB
    MotherboardAsus Rampage IV Extreme
    ProcessorCore i7 4960X
    Memory (part number)32GB Corsair CMT16GX3M4X2133C9
    Graphics Card #1EVGA GFX Titan
    Graphics Card #2EVGA GFX Titan
    MonitorDell S2340T
    Storage #18x Crucial RealSSD C300 @ 3Ware 9750-8i RAIDCntrlr 1.85 TB
    CPU CoolerCorsair H100i
    Power SupplyCorsair AX1200
    Network RouterDraytek Vigor 2960 / Ruckus Wireless ZD1200
    Gustave's Avatar
    Join Date
    Aug 2012
    Reputation
    13
    Posts
    122

    Quote Originally Posted by JustinThyme View Post
    .............. All the USB and ASUS specific drivers and the 3.1 firmware update should be done.
    ........... .
    What 3.1 firmware do you refer to?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •