Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    5

    Post monitor only works in safe mode

    My monitor only works in safe
    My monitor Goes to sleep when i install my intel graphics driverds but works perfect when the drivers are not installed. I have tried low resolution mode but to no avail. I want to use mymy onboard graphics too so please help me fix this problem. These are my system specs.

    Hp compaq la2306x monitor

    Asus maximus v formula board
    I7 3770k cpu
    8gb corsair vengeance ram

    Please help me fix this problem

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    Hi Aledjo

    How are you hooked up to your monitor?

    The MVF MB has HDMI and display port connections on the rear IO panel. Your monitor has VGA, DVI-D (w/HDCP support) and DisplayPort inputs.

    If you are using a PCIE GPU, you have more options, list your GPU.

    You may have to Clear your CMOS, to allow the correct driver installation for the IGPU.

    Go into your Bios and check correct config, Go to> System Agent Configuration >Graphics configuration and select what is best for your needs.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  3. #3
    Forum Moderator Array ROG.PH's Avatar
    Join Date
    Mar 2016
    Reputation
    11
    Posts
    18

    Quote Originally Posted by MeanMachine View Post
    Hi Aledjo

    How are you hooked up to your monitor?

    The MVF MB has HDMI and display port connections on the rear IO panel. Your monitor has VGA, DVI-D (w/HDCP support) and DisplayPort inputs.

    If you are using a PCIE GPU, you have more options, list your GPU.

    You may have to Clear your CMOS, to allow the correct driver installation for the IGPU.

    Go into your Bios and check correct config, Go to> System Agent Configuration >Graphics configuration and select what is best for your needs.
    Did it work for our brother @Aledjo?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •