Results 1 to 3 of 3
  1. #1
    ROG Guru: Yellow Belt Array Moises2018's Avatar
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    130

    Angry Maximus V Formula: CPU speed is not stepping down any longer!

    Hello guys!

    I've had my system overclocked from many months now running smoothly. The CPU would drop down to about 1600Mhz when idle or using non intense applications and the go to 4.3 GHZ when needed.

    But I just noticed a few weeks ago that it NO longer steps down to 1600 Mhz when at idle. I don't know when it started to occur nor what change caused the change. One thing is for sure, I have not gone into the BIOS since my overclock.

    ANY IDEAS WHAT CAN I DO TO FIX THIS???



    I did check bios, here's the report:

    Enhanced Intel SpeedStep Technology.... Enabled
    Tubo Mode... Enabled
    CPU C1E... Auto
    CPU C3 Report... Auto
    CPU C3 Report... Auto
    Package C State Support... Auto
    System specifications:
    Motherboard: Maximus X Hero
    BIOS Version
    : 1401
    OS: WIN 10 64 Bit
    CPU: i7-8700K @3.7GHz
    CPU Cooler: Corsair H100i Water Cooler
    Memory:
    G.SKILL TridentZ RGB Series 16GB (2 x 8GB) DDR4 3200 (PC4 25600)
    Video Card: Gigabyte GeForce GTX 1080TI
    SSD: Samsung 970 PRO M.2 (2280) 512GB &
    Intel 335 Series 240GB (secondary drive)
    Power Supply: Cooler Master Silent Pro 1000W
    Hard Drives: WD 700GB & WD 300GB SATA
    Optical Drives: 1 Asus Blu-Ray Drive & 1 DVD/RW Drive


  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013
    Reputation
    308
    Posts
    16,359

    Hi Moises2018

    Try setting the windows power plan to balanced.

  3. #3
    ROG Guru: Yellow Belt Array Moises2018's Avatar
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    130

    Quote Originally Posted by Nate152 View Post
    Hi Moises2018

    Try setting the windows power plan to balanced.
    Hi Nate,

    I reset that power settings and that solved the issue! Thanks for the help!
    System specifications:
    Motherboard: Maximus X Hero
    BIOS Version
    : 1401
    OS: WIN 10 64 Bit
    CPU: i7-8700K @3.7GHz
    CPU Cooler: Corsair H100i Water Cooler
    Memory:
    G.SKILL TridentZ RGB Series 16GB (2 x 8GB) DDR4 3200 (PC4 25600)
    Video Card: Gigabyte GeForce GTX 1080TI
    SSD: Samsung 970 PRO M.2 (2280) 512GB &
    Intel 335 Series 240GB (secondary drive)
    Power Supply: Cooler Master Silent Pro 1000W
    Hard Drives: WD 700GB & WD 300GB SATA
    Optical Drives: 1 Asus Blu-Ray Drive & 1 DVD/RW Drive


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •