Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,279

    Quote Originally Posted by AstraL154 View Post
    Hi,

    Not sure if you were interested in getting my feedback, but I only work at the U.S. office rather than HQ, so you may also want to post this issue at the section below to see if it can get the attention of HQ which may have been done already.

    https://rog.asus.com/forum/forumdisplay.php?309


    Anyway, I'm not very familiar with the issue myself and have not seen it personally or been looking for it since I don't normally take care of the notebook escalation cases in the U.S.

    In my opinion what makes this issue tougher to solve is that is is not obvious like a line down the middle of the screen and I don't know that it is something ASUS repair will normally notice or be able to catch unless you show it to them personally and even then I'm not sure if different people will notice the problem more or less than others.

    Also, capturing a screenshot to study for faults is not the same as normal usage, so wondering how easily it can be seen in a video or real world usage for different people.

    If you have not been working with your local ASUS support on it, this is something to consider since once you have a case number or RMA number, it is something that you can provide as reference for HQ to follow-up on if you can get their attention and better to do this while the notebook is still under warranty .

    Don't know how likely this will be, but sometimes you can just work out a resolution with your local ASUS support as well although they may not be able to solve the specific issue on their own without HQ's help who they may contact for help as well.

    Feel free to discuss or discuss with more people of course and hope this makes some sense.
    Last edited by cl-Albert@ROG; 08-27-2021 at 09:08 PM.

  2. #12
    ROG Member Array
    Join Date
    Nov 2020
    Reputation
    22
    Posts
    12

    Quote Originally Posted by cl-Albert@ROG View Post
    Hi,

    Not sure if you were interested in getting my feedback, but I only work at the U.S. office rather than HQ, so you may also want to post this issue at the section below to see if it can get the attention of HQ which may have been done already.

    https://rog.asus.com/forum/forumdisplay.php?309


    Anyway, I'm not very familiar with the issue myself and have not seen it personally or been looking for it since I don't normally take care of the notebook escalation cases in the U.S.

    In my opinion what makes this issue tougher to solve is that is is not obvious like a line down the middle of the screen and I don't know that it is something ASUS repair will normally notice or be able to catch unless you show it to them personally and even then I'm not sure if different people will notice the problem more or less than others.

    Also, capturing a screenshot to study for faults is not the same as normal usage, so wondering how easily it can be seen in a video or real world usage for different people.

    If you have not been working with your local ASUS support on it, this is something to consider since once you have a case number or RMA number, it is something that you can provide as reference for HQ to follow-up on if you can get their attention and better to do this while the notebook is still under warranty .

    Don't know how likely this will be, but sometimes you can just work out a resolution with your local ASUS support as well although they may not be able to solve the specific issue on their own without HQ's help who they may contact for help as well.

    Feel free to discuss or discuss with more people of course and hope this makes some sense.
    Thanks, the problem was solved.
    https://rog.asus.com/forum/showthrea...ce-not-working


    Related Topic:
    https://rog.asus.com/forum/showthrea...verse-ghosting
    https://rog.asus.com/forum/showthrea...-armoury-crate
    Last edited by AstraL154; 09-02-2021 at 08:50 AM.

  3. #13
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    121
    Posts
    2,279

    We may want to wait for more feedback from other customers to be sure, but thanks for your update and help to solve this issue.
    Honestly, I had nothing to do with it, but noticed you identified the problem as related to RefreshRateService , so guessing this may have played a part and maybe big part in getting the solution if it was not realized that these two things were related.

    https://rog.asus.com/forum/newreply.php?do=newreply&p=827324

    Quote Originally Posted by AstraL154 View Post
    All right.
    On conventional monitors, this problem is easily solved by disabling overdrive in the monitor menu.
    But in our case, we cannot enter the monitor menu.

    In the program ASUS Armory Crate, by default, there is no overdrive mode switch. To appear, you need to install a separate program RefreshRateService.

    After installing RefreshRateService, the button for enabling / disabling overdrive appears in ASUS Armory Crate menu, and the overdrive is disabled, and the inverse ghosting / overshot disappears.

    But after a reboot, the overdrive turns on again and no longer responds to the overdrive on / off button.

    Summarize.
    The problem is not with laptop screens, but with software.
    ASUS company needs to fix the RefreshRateService program, but for some reason the asus does not.

    I wrote to asus tech support 1 month ago, but there was no response.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •