Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    RealBench: LuxMark crashing

    In either benchmark or stress test mode, LuxMark crashes almost instantly after "loading up" fully. The other tests continue just fine. I've tried to read around about it and tried to make sure of the following:

    - Disable all active monitoring software
    - Disable all OSDs
    - Update to latest drivers, revert to older drivers / DDU used to clean up
    - Disable/Enable SLI
    - Re-download RealBench, tried running from both SSD and HDD

    At this point, I am at a loss. My system is stock, as are my GPUs. The GPUs in particular were used before and never had an issue with them in my prior i7 950 build / Windows 7.

    My new system is as follows:

    i7 6700k
    ASUS ROG Maximus VIII Hero
    16GB (2x8) Corsair LPX DDR4 3000MHz
    GeForce 780 SLI
    All Stock Clock Values


    Any ideas what is left to try? And if all else fails, any other prominent CPU stress tests aside from AIDA64/Prime95?

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    Quote Originally Posted by likebutta View Post
    In either benchmark or stress test mode, LuxMark crashes almost instantly after "loading up" fully. The other tests continue just fine. I've tried to read around about it and tried to make sure of the following:

    - Disable all active monitoring software
    - Disable all OSDs
    - Update to latest drivers, revert to older drivers / DDU used to clean up
    - Disable/Enable SLI
    - Re-download RealBench, tried running from both SSD and HDD

    At this point, I am at a loss. My system is stock, as are my GPUs. The GPUs in particular were used before and never had an issue with them in my prior i7 950 build / Windows 7.

    My new system is as follows:

    i7 6700k
    ASUS ROG Maximus VIII Hero
    16GB (2x8) Corsair LPX DDR4 3000MHz
    GeForce 780 SLI
    All Stock Clock Values


    Any ideas what is left to try? And if all else fails, any other prominent CPU stress tests aside from AIDA64/Prime95?
    1. try aida, but luxmark crashing almost invariably means the system is not stable at any given settings
    2. Is your DDR at 3000? If so, it is over-clocked, so not stock clock values.

    Put the ddr at "auto" or force it to 2133 with f5 bios defaults if you haven't already.

    p.s. I assume you've double checked that you have enough PSU for your setup?

    Luxmark is hard on your CPU and exposes marginal setups right away as you are likely seeing.

  3. #3
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    Quote Originally Posted by cekim View Post
    1. try aida, but luxmark crashing almost invariably means the system is not stable at any given settings
    2. Is your DDR at 3000? If so, it is over-clocked, so not stock clock values.

    Put the ddr at "auto" or force it to 2133 with f5 bios defaults if you haven't already.

    p.s. I assume you've double checked that you have enough PSU for your setup?

    Luxmark is hard on your CPU and exposes marginal setups right away as you are likely seeing.

    My DDR4 was set to auto (it read 2133 in various monitoring programs). I will try to force it to 2133 manually and see if that makes a difference.

    I currently have a Corsair AX850, which from what I could see if likely enough.

    It seems I may have forgotten to mention -- sometimes when LuxMark crashes, my Nvidia driver crashes along with it.

    In interim I tried to run Intel XTU and it passed 4 hours of stress test fine there. I'll download AIDA and post back with the results.

  4. #4
    New ROGer Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    3

    I've been running AIDA64 Stress test with GPU test enabled and so far it seems stable. Not quite sure what the quirk is with LuxMark... I mean, its not the end of the world as I can test stability with other applications and real world gaming. But I figured since RealBench came highly recommended, it would be worth trying to get it to work.

  5. #5
    ROG Guru: Orange Belt Array
    Join Date
    Aug 2015
    Reputation
    35
    Posts
    442

    I am not sure if it applies to the 780, but the last few nvidia drivers have had SLI issues to varying degrees (rather severe in some cases).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •