Page 15 of 24 FirstFirst ... 5 13 14 15 16 17 ... LastLast
Results 141 to 150 of 235
  1. #141
    ROG Member Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    8

    Does anyone know if new Bios 3402 fixes the random restart problem?

  2. #142
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    33

    I'm not sure. I can tell you that 3402 is dated *older* than 0044. That makes me wonder if maybe a separate team is working on this beta. 0044 is still running for me with not one reset, yet.

  3. #143
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    10

    Bios updated (3402), computer restarted after an hour, problem still remain.

  4. #144
    ROG Guru: White Belt Array qwertz PC Specs
    qwertz PC Specs
    MotherboardRampage V
    Processor5930k @ 4.6
    Storage #1500gb evo 850 raid0

    Join Date
    Sep 2016
    Reputation
    14
    Posts
    117

    The bios version numbers are getting quite big.
    But many features are still not reliable.
    Last edited by qwertz; 10-01-2016 at 07:35 AM.

  5. #145
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    33

    Yes, I tried 3402 for a few hours last night and it finally reset on me. Back to 0044.

  6. #146
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    59

    I had restarts with all version of 3xxx.
    None with 0044 (Beta) and none so far with 3402. Everything on default (recommended) settings.

  7. #147
    ROG Member Array where_exactly PC Specs
    where_exactly PC Specs
    MotherboardRAMPAGE V EXTREME/U3.1
    ProcessorIntel I-7 6800K
    Memory (part number)Corsair Vengeance® LPX Memorykit 16 GB CMK16GX4M2A2133C13
    Graphics Card #1Asus GTX970 GTX970-DC2OC-4GD5 Strix
    CPU CoolerFan COOLERMASTER HYPER 212 Evo
    Power SupplyFSP Fortron Everest 80Plus 800
    OS Windows 7 Profesional

    Join Date
    Oct 2016
    Reputation
    10
    Posts
    9

    Hey Guys i see that im not the only one with random restarts on this Motherboard i got MB Rampage V Extreme U3.1, CPU Intel i7-6800K, PSU Fortron Everest 80Plus 800, RAM Corsair Vengeance® LPX Memorykit 16 GB, OCZ Agility 3 64gb (yes i know an old one want to buy something better in future), GPU Asus GTX970 GTX970-DC2OC-4GD5 Strix, Fan COOLERMASTER HYPER 212 Evo. So and as i buyed motherboard, fan, cpu (the rest i had in my old PC) i did BIOS flash on the version 3301, then i instaled the rest OS, drivers and so on started my pc and then after few hours it retarded itself did find it strange but i was thinking just some random failure, but then it happend again and then again and now it happens randomly few time trough the day does not matter if i do something like gaming or just idle i checked the temperatures CPU GPU everything is fine i checked the PSU messed the voltage wiht Multimeter i tested RAM i did test the SSD so it kinda shows in the Direction that the issue is the Motherboard, what should i do is there any solution?

  8. #148
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    59

    Quote Originally Posted by where_exactly View Post
    Hey Guys i see that im not the only one with random restarts on this Motherboard i got MB Rampage V Extreme U3.1, CPU Intel i7-6800K, PSU Fortron Everest 80Plus 800, RAM Corsair Vengeance® LPX Memorykit 16 GB, OCZ Agility 3 64gb (yes i know an old one want to buy something better in future), GPU Asus GTX970 GTX970-DC2OC-4GD5 Strix, Fan COOLERMASTER HYPER 212 Evo. So and as i buyed motherboard, fan, cpu (the rest i had in my old PC) i did BIOS flash on the version 3301, then i instaled the rest OS, drivers and so on started my pc and then after few hours it retarded itself did find it strange but i was thinking just some random failure, but then it happend again and then again and now it happens randomly few time trough the day does not matter if i do something like gaming or just idle i checked the temperatures CPU GPU everything is fine i checked the PSU messed the voltage wiht Multimeter i tested RAM i did test the SSD so it kinda shows in the Direction that the issue is the Motherboard, what should i do is there any solution?
    Try 3402

  9. #149
    ROG Member Array where_exactly PC Specs
    where_exactly PC Specs
    MotherboardRAMPAGE V EXTREME/U3.1
    ProcessorIntel I-7 6800K
    Memory (part number)Corsair Vengeance® LPX Memorykit 16 GB CMK16GX4M2A2133C13
    Graphics Card #1Asus GTX970 GTX970-DC2OC-4GD5 Strix
    CPU CoolerFan COOLERMASTER HYPER 212 Evo
    Power SupplyFSP Fortron Everest 80Plus 800
    OS Windows 7 Profesional

    Join Date
    Oct 2016
    Reputation
    10
    Posts
    9

    Quote Originally Posted by Andrew_WOT View Post
    Try 3402
    do you use the DIP5?

  10. #150
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    12

    hello i have r5e and update bios to 3402 after my pc not boost restart again. help my.

Page 15 of 24 FirstFirst ... 5 13 14 15 16 17 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •