Results 1 to 4 of 4

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    1

    Thumbs up GL552VW-DH71 Issues. Need help.

    My laptop has an issue where I have to press the power button multiple times, sometimes even like a hundred times to get it to turn on.
    I'm shutting it down through the windows symbol and eventually after shutting it down it won't turn back on.
    I've looked around and have found no one with the same problem and no way to fix it.
    I have just gotten it back from Asus for the third time, and I have the same issue as before, but it works fine for the first few days and then the issue develops again.
    If anyone knows how to fix it please tell me, because I don't want to have to send it back to Asus again.
    Thanks

  2. #2
    Moderator Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    53

    Sorry to see you're having issues with the GL552. Are you certain this isn't a hardware issue with the power button? You've specified that ASUS has looked at it for you? Was there a solution found? Or has it had any other issues? Please provide more information to try and find a fix for you. However if this issue wasn't looked at previously by an ASUS Service Centre you might want to bring this issue up with your relevant Service Centre. If it's a hardware issue with the actual button, this might be the only way to fix it.

  3. #3
    ROG Enthusiast Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    27

    Did you update drivers? If you did, do a restore before the installation date. After an incompatible driver installation, I resort to restore and managed to start my laptop.

  4. #4
    ROG Member Array
    Join Date
    Apr 2016
    Reputation
    10
    Posts
    8

    Same issue

    Quote Originally Posted by PurpleTurtle View Post
    My laptop has an issue where I have to press the power button multiple times, sometimes even like a hundred times to get it to turn on.
    I'm shutting it down through the windows symbol and eventually after shutting it down it won't turn back on.
    I've looked around and have found no one with the same problem and no way to fix it.
    I have just gotten it back from Asus for the third time, and I have the same issue as before, but it works fine for the first few days and then the issue develops again.
    If anyone knows how to fix it please tell me, because I don't want to have to send it back to Asus again.
    Thanks
    I have the same model & the same issue. The ASUS technician told that, because the power button is integrated into the keyboard, we have this issue.

    I manage to turn the laptop on after around 5-10 key presses. Sometimes, deeply pressing helps too.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •