Results 1 to 6 of 6
  1. #1
    ROG Guru: White Belt Array NuMetal93 PC Specs
    NuMetal93 PC Specs
    MotherboardAsus Rampage 5 Edition 10
    ProcessorIntel Core i7 6850k 4.0 GHz
    Memory (part number)32 GB 3000mhz
    Graphics Card #1EVGA 1080 ti ftw3
    Graphics Card #2EVGA 1080 ti ftw3
    Storage #1950 pro 500GB m.2
    CPU CoolerEK Supremacy Evo
    CaseCorsair 760t Black/Red
    Power SupplyEVGA supernova 1300 G2
    Keyboard IBM Model M Grey logo/Razer Orbweaver
    Mouse 2013 Razer Deathadder
    Headset Razer Tiamat 7.1
    OS Windows 10 60 bit
    Accessory #1 3D Printed stuff
    NuMetal93's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    87

    Smile Rampge 5 extreme 950 pro slow boot.

    Just picked up a 950 pro and am experiencing slow boot times. I read this guide(https://www.google.com/url?sa=t&rct=...gpTW1mtGTv3FJQ) but did not change PCIEx8 and m.2 setting until after I installed my windows in UEFI mode. Even after I changed the setting to m.2 I am still experiencing slow boot times. NOt sure how to fix this or if any one else has had this issue. Any help would be much appreciated.
    PC specs:
    Intel 5930k
    Rampage5 extreme
    3x gtx 980s
    2x intel 730 ssds
    32 gb ram
    1300 watt psu.

  2. #2
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    ProcessorI9-9900K
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013
    Reputation
    47
    Posts
    550

    What bios are you running? Any oc on anything? Have you tried after doing a clear cmos or going into bios and hitting default setting
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  3. #3
    ROG Guru: White Belt Array NuMetal93 PC Specs
    NuMetal93 PC Specs
    MotherboardAsus Rampage 5 Edition 10
    ProcessorIntel Core i7 6850k 4.0 GHz
    Memory (part number)32 GB 3000mhz
    Graphics Card #1EVGA 1080 ti ftw3
    Graphics Card #2EVGA 1080 ti ftw3
    Storage #1950 pro 500GB m.2
    CPU CoolerEK Supremacy Evo
    CaseCorsair 760t Black/Red
    Power SupplyEVGA supernova 1300 G2
    Keyboard IBM Model M Grey logo/Razer Orbweaver
    Mouse 2013 Razer Deathadder
    Headset Razer Tiamat 7.1
    OS Windows 10 60 bit
    Accessory #1 3D Printed stuff
    NuMetal93's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    87

    I beleve rev 2001, but I think my issue has to do with me installing windows before I set PCIEx8 to m.2. I have no over clock but I did take volts off my cpu to try and combat thermals. Im running at like 1.25 volts at 3.5 Ghz or something. im about to flash my bios so ill have t o do it over anyway.

  4. #4

  5. #5
    ROG Guru: White Belt Array NuMetal93 PC Specs
    NuMetal93 PC Specs
    MotherboardAsus Rampage 5 Edition 10
    ProcessorIntel Core i7 6850k 4.0 GHz
    Memory (part number)32 GB 3000mhz
    Graphics Card #1EVGA 1080 ti ftw3
    Graphics Card #2EVGA 1080 ti ftw3
    Storage #1950 pro 500GB m.2
    CPU CoolerEK Supremacy Evo
    CaseCorsair 760t Black/Red
    Power SupplyEVGA supernova 1300 G2
    Keyboard IBM Model M Grey logo/Razer Orbweaver
    Mouse 2013 Razer Deathadder
    Headset Razer Tiamat 7.1
    OS Windows 10 60 bit
    Accessory #1 3D Printed stuff
    NuMetal93's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    87

    yes, I used rufis and installed in UEFI mode via a usb.

  6. #6
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    I've seen users disabling CSM to decrease their boot time. You can try that.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •