Results 1 to 4 of 4

Threaded View

  1. #1
    ROG Guru: White Belt Array
    Join Date
    Apr 2014
    Reputation
    10
    Posts
    97

    VIII Formula m.2 clearance to cover? Also bios settings for M.2 drive???

    Sitting at idle I'm at 64C on my 950 pro 512. This is nuts to say the least. When I swapped over to this setup from a VI Formula I don't really recall noticing much if any clearance that would be available between the chips and the cheesy plastic cover that Asus designed to cover the m.2 slot. (Seriously though what were the engineers thinking in not making this cover aluminum and to where it will contact the chips on an m.2 drive)

    I've had a heck of a time getting the M.2 drive to actually boot into windows. Coming from a Corsair Neutron GTX MBR Win 7 Os install to migrating it over to the ssd was a task in it's own converting mbr to GPT etc. I finally got it booting into windows now but the boot time seems a ton slower then the Neutron. From what I can tell CSM slows down boot time but I have to have it on because my ref XFX 290X isn't compatible with UEFI bios. So looking for what others may have settings on for partial UEFI hardware and what your startup and Crystal Mark results are.

    Mine are way off from what others are getting.
    Click image for larger version. 

Name:	image.png.jpg 
Views:	0 
Size:	149.3 KB 
ID:	57685

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •