Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    ROG Guru: White Belt Array rocafella1978 PC Specs
    rocafella1978 PC Specs
    Laptop (Model)DELL XPS SE, i5-5200U, 8GB, 256GB, QHD
    MotherboardAsus Rampage V Extreme/U3.1
    ProcessorIntel Core i7-5930K
    Memory (part number)128GB G.Skill Ripjaws V F4-3000C14Q2-128GVKD
    Graphics Card #1Nvidia GeForce GTX TITAN X 12GD5 12GB
    Graphics Card #2Nvidia GeForce GTX TITAN X 12GD5 12GB
    Sound CardAsus Xonar DGX and Onboard
    MonitorASUS ROG Swift PG348Q
    Storage #1Samsung 950 PRO MZ-V5P512BW NVMe M.2 512GB SSD
    Storage #2Samsung 850 PRO MZ-7KE512BW 2.5" 512GB SSD
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Primo Special Edition (Green)
    Power SupplyCorsair AXi series AX1500i
    Keyboard Razor BlackWidow Chroma
    Mouse Razor DeathAdder Chroma
    Headset Sennheiser G4me One Black
    Mouse Pad Razor Vespula
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro 64bit
    Accessory #1 Samsung 850 EVO MZ-75E250B/AM 2.5” 256GB SSD
    Accessory #2 Asus ODD BC-12B1ST/BLK/B/AS
    Accessory #3 Nippon Labs USB 2.0 Internal Memory Card Reader ICR-BB

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    103

    Question Rampage V Extreme /USB3.1 - USB ports?

    hi all, just curious if anyone knows of USB ports acting up on this mainboard or being sensitive in any way?
    - problem i have/ or things i notice, i need to unplug all peripheral devices (except mouse + keyboard) from the computer, otherwise it won't start, just gets stuck in the windows loading screen
    *** peripheral devices -> any SINGLE ONE or MULTIPLE hardware connections to USB ports: Joystick, Gaming Controller, Steering Wheel, Driving Pedals, Flying Pedals, Button Box, Shifter and etc. any USB that i connect, by itself or multiple devices, to any ports on the mainboard directly (rear side) or front side, 1x port or many port, any port the PC does not want to start, just gets stuck in windows loading screen.

    as soon as all USB's are disconnected all works perfectly and windows loads and boots up just fine.

    any ideas?

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    It seems like unusual perhaps affected by static electricity, have you tested build a board without a chassis

  3. #3
    ROG Guru: White Belt Array rocafella1978 PC Specs
    rocafella1978 PC Specs
    Laptop (Model)DELL XPS SE, i5-5200U, 8GB, 256GB, QHD
    MotherboardAsus Rampage V Extreme/U3.1
    ProcessorIntel Core i7-5930K
    Memory (part number)128GB G.Skill Ripjaws V F4-3000C14Q2-128GVKD
    Graphics Card #1Nvidia GeForce GTX TITAN X 12GD5 12GB
    Graphics Card #2Nvidia GeForce GTX TITAN X 12GD5 12GB
    Sound CardAsus Xonar DGX and Onboard
    MonitorASUS ROG Swift PG348Q
    Storage #1Samsung 950 PRO MZ-V5P512BW NVMe M.2 512GB SSD
    Storage #2Samsung 850 PRO MZ-7KE512BW 2.5" 512GB SSD
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Primo Special Edition (Green)
    Power SupplyCorsair AXi series AX1500i
    Keyboard Razor BlackWidow Chroma
    Mouse Razor DeathAdder Chroma
    Headset Sennheiser G4me One Black
    Mouse Pad Razor Vespula
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro 64bit
    Accessory #1 Samsung 850 EVO MZ-75E250B/AM 2.5” 256GB SSD
    Accessory #2 Asus ODD BC-12B1ST/BLK/B/AS
    Accessory #3 Nippon Labs USB 2.0 Internal Memory Card Reader ICR-BB

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    103

    hi FURYA@ASUS, not sure i know what you mean? possible explain?

  4. #4
    ROG Guru: White Belt Array JuSiZ1 PC Specs
    JuSiZ1 PC Specs
    MotherboardRampage VI Extreme Omega
    Processori9-7920X
    Memory (part number)G.skill TridentZ 4x8Gb DDR4 3200MHz cl14
    Graphics Card #1nVIDIA RTX 2080Ti Fe
    Sound CardCreative soundblaster X7 Le
    MonitorPG27AQ
    Storage #1Samsung 970pro 512Gb, Samsung 950 Pro 512Gb
    Storage #2Inte850pro 1Tbl 750 1.2Tb, 2x850pro 512gb and
    CPU CoolerEK Supremacy evo x99
    CaseDiy case
    Power SupplyCorsair Ax860i
    Keyboard Logitech G19
    Mouse Logitech G900 chaos Spectrum
    Headset Beyerdynamic T90
    Mouse Pad ROG from china
    Headset/Speakers Logitech Z4 2.1 And Monitors speakers
    OS Win 10 Pro 64-bit
    Network RouterFritz Box 6490
    Accessory #1 H2O cooling with 3x360 rads, dual ddc pumps,EK blocks, Copper pipes etc.
    Accessory #2 BD-RE
    JuSiZ1's Avatar
    Join Date
    Nov 2014
    Reputation
    10
    Posts
    83

    Can be unstable overclock or ram.

  5. #5
    ROG Member Array
    Join Date
    Oct 2012
    Reputation
    10
    Posts
    8

    Ha, this is mad, cause I'm having the same issue as well.

    In fact, I noticed once or twice that A USB port wouldn't even start up correctly and required me to shutdown and start again, but definretly have noticed issues with booting with certain USB devices connection.

    For the past week I kept noticing I was getting unmountable boot volume (Green Screen error). However, I changed the Windows Drive Foundation Service to automatic and I believe that has solved it, but it may be too earler to tell.

  6. #6
    ASUS HQ Service Rep Array
    Join Date
    May 2016
    Reputation
    12
    Posts
    417

    Quote Originally Posted by rocafella1978 View Post
    hi FURYA@ASUS, not sure i know what you mean? possible explain?
    HI , ro

    means try to put you R5E without PC case

  7. #7
    ROG Guru: White Belt Array rocafella1978 PC Specs
    rocafella1978 PC Specs
    Laptop (Model)DELL XPS SE, i5-5200U, 8GB, 256GB, QHD
    MotherboardAsus Rampage V Extreme/U3.1
    ProcessorIntel Core i7-5930K
    Memory (part number)128GB G.Skill Ripjaws V F4-3000C14Q2-128GVKD
    Graphics Card #1Nvidia GeForce GTX TITAN X 12GD5 12GB
    Graphics Card #2Nvidia GeForce GTX TITAN X 12GD5 12GB
    Sound CardAsus Xonar DGX and Onboard
    MonitorASUS ROG Swift PG348Q
    Storage #1Samsung 950 PRO MZ-V5P512BW NVMe M.2 512GB SSD
    Storage #2Samsung 850 PRO MZ-7KE512BW 2.5" 512GB SSD
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Primo Special Edition (Green)
    Power SupplyCorsair AXi series AX1500i
    Keyboard Razor BlackWidow Chroma
    Mouse Razor DeathAdder Chroma
    Headset Sennheiser G4me One Black
    Mouse Pad Razor Vespula
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro 64bit
    Accessory #1 Samsung 850 EVO MZ-75E250B/AM 2.5” 256GB SSD
    Accessory #2 Asus ODD BC-12B1ST/BLK/B/AS
    Accessory #3 Nippon Labs USB 2.0 Internal Memory Card Reader ICR-BB

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    103

    i still have the issues, less now, but no static problem/ electricity. tested every ram and etc. had the same some ports active then not active

    sometimes have to disconnect all USB ports so the system boots, just shows windows logo screen but not loading, remains in that state. inturn it off and start again without any USB and system starts. have tried multiple variations but always have to disconnect all USB ports*

  8. #8
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    You have tons of USB devices connected to your system. But if I had to take a wild guess, I would say your flying pedals is causing your problems to post. And quite possibly the steering wheel, joystick or gaming controller are part of the problem as well.

  9. #9
    ROG Guru: White Belt Array rocafella1978 PC Specs
    rocafella1978 PC Specs
    Laptop (Model)DELL XPS SE, i5-5200U, 8GB, 256GB, QHD
    MotherboardAsus Rampage V Extreme/U3.1
    ProcessorIntel Core i7-5930K
    Memory (part number)128GB G.Skill Ripjaws V F4-3000C14Q2-128GVKD
    Graphics Card #1Nvidia GeForce GTX TITAN X 12GD5 12GB
    Graphics Card #2Nvidia GeForce GTX TITAN X 12GD5 12GB
    Sound CardAsus Xonar DGX and Onboard
    MonitorASUS ROG Swift PG348Q
    Storage #1Samsung 950 PRO MZ-V5P512BW NVMe M.2 512GB SSD
    Storage #2Samsung 850 PRO MZ-7KE512BW 2.5" 512GB SSD
    CPU CoolerNoctua NH-D15
    CasePhanteks Enthoo Primo Special Edition (Green)
    Power SupplyCorsair AXi series AX1500i
    Keyboard Razor BlackWidow Chroma
    Mouse Razor DeathAdder Chroma
    Headset Sennheiser G4me One Black
    Mouse Pad Razor Vespula
    Headset/Speakers Logitech Z906 5.1
    OS Windows 10 Pro 64bit
    Accessory #1 Samsung 850 EVO MZ-75E250B/AM 2.5” 256GB SSD
    Accessory #2 Asus ODD BC-12B1ST/BLK/B/AS
    Accessory #3 Nippon Labs USB 2.0 Internal Memory Card Reader ICR-BB

    Join Date
    Apr 2015
    Reputation
    10
    Posts
    103

    meaning X99 board is not able to deal with multiple USB connected devices? why bother put all those ports on the board in the first place?

    the same symptoms are happening, when i connected 2x printers, 2x HDD's (with power) and 2x without power. same happens to my other RVE board. identical issues, 2x different BIOS versions.

  10. #10
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by rocafella1978 View Post
    meaning X99 board is not able to deal with multiple USB connected devices? why bother put all those ports on the board in the first place?
    A lot of legacy USB devices don't function very well and cause POST issues on the X99 platform.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •