Page 22 of 24 FirstFirst ... 12 20 21 22 23 24 LastLast
Results 211 to 220 of 236
  1. #211
    New ROGer Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    1

    Same Issue

    I have recently (October 28th) reassembled my computer after an RMA, and purchased a new graphics card, and have been getting the following error when launching AISuite 3:

    Access violation at address 05BE57A5 in module 'Vender.dll'. Read of address 667FF9E0

    My computer specs are as follows:

    Intel i7 4790K
    Asus Maximus VII Formula Z97
    Asus Strix GTX 1060 OC
    32GB Corsair Dominator Platinum
    Corsair AX1200 PSU
    Samsung 850 Pro SSD
    etc. etc. etc.

    Running Windows 10 Pro 64-bit.

    Latest Version 375.70 GeForce drivers

    I have the latest version of AISuite3 and GPUTweakII from the respective support download pages of my Motherboard and GPU from the Asus site installed.

    I have no access to any of the main page of AISuite3 controls that I had prior to installing the new Asus Strix GTX 1060 OC GPU.

    I have messaged the Admin and will install the AISuite 3 RC and see if there are any changes.

  2. #212
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by hellboy99 View Post
    Just purchased an Asus Strix GTX 1060 and my AI Suite no longer works?


    Maximus VII Ranger, BIOS Version 3003
    Windows 10 x64 (Anniversary Update)
    AI Suite III Version 1.01.02
    NVIDIA Drivers Version 373.06
    Me too

  3. #213
    ROG Enthusiast Array morpwr PC Specs
    morpwr PC Specs
    Motherboardmaximus x hero
    Processori8700k
    Memory (part number)corsair dominator 32gb
    Graphics Card #1asus gtx1080ti
    Monitor27 inch/vr
    Storage #1samsung 850 pro ssd
    Storage #2samsung 950 ssd
    CPU Coolerthermaltake flo360
    Casecooler master x71
    Power Supplyevga 850w
    Keyboard corsair k65
    Mouse corsair m65
    OS windows 10 64bit

    Join Date
    Oct 2016
    Reputation
    10
    Posts
    60

    AUTOPISTAcontrada

    Same basic setup as everyone else on here except gtx1080 and ive got the same problems with ai suite.

  4. #214
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    ASUS Support contacted me this morning and gave me a link to download a new version of ASUS AI Suite. I downloaded it, uninstalled my current version and installed the new version.....................Oh no it still displays the same error messages and AI Suite still does not work. I have reported back and await their next response.

    Since my card is only 2 days old then I am close to returning it to Amazon for a full refund and buying an EVGA card which is getting rave reviews

  5. #215
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by stan.kay View Post
    ASUS Support contacted me this morning and gave me a link to download a new version of ASUS AI Suite. I downloaded it, uninstalled my current version and installed the new version.....................Oh no it still displays the same error messages and AI Suite still does not work. I have reported back and await their next response.

    Since my card is only 2 days old then I am close to returning it to Amazon for a full refund and buying an EVGA card which is getting rave reviews
    Support emailed me again asking me to:-

    1. Use AI SuiteIII Cleaner to remove the old version of AI Suite III then restart.
    2. Install AI Suite III as Admintrator and reboot.

    I followed those instructions but they did not resolve the problem and I got exactly the same error messages as before. I have reported back my findings and await another response.

  6. #216
    New ROGer Array WillieT PC Specs
    WillieT PC Specs
    Motherboardx99 deluxe
    Processori7-5960X
    Memory (part number)16 gb
    Graphics Card #1Strix 1080 OC
    Monitor34 Predator
    Storage #1Samsung 850 pro 512
    OS Win 10

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    1

    Installed Asus Strix GTX 1080 OC on 07.06.2016 after installing I started getting the VENDER.dll error. -
    Need link Please.

    Strix 1080 OC
    X99 Deluxe
    i7-5960X
    AX1200i
    16 gb
    Samsung 850 Pro 512
    375.70
    etc.

  7. #217
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    1

    Did a complete fresh install of Windows 10 Pro and still manage to get the dreaded Access Violation.

    Currently installed.
    375.70 Nvidia Drivers
    1.01.02 AI Suite 3
    1.3.9.7 GPU Tweak2

    Components
    Asus X99-Pro/3.1 Motherboard
    Asus 1080 Strix OC
    i7 5820k
    64GB RAM 2400mhz

    Are there any working combinations of driver and software? Any beta software?

  8. #218
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    2

    Error Vender.dll

    All ok (AI SUITE 3 DIP 5 / GPU TWEAKLL / AURA)
    strix gtx 1080 oc
    Bios REV. 3103
    Rename file
    C:\Program Files (x86)\ASUS\VGA COM\1.00.20\vender.dll

  9. #219
    ROG Member Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by LUISMACIAL View Post
    All ok (AI SUITE 3 DIP 5 / GPU TWEAKLL / AURA)
    strix gtx 1080 oc
    Bios REV. 3103
    Rename file
    C:\Program Files (x86)\ASUS\VGA COM\1.00.20\vender.dll
    Unfortunately the change you propose does NOT work for many people. In some cases it creates the illussion of working but when you actually attempt to choose fans speeds using Fan Xpert (those marked Silent, Standard, Turbo and Full Speed|) only the Full Speed works correcrctly the others do not work correctly.

  10. #220
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    1

    Unhappy

    I have the same problem as everyone else in this thread.
    confi:

    Win10
    ASUS GeForce GTX 1060 6GB Strix Gaming
    ASUS Z170 PRO GAMING, Socket-1151
    Intel Core i7-6700K Skylake Processor 4ghz
    Corsair Vengeance LPX Black 16GB (2x8GB) / 3200MHz / DDR4 / CL16 / CMK16GX4M2B3200C16
    Samsung SSD 850 EVO SSD 1TB (MZ-75E1T0B/EU)

    (i have sent private message to ASUS-OP)

Page 22 of 24 FirstFirst ... 12 20 21 22 23 24 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •