Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2015

    G551JW Auto Shut Down while gaming, solved by changing BIOS

    Hello Guys,

    I have this weird problem, I'm not sure if it's really weird but, the thing is, whenever i play Dota 2 or any other heavily graphic games, it shuts down before even started
    playing, but i found this rare solution which is changing the bios, whenever these things happened.

    The weird thing about this is , i have the same version of bios G551JW.T06 before i reinstalled the same bios.
    So in short, whenever my g551 gets shutdown while gaming, i just reinstall the G551JW.T06 bios over and over whenever the problem occurs.

    Then my laptop wouldn't shut down, since i'm planning to return this before july to cover the warranty.

    Now the question is, why do you think does this happened? Why changing bios does the trick every time the problem occurs?

    Thank You

  2. #2
    ROG Enthusiast Array noobOC PC Specs
    noobOC PC Specs
    ProcessorAMD FX(tm)-8350 Eight-Core Processor
    Memory (part number)Corsair Dominator Platinum 1200.5 MHz (DDR3-2400 / PC3-19200) CMD16GX3M2A2400C10
    Graphics Card #1XFX Radeon R9 380
    Storage #1Samsung SSD 850 EVO 1TB
    CPU CoolerCooler Master V8 GTS - High Performance CPU Cooler with Horizontal Vapor Chamber
    CaseRosewill THOR V2 Gaming ATX Full Tower Computer
    Power SupplyCorsair RM Series 1000 Watt ATX/EPS 80PLUS Gold-Certified Power Supply
    Keyboard Logitech G510 Series
    Mouse G100s Optical Gaming Mouse
    OS Microsoft Windows 10 (x64)
    Network RouterNetgear R6250

    Join Date
    Jun 2015

    I think you would have found that just restarting the game again would have fixed it (if you could manage to alt tab the game). I think it just overheats or hits some memory issue. Probably with the GTX card. I couldn't seem to find any acurate data in the sys logs about when it happened. Just generic app hang codes. It never acually shuts down. It goes to sleep like state. I decided it wasn't detecting me as active when using a controller.
    B]Motherboard[/B] ASUS CROSSHAIR V FORMULA-Z Processor AMD FX(tm)-8350 Eight-Core Processor Memory Corsair Dominator Platinum 1200.5 MHz (DDR3-2400Graphics Card XFX Radeon R9 380 [BRICKED]

    ProcessorIntel® Core™ i7 4720HQChipsetIntel® HM87 Express Chipset Operating SystemWindows 10 HomeDisplay17.3" 16:9 IPS FHD (1920x1080) anti-glareGraphicsNVIDIA® GeForce® GTX 965M with 2GB GDDR5Optical DriveSuper-Multi DVDStorage1TB HDD 7200 RPM(Dual HDD Support)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts