Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jun 2016

    ASUS K501UX Trouble Waking Up From Sleep Mode - solved

    Bios Version: K501UXAS.209
    CPU: Intel Core i7 6600U
    Memory: 8GB
    GPU: Nvidia GTX 950m
    SSD: 250GB
    AC Adapter: Whatever came with the laptop
    Operating System: Win. 10, just as it came with the laptop
    Drivers Installed: Original ASUS drivers + latest nvidia gpu drivers

    It seems after the latest Win. 10 update a week or two ago my laptop can't wake up from sleep mode.
    The backlight on my keyboard turns on and off but that is it. I've already tried the fix on ASUS' FAQ involving Intel Management Engine and I tried updating the BIOS.
    Nothing has solved this issue. What can I do to fix this?

  2. #2
    ROG Enthusiast Array
    Join Date
    Aug 2015

    Hiya welcome to the forums

    It sounds like a driver issue of the many drivers you have would be hard to tell, becuase windows-10 uses intergrety checks almost everywere. The problem lies on windows-10, i recently read my notebooks updated Faq's sheet and ran across Asus now stating

    Windows-10 Reset is broken. Use your Windows-10 Media Disk to Reset from Windows-10 Desktop.

    I have my faqs link if your notebook faqs dont mention it, mine does....

    But before you go through that, and its alot quicker and makes windows10 run smoother than a fully updated Win7, TRY THIS FIRST

    becuase you want all drivers signed and installed and all componets in place BEFORE using the now suggested Reset Media Disk option

    First step, disable Secure Boot properly, if you dont know how to backup UEFI manufactures keys OR dont know your way around UEFI easy Stop Reading Here, and consult a technichian

    Open CMD prompt-->Run as Admin

    option Place F8 back into the boot cycle

    bcdedit /set bootmenupolicy [ Legacy | Standard ]


    bcdedit /set bootmenupolicy Legacy

    now paste this

    bcdedit /set testsigning on

    type exit
    Restart and hold/Mash the hell out of F8

    Congrats you officially see the windows10 boot menu thats been hidden since Win8


    DisableDriver Signing

    Regardless if win10 is broken/locked/ or plain corrupted,... this one isnt !

    At desktop reinstall your probmatic drivers and Run VeriSign and then Run Dxdiag (in that order)

    Not kidding, dont mess with bcdedit to much YOU WILL GET A BSoD eventually and definatly make sure you have secure boot disabled while in Test Mode

    If the problem still persists,

    bcdedit /set testsigning off
    turns off TestMode

    Enable Secure Boot in UEFI

    Login to desktop ( do not Clean install windows-10) this will be a soft reinstall / Reset inside windows10, when it sinks in it will all make sense activation and headaches will be in the past after this, really.

    I Repeat, Do Not Clean Install, you will run into same problems, and be back to reading step 1 here...

    Explaninations of the new win10 security vaccuum is protected info by microsoft, but we know this much

    Open CD-Rom place your Windows-10 Upgrade Disk into drive and select upgrade

    KEEP NOTHING, trust me, it dosent matter currently and is best option

    With secure boot enabled, and windows-10 upgrading itself, it will sort all the crap and conflicting drivers, unsigned or Malware and update/reset your machine accordingly

    It will now reinstall the Now corrected driverscurrently on the system we just finished signing and correcting, they should have worked, but win10 says no so, onward

    These wont be generic drivers/download later drivers or Win8 drivers, these will now be Win10 drivers it uses, Feel Me? OK

    Connect to internet when asked, you will be surprised 10gb-12GB games are hidden show DL's but just extract and reinstall themselfs, how i dont know....

    Go to Device Manager
    Click Update Online each Driver you know of you can install,

    Place in Asus Driver disk match the versions of the drivers, only reintall drivers manually if driver versions match

    Hope this help, and please dont crash your computer becuase of this, only if you have to though... i soft crashed the board to get readings back to normalm but thats another story
    Last edited by AtlasMinor; 07-02-2016 at 08:30 PM.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2016

    Try reinstalling your intel chipset and VGA driver

  4. #4
    New ROGer Array
    Join Date
    Jun 2016

    Quote Originally Posted by Tom@ASUS View Post
    Try reinstalling your intel chipset and VGA driver
    Been a while since I've checked the thread but I appreciate your response because it fixed the problem. I installed everything from Intel's Driver Update Utility which includes the chipset.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts