Results 1 to 10 of 11

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    3

    R5E QCode 76 with CPU Error LED No Post

    Hello,

    I seem to be in a situation where I cannot tell if I have blown a CPU or a MoBo. I have had some issue leading up to the state that I am in now. Every so often I would run into an issue where I would get through my RAID initialization screens and make it to the POST screen and all I would see is the American Megatrends logo and that is as far as it would go after about 10 min I would reboot and everything would work fine. This hadn't happened for awhile since I did the latest BIOS update.

    Now on Sunday I was playing some Battlefield 4 when suddenly my graphics driver failed as I was about to close BF4 with task manager my computer rebooted. As it was booting I ran into the post issue. I got back into the OS I tried BF4 and they system crashed again and same POST issue. Needless to say I originally though this was a software issue did a bunch of troubleshooting with no luck so I made a backup of my RAID over night and shut the computer down so I could look at it when I got home.

    So as of yesterday when I went to start the computer I got a Qcode error of 76 with a red CPU error LED. I did a little reading and did the following. I checked all my power cables to the MoBo, I changed the PSU out, I cleared the CMOS, I tried switching the the alternate BIOS, I tried the safe boot button, I pulled all the ram, I put one stick back in all with no luck same error. The one thing that I did notice was that my ROG panel before I cleared the CMOS had all my custom settings, when I went to the second BIOS It still had all the same setting even though my second BIOS was still set to stock and after clearing the CMOS it never picked up any settings.

    As for the Specs:
    Intel i7 - 5960x OverClocked to 4.2ghz not sure the voltage anymor
    R5E MoBo
    Intel SSD 750 PCIe 1.2tb
    4x 2tb Seagate SSHD in RAID 0
    1 kit of CMD32GX4M4A2666C15
    EVGA 980ti Hydrocopper
    Corsair AX1200i PSU

    BIOS version 3101

    The MoBo, GPU and CPU are all water cooled.
    Last edited by zaraki1311; 06-29-2016 at 07:02 PM. Reason: forgot the bios version

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •