Results 1 to 8 of 8
  1. #1
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Device driver issue, anyone knows what this is?

    Click image for larger version. 

Name:	Device1.PNG 
Views:	101 
Size:	8.5 KB 
ID:	57977
    Click image for larger version. 

Name:	device2.PNG 
Views:	103 
Size:	13.0 KB 
ID:	57978
    Click image for larger version. 

Name:	Device3.PNG 
Views:	1 
Size:	27.0 KB 
ID:	57979

    Do anyone knows what this device driver problem is relate it to? thanks.
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  2. #2
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2013
    Reputation
    34
    Posts
    258

    If you are running Broadwell it should be the Turbo boost 3.0 driver you will need to download and install.
    Rampage VI Extreme bios 1503
    Core i9 7980XE @ 4.4ghz all cores
    64 gb Corsair Vengeance RGB Pro 3600
    2x RTX 2080 Ti FE NvLink/SLI
    2x Samsung 970 Pro 1tb NVME
    Corsair AX1600i
    Corsair 1000D case
    1x Dell U3818DW 38" Curved Ultrawide and 2x Dell S2716DG 27" 1ms GSYNC 2560x1440 144 hz
    Win 10 Pro x64

  3. #3
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Quote Originally Posted by jrmcdou View Post
    If you are running Broadwell it should be the Turbo boost 3.0 driver you will need to download and install.
    Yes running Broadwell but a Xeon e5 V4 and I have try to installed the drive of turbo boost but w/ no success, an exclamation sign appears along w/ the driver.
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  4. #4
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    There you have it, the exclamation sign after install the driver ITBM driver. And this is on a X99DX2 w/ Xeon e5 V4.

    Click image for larger version. 

Name:	Device4.PNG 
Views:	4 
Size:	100.9 KB 
ID:	57981
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  5. #5
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,377

    It could be that there are still a few kinks for the v4 chips on x99. If it's not producing a meaningful error code they might just need to release a new driver or ASUS may need another BIOS update.
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

  6. #6
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Quote Originally Posted by xeromist View Post
    It could be that there are still a few kinks for the v4 chips on x99. If it's not producing a meaningful error code they might just need to release a new driver or ASUS may need another BIOS update.
    Thanks Xeromist, that's what I thought. Most likely a better compatible driver for the device, although a better bios should be cooking on the pot already, I HOPE so
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  7. #7
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Update findings, as I mention above on thread #4, that after installed the driver ITBM the exclamation sign appears as shown on thread#4, but now after I update BIOS to version 0801 the driver along w/ the exclamation sign got deleted by its self from device manager but the conflicted shown on thread#1 disappear as well. I don't know but maybe could be related to the bios update.
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  8. #8
    TeamROG Moderator Array xeromist PC Specs
    xeromist PC Specs
    Laptop (Model)Dell Inspiron 15 7567
    MotherboardMSI x470 Gaming Plus
    ProcessorAMD 2600X
    Memory (part number)16GB Crucial Ballistix Elite 3600
    Graphics Card #1ASUS GTX 1080 Strix
    MonitorBenQ BL3200PT
    Storage #1Intel 600p NVMe
    CPU CoolerWraith
    Casecustom Antec 900
    Power SupplyCorsair HX1000
    Keyboard Logitech Orion Spark
    Mouse Logitech MX500
    Headset Plantronics 777 with Oregon Aero upgrade
    xeromist's Avatar
    Join Date
    Jul 2010
    Reputation
    294
    Posts
    7,377

    Is it possible that the error cleared and it's still there? You don't have any Turbo Boost devices listed under system? Odd that it would completely disappear but maybe the BIOS update disabled it because it was problematic?
    * Support disease research with Folding@Home *

    < < < Click the drop-down above my avatar for my PC specs!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •