Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Member Array Bishopheals PC Specs
    Bishopheals PC Specs
    MotherboardRampage V Edition 10
    ProcessorIntel Core 6850X
    Memory (part number)CMD32GX4M2B3000C15
    Graphics Card #1Strix GTX 1080 08G
    Graphics Card #2Strix GTX 1080 08G
    Sound CardAsus Essence STX
    MonitorAsus 348Q
    Storage #1Samsung 950 Pro NVME
    Storage #2Samsung 840 Pro SSD
    CPU CoolerEKWB Supremacy Evo,
    CaseCase labs THW10
    Power SupplyEVGA 1000 P2
    Keyboard Razer Blackwidow Chroma
    Mouse Razer Naga Chroma
    Headset ART Monitor ATH-A900X
    Mouse Pad Razer Goliath Control edition
    Headset/Speakers Rockit 5
    OS Windows 10 pro
    Network RouterVerizon Fios 200Meg Upload and Download
    Accessory #1 Yeti Mic, 2 CableMod RGB strips, 22 Noctua 240mm 3k rpm
    Accessory #2 EK-Supremacy EVO CPU Water Block, AlphaCool Monsta 4 240 fan
    Accessory #3 EK-FC1080 GTX GPU Waterblock - Acetal, EK-FC1080 GTX Backplate

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    23

    Quote Originally Posted by Cneves View Post
    Hi,
    Some days ago i made a new clean installation W 8.1 Pro usb efi in a brand new Rampage V Extreme Mobo. To do that, i used a friend´s 5820k cpu to flash the mobo and get it compatible with de 6950x (last bios firmware). The boot disk is a Samsung 950 Pro NMVE and it´s supposed to make a very fast boot.
    The Fastboot option was enabled after load the base configuration (not reset- i want to avoid this) and the boot takes 60 sec...
    An important information: i don´t upgraded the W8.1 should I upgrade first?

    I´d like to know if somebody had this problem fixed or know the solution
    Thanks!!


    The hardware is:
    Rampage V Extreme 3.1
    Core i7 6950x
    Samsung 950 pro 512 gb
    Corsair h115i
    Corsair AX1500i
    Gskill TridentZ 3000mhz 32Gb
    Howdy I already helped someone else with this. There is nothing wrong with the board its just added settings in the dram timings that by default is selected to run memtest and training which causes the delay. This is ok for one or two times booting and testing hardware but after all the stress test has been out of the wayy you can disable this since its no need to have it enabled. Here is the link to my post that will help you
    https://rog.asus.com/forum/showthrea...tion-10/page37

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •