Page 2 of 2 FirstFirst 1 2
Results 11 to 19 of 19
  1. #11
    ROG Member Array
    Join Date
    Dec 2014

    tried all 4 rams on DIMM_A1 - non of them worked.
    So i assume it's a problem with the mainboard.

    is there anything i could try to get it to work ?

  2. #12
    ROG Member Array
    Join Date
    Dec 2014


  3. #13

  4. #14
    ROG Guru: White Belt Array gene-iv-ocz-revo3-240 PC Specs
    gene-iv-ocz-revo3-240 PC Specs
    Laptop (Model)HP Envy 17
    MotherboardROG Rampage V Edition 10 Bios 0801
    Processori7-5820k 4.3 OC adaptive 4.0 Cache
    Memory (part number)Ballistix 32GB kit (8GBx4) DDR4-2666 CT6311990 CL12-12-12 33 1T
    Graphics Card #1Asus Strix GTX970
    Monitor4 AOC 2367M 2 top 2 bottom
    Storage #1Samsung 950 Pro 512GB OS Drive
    CPU CoolerCorsair H110iGT
    CaseCorsair 750D Airflow Edition
    Power SupplyCorsair AX1200i + Link commander mini
    Keyboard Corsair Strafe RGB Silent
    Mouse ROG GX1000 Laser Gaming Mouse
    Headset Wired Beats Studio 2.0
    Mouse Pad ROG GM50 Gaming Mouse Pad
    Headset/Speakers Cerwin Vega XD4's
    OS Windows 10 Pro
    Network RouterLinux custom
    Accessory #1 6 Kingston SSDNow V300 SV300S37A/120G intel raid0
    Accessory #2 4 case Noctua NV-P14s redux-1500 PWM, 2 AIO PUSH
    Accessory #3 4 Noctua NF-A14 iPPC-3000 PWM AIO PUSH/PULL
    gene-iv-ocz-revo3-240's Avatar
    Join Date
    Jan 2014

    I had something close to this happen. The 4 sticks inserted only 3 were detected in the memory total however they were detected in the speed section and also when in the OS by other utils. I ended up swapping them and had a bad chip so I returned the kit to microcenter and then put in the new kit and saw the same thing until I re-seated the chips a few times testing 2 then the other 2. Finally all 4 chips were detected so I'm leaving it!

  5. #15
    ROG Guru: Green Belt Array FireRx PC Specs
    FireRx PC Specs
    MotherboardRampage VI Extreme
    ProcessorIntel 10900 X
    Memory (part number)Corsair CMD32GX4MA2800c16
    Graphics Card #1Nvidia RTX 3090 FE
    Sound Cardonboard
    MonitorLG 34" curved
    Storage #1Samsung 960 M2 SSD 1 terabyte
    Storage #2Samsumg 860 EVO SSD 2Tb
    CPU CoolerCorsair H80i
    CaseLian Li VS2000
    Power SupplyThermaltake 1200 modular
    Keyboard Logitech K800
    Mouse Logitech
    Headset Powerbeats Pro
    Mouse Pad Xtrac Ripper XL
    Headset/Speakers logitech
    OS Windows 10 Pro 21277
    Network RouterNetGear
    Accessory #1 Logitech G940 FLight gear
    FireRx's Avatar
    Join Date
    Apr 2013

    I hope you RAM is a complete matched set and not 2 separate kits. also with some kits a higher voltage is required. Check you specs on your memory from the manufacturer. XMP setting isn't always correct.
    Intel Core i9 10900X @4.7ghz @1.182v
    Asus Rampage VI Extreme [bios 3105]
    LG (34U97-s) Monitor 3440 x1440
    Nvidia RTX 30909 FE
    Windows 10 Pro
    32gbz Memory

  6. #16
    ROG Member Array Youngevans PC Specs
    Youngevans PC Specs
    Laptop (Model)Apple Macbook Air 13"
    MotherboardRog Maximus X Code
    Processori7 8700k
    Memory (part number)16Gb 3200mhz Team Group T Force Night hawk RGB
    Graphics Card #1GeForce GTX 1080ti MSI liquid cooled
    Sound CardSound Blaster X-Fi xtreme
    MonitorSamsung U28D590 UHD Monitor
    Storage #1250Gb Samsung 970 Evo NVMe
    Storage #27 TB (3x 2tb + 1tb)
    CPU CoolerThermaltake Floe Tripple Riing RGB 360mm AIO
    CaseRiotoro Prism CR1280 rgb full tower
    Power SupplyAkasa Xtreme Power 1200 w
    Keyboard Rosewill Neon K 50 RGB
    Mouse Cooler master devastator gaming mouse
    Headset Beats Studio Wireless 2.0
    Headset/Speakers Dell Altec Lansing ADA995 5.1 gaming
    OS Win 10 x64
    Network RouterLTE Mobile Hotspot Samsung galaxy s7 edge
    Accessory #1 Xbox one wireless controller covert forces
    Accessory #2 Ps4 wireless controllers x2

    Join Date
    Nov 2016

    Sometimes, resetting / clearing cmos can resolve this issue. Install one stick of ram at a time to after clearing. Then keep adding up.

  7. #17
    ROG Junior Member Array
    Join Date
    Jan 2014

    I was able to fix this error by using USB flash back with newest BIOS.

  8. #18
    ROG Guru: Brown Belt Array Vlada011 PC Specs
    Vlada011 PC Specs
    MotherboardRampage V E10 (BIOS 1903)
    ProcessorIntel®i7-5820K (4.5GHz 1.325V)
    Memory (part number)CMD16GX4M4A2666C15
    Graphics Card #1ASUS GTX1080Ti Poseidon
    Sound CardSound Blaster ZxR
    MonitorSamsung P2450H
    Storage #1Samsung 970 EVO PLUS 1TB
    Storage #2Samsung 850 EVO 1TB/WD Black 2TB
    CPU CoolerEK RGB Monoblock RVE10
    CaseLian Li PC-O11 WXC
    Power SupplyEVGA 1200 P2
    Keyboard Deck 87 Francium PRO - MX Brown DS PBT
    Mouse Logitech G900
    Mouse Pad Steeseries QCK
    Headset/Speakers CREATIVE T5900 5.1
    OS Windows 10 Pro x64 v1903
    Accessory #1 iPhone SE Space Grey
    Accessory #2 EK XRES D5 Revo 100 Glass PWM + CoolstreamPE 360
    Accessory #3 Noctua NF-A12x25 PWM x3 (radiator)
    Vlada011's Avatar
    Join Date
    Oct 2013

    Quote Originally Posted by mihajloz View Post
    I was able to fix this error by using USB flash back with newest BIOS.

    Flashback again resolved problems.
    When mine RVE arrived I couldn't change any setting connected with OC CPU or changing voltage.
    BSOD after saved setting followed every change...CPU Clock was 3300MHz if I change to 2500MHz downclock again BSOD, add more voltage with default clock again BSOD. Situation was same even after I updated BIOS with EZ on newest...BSOD until I Load Default no way to boot.
    Than I used Flashback and download default BIOS I had on motherboard... and suddenly everything worked.

  9. #19
    ROG Enthusiast Array
    Join Date
    Jul 2016

    Going to resurrect this as I am having a very similar problem with my Rampage V edition 10.

    I am having problems only with dim slot B1 and only if above 2800 MHz, the xmp speed for my kit is 3200. (I have been troubleshooting via my other post until I just got code 53)

    With one dim in slot B1 I can get a post under 2800 Mhz, as soon as I try above or xmp for 3200 I get code 53. Is there a setting somewhere that may boost slot B1's stability somehow?

    Many thanks

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts