Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    Gio95
    Guest

    Rampage V Cpu overheat without reasons

    Hi guys,
    i left my pc downloading windows updates. When i came back my computer was shut down. I thought the update went fine but when i started my computer, it did one long beep and 4 short beeps. On screen the error message that says missing cpu fan (i have a liquid cooling system and i explicitly told the mobo to ignore the warning) and an overheat warning (94°).
    It is impossible that the cpu is at 94 degrees. The liquid cooling is running full speed (corsair h110i Gtx).
    What do you suggest to do?

    Sorry for my bad english.

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,569

    Are you sure the liquid is moving round the H110....does one of the tubes next to CPU feel warm?

  3. #3
    Gio95
    Guest
    Suddendly after posting the thread i thought the same. I started unmounting the gpu and the cooling. The cpu is very hot. I am checking the cooler. If i unmount the cpu can i start only the mobo with only the cooling system connected?

  4. #4
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,569

    Check the cooler very carefully for leaks...check inside the case...the liquid is green but if the leak is slow a white deposit is formed...if this is what has happened.

    Sometimes an air bubble might form and block flow.

    Sometimes the pump impeller breaks but the motor spins so you get RPM reading but no actual flow.

    If you unmount H110 check it and shake it about a bit maybe try it once more for a very short while....check if one of the tubes get warm to the touch near CPU block....sign of liquid but no flow....

    I'd pretty much assume the thing has failed though all things being equal

  5. #5
    Gio95
    Guest
    Cooler works. I started it outside the case. The copper becomes cold and the pump is spinning. I can hear the bubbles but i assume that unmounting the cooler made them. Inside the case or in the gpu i cannot find any trace of leaking. The backplate of my 980 strix is clean, as the cooler.

    EDIT: i assume that it was dissipating because when the cpu get hotter, the fans spin faster (this means that the liquid was getting hotter).

    EDIT2: when i put my hand on the copper of the cooling system it is cold, but not sub-zero. I mean: it becomes colder.
    Last edited by Gio95; 07-19-2016 at 06:24 PM.

  6. #6
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,569

    If you can hear bubbles that's the problem....there should be none....if they collect again they will block flow again. Moving the cooler around probably shifted something..

    Best get that sent of for RMA..

  7. #7
    Gio95
    Guest
    Quote Originally Posted by Arne Saknussemm View Post
    If you can hear bubbles that's the problem....there should be none....if they collect again they will block flow again. Moving the cooler around probably shifted something..

    Best get that sent of for RMA..
    It's 10 minutes that it's spinning. Now the bubbles are gone. I can only hear the pump spinning.
    It's been 6 months that the system is running without any of this problem. Today I left my pc alone 2 hours and this came up.

  8. #8
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,569

    I understand but I'd still recommend you send it off...it should be closed loop...no bubbles.

    The fact that there is enough air in it now to cause this kind of problem is not good....but of course means it is loosing liquid slowly...leak/evaporation whatever you want to call it

    The bubbles might be smashed up small now but might well join up again to form a blockage.

    Up to you at the end of the day though...of course.

    Maybe someone else will chime in who has had similar or seen similar


  9. #9
    Gio95
    Guest
    Quote Originally Posted by Arne Saknussemm View Post
    I understand but I'd still recommend you send it off...it should be closed loop...no bubbles.

    The fact that there is enough air in it now to cause this kind of problem is not good....but of course means it is loosing liquid slowly...leak/evaporation whatever you want to call it

    The bubbles might be smashed up small now but might well join up again to form a blockage.

    Up to you at the end of the day though...of course.

    Maybe someone else will chime in who has had similar or seen similar

    Is there a way to check the cpu or the motherboard? I mean check if they are damaged or not, or maybe if the high temperature broke something. I can try to reinstall all the components and check if the problem is gone. If it is then the cooler is the problem.
    Do you have some tips? Also if i have to do the rma and the cpu or other components were damaged, what have i to do? Thanks a lot!

    EDIT: i've found and old usb cable that fits perfectly with my cooler. I can monitor the cooler before the start up and see if it dissipates the heat properly.
    Last edited by Gio95; 07-20-2016 at 07:44 AM.

  10. #10
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,569

    The CPU should be OK...it will throttle back when it reaches high temp....but of course high temp is not ideal and especially not for a long time.

    Seems like you caught it OK today. There will be no damage to anything like board or memory if nothing leaked from cooling...no problem there.

    You can remount and test no problem but personally I would not sleep well.........if you did hear bubbles...and that would be a likely explanation for the original phenomenon....it's just the cooler that needs RMA

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •