Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    6

    Unhappy Problem installing AI suite on W10

    I recently updated to Windows 10 Education and now I'm not able to install the AI suite software, everything else works just fine, my windows is updated but the installer for the Ai Suite just doesn't open doesn't matter what I do. I'm guessing is have something to do with my windows being an Education version but Idk how to know for sure...

    Can someone please help me?

  2. #2
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,687

    Quote Originally Posted by ExnerGO View Post
    I recently updated to Windows 10 Education and now I'm not able to install the AI suite software, everything else works just fine, my windows is updated but the installer for the Ai Suite just doesn't open doesn't matter what I do. I'm guessing is have something to do with my windows being an Education version but Idk how to know for sure...

    Can someone please help me?
    Check your Task Manager for a process called axinst.exe. End that process and the installer should magically start working.
    You should also install as "run as administrator".

    Also which version are you installing ver2 or ver3. ?

    If it's latest version of AISuite III, right click on the zip file, properties , and click the big button that says Unblock and hit apply.
    Last edited by MeanMachine; 07-20-2016 at 02:16 AM.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •