Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
  1. #11
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by TheRiwen View Post
    I have a Hero and a ZXR and no problems with it. Shutdown work with no problems

    O.O what windows u use ?

  2. #12
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by mijingakure View Post
    I never install AI Suit and RSTe, all I installed are Intel Chipset Driver, MEI, Microsoft.NET Framework 4.5.2 , Intel USB 3.0 Controller, Asmedia USB Controller and the Intel Network Card Driver but its not those causing the problem, I've done 3 different versions of fresh windows 7 install without installing any drivers or anything yet, still cause shutdown freeze, cpu fan , motherboard lights, graphic lights/fan still running, screen stuck at windows is shutting down screen.
    Correct.

    Are you running the latest BIOS for your motherboard? Also please list your complete system specifications including which slot you're using for the sound card.

  3. #13
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by Chino View Post
    Correct.

    Are you running the latest BIOS for your motherboard? Also please list your complete system specifications including which slot you're using for the sound card.

    yes Bios 1701, also tried 4 other older version of bios, results are the same

    System spec:
    CPU : Intel i7 6700
    Ram : Kingston Hyper X Fury DDR4 8G x2
    Motherboard : Asus Maximus VIII Ranger
    Graphics Card : Asus Strix GTX 1070
    Optical Drive : Pioneer Blueray Burner BDR-209M
    Sound Card : Creative Sound Blaster Z
    HDD : Samsung 850 PRO
    PSU : Corsair RM850x

    I've tried all 3 PCIe Slots and its all the same problem, right when I take out the Sound Card then the problem goes away, it is not faulty sound card since there are other people on the forum having the same problem with Maximus VIII Boards.
    Last edited by mijingakure; 07-21-2016 at 04:32 PM.

  4. #14
    ROG Enthusiast Array TheRiwen PC Specs
    TheRiwen PC Specs
    MotherboardViii Hero
    Processor6700
    Memory (part number)F4-2400C15D-16GVR
    Graphics Card #1GTX 980TI
    Sound CardSoundblaster ZxR
    CPU CoolerNH-U12S
    Power SupplyCorsair RM750X
    Keyboard logitech g910
    OS windows 10 pro

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    37

    Quote Originally Posted by mijingakure View Post
    O.O what windows u use ?
    I use Windows 10 pro.

  5. #15
    ROG Enthusiast Array blacklotus83 PC Specs
    blacklotus83 PC Specs
    MotherboardASUS Maximus VIII Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)2x 8GB Corsair Vengeance LED 3200MHz
    Graphics Card #1EVGA GTX 1070 SC ACX 3.0
    MonitorASUS ROG Swift PG279Q
    Storage #1Toshiba Q-Series Pro 128GB SSD
    Storage #2Samsung 850 EVO 1TB SSD
    CPU CoolerEK Waterblocks Supremacy Evo
    Casebe quiet! Dark Base Pro 900
    Power Supplybe quiet! Dark Power Pro 11 850W
    Keyboard Corsair Strafe RGB MX Silent
    Mouse Steelseries Sensei
    Headset Steelseries Siberia 840
    Mouse Pad Corsair MM200
    Headset/Speakers Nubert NuPro A-100 / SW-350
    OS Windows 10 Pro
    Network RouterASUS RT-AC88U
    Accessory #1 Alphacool DDC 310 Water Pump
    Accessory #2 2x Alphacool Nexxos Radiators
    Accessory #3 Aquacomputer Aquaero 6 Pro
    blacklotus83's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    45

    Quote Originally Posted by TheRiwen View Post
    I use Windows 10 pro.
    I don't know why it works in your case, I tried multiple BIOS versions / settings, PCI-E Solts, even testet with different power supplies, drivers all with Windows 10 Pro. I could not get rid of the shutdown problems. However with the ZxR it only occured randomly every 5-10 shutdowns always after gaming / heavy use. Since I removed the card I had not one single problem with shutdown...

  6. #16
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by blacklotus83 View Post
    I don't know why it works in your case, I tried multiple BIOS versions / settings, PCI-E Solts, even testet with different power supplies, drivers all with Windows 10 Pro. I could not get rid of the shutdown problems. However with the ZxR it only occured randomly every 5-10 shutdowns always after gaming / heavy use. Since I removed the card I had not one single problem with shutdown...


    oh you tried Sound Blaster ZxR also ?

  7. #17
    ROG Enthusiast Array TheRiwen PC Specs
    TheRiwen PC Specs
    MotherboardViii Hero
    Processor6700
    Memory (part number)F4-2400C15D-16GVR
    Graphics Card #1GTX 980TI
    Sound CardSoundblaster ZxR
    CPU CoolerNH-U12S
    Power SupplyCorsair RM750X
    Keyboard logitech g910
    OS windows 10 pro

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    37

    running stock,
    no overclocking,
    no xmp,
    ai suite but only monitor module installled,
    inf ver 14 not from asus side but from Intel,
    in bios is onboard audie disablet and the sata ports there is not from Intel. The boot Picture has been disablet so i have a 5 sec boot time instede of 3.
    Windows nothing special

    II know i gets shutdown problems if my keyboard are in the flahback usb port so all my usbs are in a hub and i only have one usb connected to my pc.
    The usb hub is active with a powersupply
    Last edited by TheRiwen; 07-23-2016 at 03:31 AM.

  8. #18
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    18

    Quote Originally Posted by blacklotus83 View Post
    I don't know why it works in your case, I tried multiple BIOS versions / settings, PCI-E Solts, even testet with different power supplies, drivers all with Windows 10 Pro. I could not get rid of the shutdown problems. However with the ZxR it only occured randomly every 5-10 shutdowns always after gaming / heavy use. Since I removed the card I had not one single problem with shutdown...

    Hey I just see theres a new BIOS 1902 for M8 Hero , you try it and see if you can shut down windows properly with Sound Blaster Z ? and let me know please, theres no new BIOS yet for M8 Ranger which is the board I am using.

  9. #19
    ROG Enthusiast Array blacklotus83 PC Specs
    blacklotus83 PC Specs
    MotherboardASUS Maximus VIII Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)2x 8GB Corsair Vengeance LED 3200MHz
    Graphics Card #1EVGA GTX 1070 SC ACX 3.0
    MonitorASUS ROG Swift PG279Q
    Storage #1Toshiba Q-Series Pro 128GB SSD
    Storage #2Samsung 850 EVO 1TB SSD
    CPU CoolerEK Waterblocks Supremacy Evo
    Casebe quiet! Dark Base Pro 900
    Power Supplybe quiet! Dark Power Pro 11 850W
    Keyboard Corsair Strafe RGB MX Silent
    Mouse Steelseries Sensei
    Headset Steelseries Siberia 840
    Mouse Pad Corsair MM200
    Headset/Speakers Nubert NuPro A-100 / SW-350
    OS Windows 10 Pro
    Network RouterASUS RT-AC88U
    Accessory #1 Alphacool DDC 310 Water Pump
    Accessory #2 2x Alphacool Nexxos Radiators
    Accessory #3 Aquacomputer Aquaero 6 Pro
    blacklotus83's Avatar
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    45

    Quote Originally Posted by mijingakure View Post
    Hey I just see theres a new BIOS 1902 for M8 Hero , you try it and see if you can shut down windows properly with Sound Blaster Z ? and let me know please, theres no new BIOS yet for M8 Ranger which is the board I am using.
    Hi, thanks for the info. Unfortunately I sold my SB Z and ZxR after a few months of testing, so I can't check that, but I doubt that the Bios Update will fix it. Now I'm happy with onboard optical out to my Speakers (they have an excellent built in DAC) and the external SBX G5 for my Headphones.

  10. #20
    ROG Enthusiast Array TheRiwen PC Specs
    TheRiwen PC Specs
    MotherboardViii Hero
    Processor6700
    Memory (part number)F4-2400C15D-16GVR
    Graphics Card #1GTX 980TI
    Sound CardSoundblaster ZxR
    CPU CoolerNH-U12S
    Power SupplyCorsair RM750X
    Keyboard logitech g910
    OS windows 10 pro

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    37

    Read this

    http://www.hardwareheaven.com/commun...ue-zxr.231810/

    Sound like fast boot is the problem.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •