Results 1 to 10 of 22

Threaded View

  1. #1
    ROG Enthusiast Array Crash55 PC Specs
    Crash55 PC Specs
    MotherboardRampage V Edition 10
    ProcessorCore i7-6850K
    Memory (part number)G.Skill F4-3200C14Q-64GTZSW
    Graphics Card #1EVGA GTX 1080 FTW
    Graphics Card #2EVGA GTX 1080 FTW
    MonitorDell P2715Q
    Storage #1Intel 750 1.2 TB
    Storage #2Western Digital Black 2 TB
    CPU CoolerThermalright Le Grand Macho
    CasebeQuiet! Dark Base 900 Pro
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G11
    Mouse Logitech G502 Proteus Core
    Mouse Pad Steel Series 4HD
    Headset/Speakers Klipsch ProMedia Ultra 5.1
    OS Windows 10 Pro
    Network RouterD-Link DIR-655

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    53

    Rampage V Edition 10 - Memory Issue

    I just built a new PC using this board and used 4 DIMMs. Upon boot though only 3 of the 4 are being found. Slots B1, C1, D1 are all found but not A1.
    I reseated the memory and no change. I then swapped the DIMM in Slot D1 with the one in A1 and still nothing is seen in A1.
    However the DIMM that was in A1 is now seen in D1.

    Memory is GSkill TridentZ Series 64GB (4 x 16GB)DDR4 3200 (PC4 25600) Model F4-3200C14Q-64GTZSW

    The LED on the MB for Channel A is not lit up.

    I also noticed the LED for PCIe 1 is not lit but the one for PCIe Slot 3 is. I have GPUs in both slots and my monitor is connected to the card in Slot 1

    GPU's: GTX 1080 in PCIe slots 1 and 3
    HDD: Intel 750 in U2 slot and WD Black in SATA1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •