Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
  1. #11
    ROG Enthusiast Array Crash55 PC Specs
    Crash55 PC Specs
    MotherboardRampage V Edition 10
    ProcessorCore i7-6850K
    Memory (part number)G.Skill F4-3200C14Q-64GTZSW
    Graphics Card #1EVGA GTX 1080 FTW
    Graphics Card #2EVGA GTX 1080 FTW
    MonitorDell P2715Q
    Storage #1Intel 750 1.2 TB
    Storage #2Western Digital Black 2 TB
    CPU CoolerThermalright Le Grand Macho
    CasebeQuiet! Dark Base 900 Pro
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G11
    Mouse Logitech G502 Proteus Core
    Mouse Pad Steel Series 4HD
    Headset/Speakers Klipsch ProMedia Ultra 5.1
    OS Windows 10 Pro
    Network RouterD-Link DIR-655

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    53

    Quote Originally Posted by Raja@ASUS View Post
    If the DIMMs don't map in some channels when you get the new board and pre-test on an open testbed (out of the case), try setting Rampage Tweak Mode 1 in the DRAM timing page of UEFI. If you still have the original board, I would try this before you RMA it.
    Why test outside the case? I have plenty of space inside the case and most of my cables are still routed to where they need to be.

    I hadn't removed the board yet so I tried setting Rampage Tweak Mode 1 and no change. Channel A showed no data at all.

    I tried loosening the heat sink till it was just barely held in place and no change.

  2. #12
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    Hi Crash55...have you removed the CPU from the socket and checked for bent pins...give the socket a good once over if it's all in place maybe reseat CPU and try once more...if same RMA board.....

  3. #13
    ROG Enthusiast Array Crash55 PC Specs
    Crash55 PC Specs
    MotherboardRampage V Edition 10
    ProcessorCore i7-6850K
    Memory (part number)G.Skill F4-3200C14Q-64GTZSW
    Graphics Card #1EVGA GTX 1080 FTW
    Graphics Card #2EVGA GTX 1080 FTW
    MonitorDell P2715Q
    Storage #1Intel 750 1.2 TB
    Storage #2Western Digital Black 2 TB
    CPU CoolerThermalright Le Grand Macho
    CasebeQuiet! Dark Base 900 Pro
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G11
    Mouse Logitech G502 Proteus Core
    Mouse Pad Steel Series 4HD
    Headset/Speakers Klipsch ProMedia Ultra 5.1
    OS Windows 10 Pro
    Network RouterD-Link DIR-655

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    53

    Board is already out and boxed up. At this point I am returning it to NewEgg. Hopefully it won't take that long. Being on the East Coast though shipping is not the fastest.
    I installed lots of stuff before I removed the board though so I should be up and running quickly once I get it back.

    I looked at the CPU and saw no issues. I used the CPU installation tool so damaging a pin seems remote.
    A bent pin could cause the memory issues but it wouldn't explain the PCIe LED or SATA controller issue.
    To me those would suggest a bad PCB layer.

  4. #14
    ROG Enthusiast Array Crash55 PC Specs
    Crash55 PC Specs
    MotherboardRampage V Edition 10
    ProcessorCore i7-6850K
    Memory (part number)G.Skill F4-3200C14Q-64GTZSW
    Graphics Card #1EVGA GTX 1080 FTW
    Graphics Card #2EVGA GTX 1080 FTW
    MonitorDell P2715Q
    Storage #1Intel 750 1.2 TB
    Storage #2Western Digital Black 2 TB
    CPU CoolerThermalright Le Grand Macho
    CasebeQuiet! Dark Base 900 Pro
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G11
    Mouse Logitech G502 Proteus Core
    Mouse Pad Steel Series 4HD
    Headset/Speakers Klipsch ProMedia Ultra 5.1
    OS Windows 10 Pro
    Network RouterD-Link DIR-655

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    53

    I emailed Asus support and after a few emails was told to call to RMA. When I called I was told to return the board instead of RMAing it. The reason being that with an RMA you will get a refurbished board but with returning you will get a new one.

    Depending upon how likely this issue is a refurb may actually be better since it should have been tested after the repair

  5. #15
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    Quote Originally Posted by Crash55 View Post
    Why test outside the case? I have plenty of space inside the case and most of my cables are still routed to where they need to be.

    I hadn't removed the board yet so I tried setting Rampage Tweak Mode 1 and no change. Channel A showed no data at all.

    I tried loosening the heat sink till it was just barely held in place and no change.

    Always worth trying out of the case. Sometimes, a small amount of pressure on the board can cause this.

  6. #16
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    For those that are not the OP; thread tidied. If you have an issue, start your own thread, please.

  7. #17
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by Crash55 View Post
    Why test outside the case? I have plenty of space inside the case and most of my cables are still routed to where they need to be.

    I hadn't removed the board yet so I tried setting Rampage Tweak Mode 1 and no change. Channel A showed no data at all.

    I tried loosening the heat sink till it was just barely held in place and no change.
    When you install your heatsink, uneven pressure can warp the motherboard. Warping the motherboard prevents the CPU from making contact with all the pins in the socket. So sometimes it fails to pick a certain memory slot.

  8. #18
    ROG Enthusiast Array Crash55 PC Specs
    Crash55 PC Specs
    MotherboardRampage V Edition 10
    ProcessorCore i7-6850K
    Memory (part number)G.Skill F4-3200C14Q-64GTZSW
    Graphics Card #1EVGA GTX 1080 FTW
    Graphics Card #2EVGA GTX 1080 FTW
    MonitorDell P2715Q
    Storage #1Intel 750 1.2 TB
    Storage #2Western Digital Black 2 TB
    CPU CoolerThermalright Le Grand Macho
    CasebeQuiet! Dark Base 900 Pro
    Power SupplyEVGA SuperNOVA 1200 P2
    Keyboard Logitech G11
    Mouse Logitech G502 Proteus Core
    Mouse Pad Steel Series 4HD
    Headset/Speakers Klipsch ProMedia Ultra 5.1
    OS Windows 10 Pro
    Network RouterD-Link DIR-655

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    53

    New board fixed works fine. Of course the first time I booted it only one memory registered.
    I was trying so hard to not bend the board that I hadn't pushed the DIMMs in hard enough to fully seat them. I fixed that and now everything is fine.

  9. #19
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    LOL

    Good to hear it´s all going smooth now!

  10. #20
    ROG Enthusiast Array SimondsUnchaind PC Specs
    SimondsUnchaind PC Specs
    MotherboardRampage V Edition 10
    ProcessorIntel I7 6850k
    Graphics Card #1ROG Strix 1070
    Sound CardSchiit Jotunheim
    MonitorDell S2417dg
    Storage #1512MB Samsung 950 pro
    Storage #23TB WD Black
    CPU CoolerThermaltake 3.0 UIltimate
    CaseThermaltake V51
    Power Supply1000W EVGA PS
    Keyboard Corsair K70 RGB Rapidfire
    Mouse Corsair M65 Pro RGB
    Headset Focal Elear
    Mouse Pad Corsair Extended
    Headset/Speakers Emotiva S5 powered monitors
    OS Windows 10 Home 64bit

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    45

    RVE10 with G.Skill Trident Z DDR4 incompatibility

    Hey guys!

    I just finished building my PC and upon the first boot, I get error 53 (memory failed to initialize...)

    The Ram I'm using is the G.Skill Trident Z DDR4 3200 32gb kit (4 x 8gb)
    Series Trident Z
    Memory Type DDR4
    Capacity 32GB (8GBx4)
    Multi-Channel Kit Quad Channel Kit
    Tested Speed 3200MHz
    Tested Latency 16-18-18-38-2N
    Tested Voltage 1.35v
    Registered/Unbuffered Unbuffered
    Error Checking Non-ECC
    SPD Speed 2133MHz
    SPD Voltage 1.20v
    Fan lncluded No
    Height 44 mm / 1.73 inch
    Warranty Limited Lifetime
    Features Intel XMP 2.0 (Extreme Memory Profile) Ready

    This memory is not listed on Asus's QVL for the motherboard but on G.Skills website, the Asus Rampage V edition 10 motherboard is listed on this memory kits QVl. Not sure why they would be conflicting.

    I'm using an:
    Intel I7 6850k
    Asus Strix 1070
    950 pro 512gb SSD
    3TB WD Black
    Evga 1000w PS

    Any help would be much appreciated!

    Here's a link to a video if anyone cares : https://www.youtube.com/watch?v=R_qh...ature=youtu.be

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •