Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jul 2016

    Maxumus VII Ranger Sonic Studio crash

    Hello guys!
    My problem is when i start my Realtek driver and im going to the "Sonic Studio" tab my Realtek driver is crashing.
    I dunno what is cause the problem, or any compatibile issues with other driver, but i cant fix it. (I have sound everything is working perfectly, just this feature is not)
    I tryed to update my BIOS to the newest version which is 3003 current, from the base bios.( not fixed )
    Also i tryed to read some forums about it but nothing solved my problem still.
    Im using Win10 Pro operation system. I had Win10 Home, there was working fine, but i dont think so it is caused by my new windows.(Could not test on Win7 "lazy"..)
    Also i tryed different drivers, from older to the newest... (WHQL) etc... nothing is works!
    Im gonna attach a picture about this problem.
    I really hope you guys can help me with this, if someone is got the same problem like me, and somehow solved this.
    (Sorry about my english if there was any misunderstanding in it)
    Best Regards!
    Click image for larger version. 

Name:	realtek.JPG 
Views:	3 
Size:	54.4 KB 
ID:	58396

  2. #2
    ASUS HQ Service Rep Array
    Join Date
    May 2016

    Maybe it is drivers all the others conflict
    try to reinstall OS and resetting Bios settings

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts