Page 2 of 11 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 105

Thread: New BIOS 1902

  1. #11
    ROG Guru: Yellow Belt Array
    Join Date
    Mar 2016
    Reputation
    8
    Posts
    208

    Quote Originally Posted by Kiernon View Post
    Oddly enough, 1902 is the first BIOS that broke XMP for me on my system.

    Everything else was fine, but once I enabled XMP, my system looped on/off four times until I received and 'Overclocking Failed!' prompt at subsequent post.

    Reverted back to 1701, and XMP began working again without issue.

    Just my experience. YMMV
    XMP works fine here with Bios 1902. Maybe you should use default settings before updating to new Bios.

  2. #12
    ROG Enthusiast Array MaXeLL PC Specs
    MaXeLL PC Specs
    Laptop (Model)Asus VivoBook N552VW-FY059T
    MotherboardAsus Maximus VIII Extreme
    ProcessorIntel Core i7-7700K Kaby Lake
    Memory (part number)Corsair Vengeance LED DDR4 32GB 3466 MHz
    Graphics Card #1Asus nVidia GeForce GTX1080 Strix O8C
    MonitorAsus Gaming Monitor MG248Q
    Storage #1Samsung SSD Pro 850 512 GB
    CPU CoolerCorsair H80i GT Watercooler
    CaseAntec Eleven Hundred v1
    Power SupplyCorsair V1000 80 Plus Gold
    Keyboard Logitech G510 Gaming Keyboard
    Mouse Logitech G502 Protheus Spectrum
    Headset Razer Kraken 7.1 Chroma
    Mouse Pad Corsair MM300
    Headset/Speakers Bose Companion II
    OS Windows 10 1709 Professional 64 bit

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    43

    Since i updated, a new Unknown device showed up in my Device manager (Win10 X64), to show it, you should select the "Show hidden devices" under the View tab.

    http://imgur.com/a/4mh0L

    I have a Maximus VIII Extreme, i need someone to check if it appeared too in other models...

  3. #13
    ROG Guru: Orange Belt Array ondersma80 PC Specs
    ondersma80 PC Specs
    MotherboardMaximus VIII Hero Alpha
    Processori7-6700K
    Memory (part number)F4-3000C15D-16GTZ
    Graphics Card #1EVGA GTX 1070 SC
    Sound CardXonar DSX
    MonitorPG278Q
    Storage #1Samsung 960 Pro
    Storage #2Assorted SSD & HDD
    CPU CoolerNH-D14
    Power SupplySilencer MK III 850W
    Keyboard G105
    Mouse G700S
    Headset/Speakers Bose Companion 5
    OS Windows 10 - I moved on from the technology of the previous decade.

    Join Date
    Oct 2015
    Reputation
    10
    Posts
    258

    Quote Originally Posted by MaXeLL View Post
    Since i updated, a new Unknown device showed up in my Device manager (Win10 X64), to show it, you should select the "Show hidden devices" under the View tab.
    That's a logitech device according to the device ID.

    It looks like this BIOS has started appearing on more M8 boards but still nothing for the Hero Alpha or Impact.

  4. #14
    ROG Member Array Kiernon PC Specs
    Kiernon PC Specs
    MotherboardASUS Maximus Hero X - BIOS 1704
    Processori7 8700k - 4.8 @ 1.25v
    Memory (part number)G.Skill 16GB 3200MHz DDR4 Trident Z (F4-3200C16D-16GTZ)
    Graphics Card #1EVGA XC Ultra RTX 2080 +100/+700
    Sound CardCreative Sound Blaster Z
    MonitorS2716DG 144mhz 1440p G-Sync + ASUS VG248QE 144mhz
    Storage #1Samsung 860 EVO 500GB
    Storage #2WD Black 2TB
    CPU CoolerNoctua NH-D15
    CaseEnthoo EVOLV ATX Tempered Glass
    Power SupplyEVGA SuperNOVA 850 P2
    Keyboard Ducky Skyline - Cherry Blue
    Mouse Logitech G903
    Headset Sennheiser HD598
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Logitech Z623 THX 2.1
    OS Windows 10 x64 Pro 1809
    Kiernon's Avatar
    Join Date
    Jul 2016
    Reputation
    11
    Posts
    20

    Quote Originally Posted by emsir View Post
    XMP works fine here with Bios 1902. Maybe you should use default settings before updating to new Bios.
    Good to hear that it's working for someone else.
    I had, as always, reverted to defaults before flashing, but perhaps the flash didn't go well, or some other anomaly occurred.

    I'll give it a shot again and see how it goes.

  5. #15
    ROG Enthusiast Array reupens PC Specs
    reupens PC Specs
    MotherboardMaximus VIII Hero
    ProcessorCore i7 6700K
    Memory (part number)CMK16GX4M2B3000C15
    Graphics Card #1EVGA GTX 960 SSC
    MonitorDell U2711
    Storage #1Samsung 850 EVO 500GB
    Storage #2WD Black 2TB
    CPU CoolerNoctua NH-U12S
    CaseLian-Li PC-60FNWX
    Power SupplyCorsair AX760
    OS Windows 10 64-bit

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    32

    Using XMP OK here (without enhanced Asus timings - that question it asks is really confusing).

    Two unknown hidden devices here:
    SCSI\DISK&VEN_&PROD_\5&BD60725&0&000000 and
    ACPI\PNP0A0B\2&DABA3FF&1 (missing driver)

    Not sure if either of them are new.

  6. #16
    ROG Enthusiast Array MaXeLL PC Specs
    MaXeLL PC Specs
    Laptop (Model)Asus VivoBook N552VW-FY059T
    MotherboardAsus Maximus VIII Extreme
    ProcessorIntel Core i7-7700K Kaby Lake
    Memory (part number)Corsair Vengeance LED DDR4 32GB 3466 MHz
    Graphics Card #1Asus nVidia GeForce GTX1080 Strix O8C
    MonitorAsus Gaming Monitor MG248Q
    Storage #1Samsung SSD Pro 850 512 GB
    CPU CoolerCorsair H80i GT Watercooler
    CaseAntec Eleven Hundred v1
    Power SupplyCorsair V1000 80 Plus Gold
    Keyboard Logitech G510 Gaming Keyboard
    Mouse Logitech G502 Protheus Spectrum
    Headset Razer Kraken 7.1 Chroma
    Mouse Pad Corsair MM300
    Headset/Speakers Bose Companion II
    OS Windows 10 1709 Professional 64 bit

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    43

    Quote Originally Posted by ondersma80 View Post
    That's a logitech device according to the device ID.

    It looks like this BIOS has started appearing on more M8 boards but still nothing for the Hero Alpha or Impact.
    Yep, it seems from the id vendor, but it's not!! I just tried to unplug my two Logitech devices, but the unknown device didn't disappear!

  7. #17
    ROG Enthusiast Array MaXeLL PC Specs
    MaXeLL PC Specs
    Laptop (Model)Asus VivoBook N552VW-FY059T
    MotherboardAsus Maximus VIII Extreme
    ProcessorIntel Core i7-7700K Kaby Lake
    Memory (part number)Corsair Vengeance LED DDR4 32GB 3466 MHz
    Graphics Card #1Asus nVidia GeForce GTX1080 Strix O8C
    MonitorAsus Gaming Monitor MG248Q
    Storage #1Samsung SSD Pro 850 512 GB
    CPU CoolerCorsair H80i GT Watercooler
    CaseAntec Eleven Hundred v1
    Power SupplyCorsair V1000 80 Plus Gold
    Keyboard Logitech G510 Gaming Keyboard
    Mouse Logitech G502 Protheus Spectrum
    Headset Razer Kraken 7.1 Chroma
    Mouse Pad Corsair MM300
    Headset/Speakers Bose Companion II
    OS Windows 10 1709 Professional 64 bit

    Join Date
    Mar 2016
    Reputation
    10
    Posts
    43

    Quote Originally Posted by reupens View Post
    Using XMP OK here (without enhanced Asus timings - that question it asks is really confusing).

    Two unknown hidden devices here:
    SCSI\DISK&VEN_&PROD_\5&BD60725&0&000000 and
    ACPI\PNP0A0B\2&DABA3FF&1 (missing driver)

    Not sure if either of them are new.
    Glad to read that i'm not alone, so it's a new bug holy hell, i want to understand how the QA works, because i think that they are not doing their job good.

    Now i'll test if Asus resolved the shutdown issues plaguing their motherboards... cross the fingers!

  8. #18
    ROG Enthusiast Array
    Join Date
    Jan 2015
    Reputation
    12
    Posts
    58

    Quote Originally Posted by henson0115 View Post
    just updated, this fixed the colour of the lights resetting after power off for me, the colour settings now hold. not noticed anything else yet.
    Yep finally! Installed it yesterday and it's working great. M8F here.

  9. #19
    ROG Member Array
    Join Date
    May 2016
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Kenrou View Post
    Seriously ??? can you be any more vague with the descriptions ASUS ???
    almost not worth stating "improves system stability" - almost as worthless as saying "New BIOS 1902 - its 201 higher the then the last one!

  10. #20
    ROG Enthusiast Array Tygerion PC Specs
    Tygerion PC Specs
    MotherboardMaximus Hero X
    ProcessorCore i7 8700K
    Memory (part number)CMK32GX4M4B3733C17
    Graphics Card #1Palit GTX 1080 JetStream
    Graphics Card #2Asus GTX 750
    Sound CardnVidia HDAudio
    MonitorSony 65W855
    Storage #1Samsung 960 Evo
    Storage #2Samsung 840 Pro
    CPU CoolerKraken X61
    CaseCorsair Air 540
    Power SupplyCorsair AX860i
    Keyboard Logitech K800
    Mouse Zowie FK2
    Mouse Pad Steelseries 4HD
    OS Windows 10 Pro (x64)
    Network RouterZyxel VMG3925-B10B
    Accessory #1 Logitech G13
    Accessory #2 Thrustmaster T1000
    Tygerion's Avatar
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    49

    Working fine here, everything is as expected. XMP is ok, no unknown devices or anything strange. Actually, I have not yet discovered any differences from 1702.

    EDIT: Yes, an unknown device appeared on device manager: ACPI\PNP0A0B\2&DABA3FF&0.
    Last edited by Tygerion; 07-30-2016 at 08:28 AM.

Page 2 of 11 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •