Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Asus G75VW (670M) instant shut-down during GPU load

    People of the republic,
    my old G75VW is having some issues these days - It turned itself into a heavy e-book!
    (Continuous usage of non-GPU applications are no problem)


    Basically under any heavy GPU load (artificial or not) the thing instantly shuts itself down.

    - Temperature readings are fine, case is not particularly hot at any point.
    - Drivers are the latest 368.81 on W10 x64 - I've heard you really should not use the newest for that GPU, but it was all fine until a week ago.
    - Average room temperature 23C, 70% humidity.

    Is there anyone who had similar issues which they managed to fix the problem? I supposedly, think it's a hardware issue - but it would be great to check things out.


    I've on occasion dusted it out a couple of times, and some bubble-gum has started to become partially leaky on the GPU unit. Is the thermal paste the source of the problem?

    Also my unit has been under heavy transportation, at some point I had reconnect the HDD bay-reader due to a loose connector - about a year ago.

    If the GPU is faulty, can I purchase a 670M or maybe even the 670MX somewhere? (or maybe even the 660M...) (I really prefer the Fermi unit)
    (I can't go all in on a new notebook at this point)

    Sorry for the troubles,
    Raven.

  2. #2
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,121

    So What are you actually GPU and CPU Temps when you experience these shut down? You could change your Graphs card to VGA and downgrade your NVidia driver, Although my is running fine on the latest! Your Ambient Temps and Humidly are very similar to mine My GPU Idles in the high 30's CPU Low 40's. I don't game so they never really get maxed out but past Stress Testing showed my CPU 70's and GPU Low 80's, I have no intention of stressing this 4 year old notebook again. Use Hwinfo64 or some other monitoring software and see what exactly is going on. With Hwinfo64, run It with monitors only and you be able to see Load Temp and fan Speeds. It should be pretty easy to see if its a hardware issue.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  3. #3
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Hey,
    sorry I couldn't get to you as I got quite busy during the weekend.

    Anyway I did run a log to GPU-Z -
    http://www.filedropper.com/gpu-zsensorlog

    I did a complete gpu-driver uninstall through DDU and then updated to the newest drivers (xxx81).

    What's weird about the last simulation: it was running smoothly for a 'surprising extended amount of time' - I then closed the simulation and went watching videos on youtube right after and then "BOOM, headshot": laptop shut itself down.

    Any clues?

    I guess my option is to try up-/downgrade to either 670MX or worst case scenario or 660M

    edit: I'll just make it clear that I can browse and watch videos fine, but apparently not right after a 'simulation' - I can even play old games like WipeoutXL/ 2097 continuously..
    Last edited by Nighthaven; 08-09-2016 at 04:56 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •