Results 1 to 3 of 3
  1. #1
    ROG Guru: White Belt Array p_delray PC Specs
    p_delray PC Specs
    MotherboardRampage V Extreme
    Processori7 5930K
    Memory (part number)Corsair Vengeance LPX
    Graphics Card #1EVGA 980
    Graphics Card #2EVGA 980
    Graphics Card #3EVGA 980
    Sound CardDenon AVR
    MonitorSharp 70"
    Storage #1Samsung SSD 750
    CPU CoolerCorsair H100i
    CaseCorsair Carbide 540
    Power SupplyCorsair 1000i
    Keyboard Logitech K810
    Mouse Microsoft 5000
    OS Windows 8.1

    Join Date
    Feb 2015
    Reputation
    10
    Posts
    105

    Code A3 at boot up

    Rig has been running great but the last few boots have given me an A3 code error which I read has something to do with IDE. I have done some research and some recommend setting AHCI back to IDE and some say it's a dodgy usb device. Anyone have other ideas?

    It does it on first boot so if I then do a quick restart it comes on AA.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    When you see this A3 QCODE, does your system halt? Do you get any video on your monitor? Do any of the QLEDs beside the 24 pin power remain lit?

  3. #3
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    6

    Same Issue

    Quote Originally Posted by Chino View Post
    When you see this A3 QCODE, does your system halt? Do you get any video on your monitor? Do any of the QLEDs beside the 24 pin power remain lit?
    Sorry to resurrect this post, but I am having this same issue with my board. The computer was working this morning before I left for school, but now it wont even post when I power it up.

    I am getting an A3 code and the VGA QLED will remain lit. I have tried moving both of my 980's around to different slots and different combinations (including single card vs sli) and both errors remain. I've checked SATA cable connections, tightness of the CPU block for the CL water cooler I'm using, power connections all around the board, and everything seems just fine. Power is being supplied to everything that I plug in (980's are Windforces and they light up and fans come on just fine), but my monitor fails to display anything beyond a black screen. After about 15 seconds, the monitor will go into standby mode as it if isn't receiving a signal. This is what lead me to think something was wrong with either my graphics cards or the PCI lanes on the board.

    I would suspect the PCI express lanes are crapping out, but I ran into this same problem a couple months ago while running my 980's in sli and was able to solve it by removing one of the cards and running just a single GPU. Switching to one card seemed to solve the problem just fine; VGA QLED went out and I was able to get to Windows log-in screen. Plus, I've only had the board a year and a half, so I would really hope the lanes are still in decent shape. Except now the same problem is back, and I can't seem to fix it by switching around the cards.


    Thanks in advance for any help anyone can give me.
    Last edited by winter117a; 09-14-2016 at 05:02 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •