Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    14

    PROBLEM fastboot Windows 10 - Asus Crosshair V formula Z

    Good morning everyone.

    I tried to disable the CSM and the computer does not enter windows, and activating fastboot both bios and windows never fast ... even my computer reboots. The fastboot Windows has never worked for me, and the hibernation has never worked for me with this board. And advice?

    I have two Ssd and have tried reformat and reinstall W10 and more than 5 times and I have two graphs influence in Crossfire mode.

    A greeting. Thank you very much.

  2. #2
    Moderator Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    241

    Hi Paco2005,

    Just checking, are you already running with the latest 2201 BIOS?
    http://dlcdnet.asus.com/pub/ASUS/mb/...483.1446513001

    Also, are you running RAID on your SSDs?

    Please kindly help to provide these details to help us clarify what may be the cause of this behavior.

    Cheers,

  3. #3
    ROG Guru: Brown Belt Array MeanMachine PC Specs
    MeanMachine PC Specs
    Laptop (Model)I enjoy my wife
    MotherboardCVI HERO + CVII Hero Wifi
    ProcessorRyzen 7 1800X + 2700X
    Memory (part number)CMD16GX4M2B3000C15 + F4-3200C14D-16GTZR
    Graphics Card #1EVGA GTX980 SC for CVFZ
    Graphics Card #2EVGA GTX 1080 hybrid
    Graphics Card #3GTX 770 for phys x
    Sound CardMB
    MonitorHP w2408h
    Storage #1Samsung 970 EVO 500GB M.2
    Storage #2Samsung 840EVO 500GB and 960 M.2 pro
    CPU CoolerCorsair H105, H110 and H115i
    CaseCorsair 750D and 780T
    Power SupplyCorsair AX-1200i and Antec 850 pro platinum
    Keyboard Logitech K800
    Mouse Razer Mamba
    Headset Corsair Vengeance 2100
    OS W7 Ultimate 64bit and W10 pro 64bit
    Network RouterNetcom Wireless NF18ACV
    MeanMachine's Avatar
    Join Date
    Apr 2014
    Reputation
    126
    Posts
    1,675

    First ensure the Fast Boot switch on the MB is turned on.
    Check that Fast Boot is also enabled in Bios>Boot>Fast Boot.
    Disable PS2 support if using USB keyboard and mouse.
    reduce post report to 1 sec.
    Enable CSM.

    Fast Boot should only be enabled when you know your system and OS are stable.
    We owe our existence to the scum of the earth, Cyanobacteria

    My System Specs:

    MB:ASUS ROG Crosshair VII Hero/WiFi GPU:EVGA GTX 1080 sc PSU:Corsair AX-1200i
    CPU:
    AMD R7 2700X Cooler: Corsair Hydro H115i Case: Corsair Carbide 780t

    Memory:G.Skill TridentZ F4-3200C14D-16GTZR SSD:Samsung 500GB 960 EVO M.2



  4. #4
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    14

    After a RMA, I have my new motherboard. I will try what you said me and i will comment you.

    THANKS.
    Last edited by Paco2005; 08-08-2016 at 11:26 AM.

  5. #5
    ROG Member Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    14

    I have repair it. My PC start in less than 5 seconds ... so was the motherboard that was defective.

    A greeting. Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •