Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Ai Suite III stuck on boot Windows 10 Anniversary Update ! Asus Z97 Deluxe

    Hi all. . . .

    After updating Win 10 SP1 to Win10 Anniversary Update, OS crashes inexorably at startup.

    After 52 (!) O.S. reboots, after having isolated the services one by one, I discovered that AsusFanControlService is the main - indeed the only responsible - to prevents a smooth O.S. start-up and the regular use of Win10 Anniversary Update, making it almost unusable.

    I have Asus Z97 Deluxe motherboard and I read (with difficulty) all previous posts, without finding a specific solution who runs all components of AI Suite (particularly the Fan Control section) on Win10 Anniversary Update on Asus Z97 Deluxe.


    There any way to run AI Suite III with its fan control ? Or I just have to hope for an upgrade of AI Suite ?

    ---

    Looking at the latest version of AISuite III for Win 10 and Win 8.1 I realized that Fan Control It is not a separate component of AI Suite, indeed It is not present in the PC install/uninstall lists. There any way to install it (and/or uninstall) separately?



    Sorry for my English. . .
    Last edited by hipercube; 08-16-2016 at 01:05 PM.

  2. #2
    ROG Guru: Yellow Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015
    Reputation
    10
    Posts
    242

    uninstall the AI suite, download AI suite online and reinstall it in Administration mode.

  3. #3
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Try cleaning your registry then download reinstall with the latest version of AI Suite III. I'm not sure if you're experiencing freezing isuses like other users who have the Windows 10 Anniversary Update, if you are then it's probably unrelated to Ai Suite.

  4. #4
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Legolas View Post
    uninstall the AI suite, download AI suite online and reinstall it in Administration mode.
    Thanks for you reply...
    I'll try to do as you say, (as administrator) although I have strong doubts.


    Quote Originally Posted by Bahz View Post
    Try cleaning your registry then download reinstall with the latest version of AI Suite III. I'm not sure if you're experiencing freezing isuses like other users who have the Windows 10 Anniversary Update, if you are then it's probably unrelated to Ai Suite.
    I sent you a pm - as you requested to all - with which I explained point by point the problems.

    I am mathematically certain (!) that the problem depends on AI Suite. Particularly from AsusFanControlService, currently disabled.

    If I venture to enable AsusFanControlService the system don't start. And those rare times when system start (after digit psw, It remains in the blue screen with balls that turn ...) is blocked as I explained to you in pm.

    I tried many times and I am certain of what I affirm.


    I repeat it here:

    1. the usual PIN to access Windows - well known to me - is not accepted at the first start and later. I was forced to go with psw MS. I changed from Windows PIN: the new one does not work either.
    I fixed by deleting the access PIN and then restoring it with the same value through to MS Access.


    2. Right click on any object on the desktop or anywhere on your context menu that usually appears, you only see only two edges and the options - more or less numerous, as the case - are not visible: the contextual window is empty and stays empty for about a minute, then finally the menu appears.


    3. Even by right-clicking on the inverted V upwards, in the tray icons in the lower right of the apps running in the background, you get a half-empty box. It is filled with icons after a minute or so.


    4. Copy the text in the the path bar at the top in any Windows Explorer it is virtually impossible: in any Windows Explorer window, the paths of the files/directories that appear at the top can not be selected, thus are not usable.


    5. Windows 10 Anniversary Update is very slow startup. (Those rare times when OS starts)


    6. If I connect a smartphone via USB, access to folders is a slowness which makes it impossible to use.


    Curiously, any break above described can be shortened using the Print Screen key. It seems that the Print Screen key, fulfills a function as a "refresh".


    PARTIAL SOLUTION:

    After 52 (!) O.S. reboots, after having isolated the services one by one, I discovered that AsusFanControlService is the main - indeed the only responsible - to prevents a smooth O.S. start-up and the regular use of Win10 Anniversary Update, making it almost unusable. Simply avoid the launch of this service, and everything returns to work well.
    Take my word.
    Regards.
    Last edited by hipercube; 08-17-2016 at 08:51 AM.

  5. #5
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Nothing new ?

  6. #6
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    So far this is the first report on this issue and I haven't been able to find anything else similar. I'll report the issue over to our software team to look into this

  7. #7
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Bahz View Post
    So far this is the first report on this issue and I haven't been able to find anything else similar. I'll report the issue over to our software team to look into this
    Hello . . .

    Thanks for your interest

    I confirm to you that even today, I tried to rehabilitate AsusFanControlService and I had the same, identical problems.

    If you were sure that a fresh installation, which as you can imagine it takes more than ten hours, I would do it without thinking twice. But I have not this certainty.




    As I said, I found that if I press the "Print Screen" key viewing of objects returns to normal. But I can not stand each time to a thousand times press print screen ...


    I very much hope in a new maybe with your help . . .
    Last edited by hipercube; 08-19-2016 at 12:35 PM.

  8. #8
    ROG Member Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    5

    Since at least once on two, despite having a Samsung SSD Pro disk, the booting of the PC it's was slow and the balls also turned for 10 minutes, before getting the desktop, frequently forcing me to restart the PC, I was forced to disable from the Computer Management, addition to the services,
    ASUS Com Service
    ASUS HM Control Service
    AsusFanControlService

    through the Windows Task Scheduler, also ASUS AISuiteIII , ASUS DIPAwayMode and GPUFanHelper.

    -----

    Did this, my computer is back as new, like just out of the store.


    Too bad because I have two pumps and eight fans and I would have preferred to control them directly from Windows, rather than once in a while from bios ...



    FOR NOW I PREFER TO KEEP THE BUG (HOPE IN ASUS WORKING UPDATE) RATHER THAN LOSE AT LEAST 20 HOURS (!!!) TO REPLACE A CLEAN WINDOWS AND REDISCOVERING THE SAME DEFECTS OR WORSE (!!!)
    Last edited by hipercube; 08-20-2016 at 10:22 AM.

  9. #9
    ROG Guru: White Belt Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    82

    Quote Originally Posted by hipercube View Post
    Thanks for you reply...
    I'll try to do as you say, (as administrator) although I have strong doubts.



    I sent you a pm - as you requested to all - with which I explained point by point the problems.

    I am mathematically certain (!) that the problem depends on AI Suite. Particularly from AsusFanControlService, currently disabled.

    If I venture to enable AsusFanControlService the system don't start. And those rare times when system start (after digit psw, It remains in the blue screen with balls that turn ...) is blocked as I explained to you in pm.

    I tried many times and I am certain of what I affirm.


    I repeat it here:



    Regards.
    I had the same problem before the newly released AI Suite 3 for my motherboard z170 pro gaming. Even though I had uninstalled AI Suite 3 there was some fan control service that was running 2x services wich I belive was what made my system hang with graphical issues. This happened with AI Suite 3 installed/uninstalled and GPU Tweak 2 running. Hope the new release for AI Suit 3 fixes your problem. AI Suite is working fine for me now but the GPU Tweak 2 and ASUS fancontrolservice issue is still there so Im using MSI Afterburner for now.

  10. #10
    ROG Junior Member Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    3

    Unhappy AISUITE FAN CONTROL PROBLEM with Windows 10 Anniversary Update

    Hi guys, I have a similar problem. I have a ASUS MAXIMUSS HERO VII, last bios.

    I have 2 Windows 10 Anniversary update installed, one in a normal 4TB disk and other on a SSD drive. Before the anniversary update both Windows 10 was working fine with the AISUITE, fan controls, etc.

    After I upgraded the SSD Windows 10 when the AISUITES open the TASKMANAGER starts to behave slow, and I have to wait 2 or 3 second for switch the screen on the TASK MANAGER, same happen on the explorer, when I put the mouse pointer on a FOLDER I have to wait 2 or 3 second for Windows give me the name of the folder. If a uninstall AISUITE all is back to normal.

    Then I tried another approach after reading these topic, I installed AISUITE, restarted the PC and opened AISUITE, everything worked fine, I tried the taskmanager, Explorer, and well fine. But after open the FAN TUNNING configuration on the AISUITE, and click FAN TUNNING WIZARD, after the TEST was done, the problem starts to happen again. And after a PC REBOOT the same.

    Its seem that after I configure the FAN TUNNING WIZARD the AISUITE start some service for FAN control and all the problem starts again.

    For sure is something with the FAN SERVICE control of the AISUITE and Windows 10 Anniversary Update.

    I later try to update my other Windows 10 from the normal 4TB disk to the anniversary update, and same problem. I had to delete the AISUITE for Windows 10 Anniversary update behave normally.

    One of the most usefull features of the AISUITE is the fan CONTROLS, so please ASUS fix thes bug or glitch for the AISUITE. It seem the problem is on the FAN CONTROL service so you can check it.

    Please we hope you answer here if you change or update some drivers or software to fix these.

    Cheers.

    Daniel Ferara

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •