Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    New ROGer Array
    Join Date
    Dec 2015

    I experienced a similar problem this is how I fixed it

    [12-02-2017] CHECK BOTTOM OF POST FOR SOLUTION, DISREGARD EVERYTHING ELSE FOR SOLUTION (the other posts are the tests I've tried to fix the issue)

    Hi Fearsidion I experienced a similar problem, and these are some tests I did to try to fix it. In the end I believe it is temperature based whether your dedicated GPU will boot or not. Rebooting your system continuously will eventually result in booting properly with your dedicated GPU. Some also say changing the motherboard battery to resolve the cold boot issue, but I haven't tried that.

    My situation: Sometimes when I start up my computer turns on, but with no signal on the monitor (I adjust the DVI connection from time to time when this happens, and the display will sometimes show). (I have a G20AJ)

    Solution: I changed the CSM settings in the BIOS as seen in the image below
    EDIT* [01-14-2017] See at end of post... (solution provided above did not work)


    Other suggestions: try to reconnect your video connections (unplug replug) for a temporary fix
    Try not to make your display connection cables bend sharply Source:
    In BIOS change your display adapter to be PCI-Express
    In BIOS change your PCI-Express adapter to run the highest version (PCI-Express 2.0 for G20AJ)

    *EDIT* [01-14-2017]
    The reason my problem happens is not solved by changing the CSM settings, or any other BIOS setting.
    This is because the BIOS automatically changes the Display adapter setting to 'Auto' instead of 'PCI-Express.' This resulted in my black screen. I had to connect an HDMI cable to the integrated graphics, and the screen would show up normally. From here I had to change the Display adapter setting to PCI-Express again. (I find that the display settings change automatically to 'Auto,' resulting in a black screen when connected to my graphics card happens when I turn on the computer after a long period of it being off). This problem was also discussed here:

    I hope you find this informative @Fearsidion

    [EDIT2] [01-14-2017]
    I turned on the computer after a few hours, and it turned on normally with my display showing via dedicated graphics card. I made PCI-E settings use Gen3 as well. I also have an HDMI cable connected to the integrated graphics just in case.

    [EDIT3] [01-15-2017]
    I turned off the computer for the night. Turned it on the morning. The screen for dedicated graphics card was black, thus this means the BIOS changed the display adapter to integrated graphics. So to fix that I had to change my input to HDMI which is connected to the integrated graphics, and change the display adapter from 'Auto' to 'PCI-E.' There is something wrong with the BIOS, it changes the display adapter from dedicated graphics to integrated graphics by itself...! I uninstalled integrated graphics using Display Driver Uninstaller, hopefully this fixes the problem by forcing the system to have the display adapter as PCI-E.

    DDU didn't solve the problem. I had to update my BIOS from 0601 to 0703 through Asus Commander. Now my dedicated graphics card is displayed even when the display adapter is 'Auto' in BIOS, so my problem is (hopefully) solved.

    [EDIT5 01-16-2017]
    Turned on the computer, the Display adapter changed to dedicated graphics (Display adapter in BIOS was set in Auto)... Problem not solved

    [EDIT6 01-17-2017]
    Turned on the computer, the computer went to integrated graphics. Restarted the computer, without fixing settings in BIOS, the computer went to dedicated graphics by itself. :O ?

    [EDIT7 01-18-2017]
    Same occurence as EDIT6.

    Same occurence, but changed BIOS to PCIE, and restarted. Still booted to integrated, until I restarted again dedicated graphics card worked again. I'm leaning towards disabling Secure Boot as read here. Source:

    [EDIT9 01-20-2017]
    Disabled secure boot, windows wouldn't load with it disabled. So I disabled secure boot, and then reinstalled Windows 10. Left the computer off for the night. Turned it on, the display went to Dedicated Graphics (might have been because I left it off for a shorter amount of time).

    [EDIT8 01-21-2017]
    I turned on the computer, but it went to integrated graphics. This might have been because I changed the Default settings, and changed the display adapter to PCI-E, Gen3, and allow PCI-E 2.0. I put it back to default settings, and I'll see if it turns on with dedicated graphics again.


    To conclude none of these fixes helped. It will turn on with integrated graphics when it wants to. When you restart, there is a chance it will change to your integrated graphics. Otherwise, fiddling with your display adapter BIOS settings should also work. A workaround is to never turn off your computer, and put it on hibernate when you're not using it. Hopefully this bug is addressed, either a BIOS fix or a driver update from ASUS (im using a 1070).

    For when the screen turns on with integrated graphics, I have to change one setting in BIOS and restart, then the display will change to dedicated graphics. In my case I changed the display adapter setting to Auto from PCIE, and I assume the next day I (assuming the computer turns on with integrated graphics) I will change the display adapter from Auto to PCIE. Also, when your computer starts with the Integrated Graphics, change the Render Support to disabled, by doing this when i saved the settings and reset my dedicated graphics card was used.

    These are my BIOS settings
    Click image for larger version. 

Name:	170125180303.jpg 
Views:	1 
Size:	139.6 KB 
ID:	62116

    [02-01-2017] (Turned on using dedicated graphics)

    According to the other thread about this issue from here:
    I followed the theory that the computer is engineered in a way that reacts to temperature, so that a cold boot under a certain temperature won't use dedicated graphics. To address this in the BIOS settings I turned off Monitor > Monitor CPU Temperature from 'Monitor' to 'Ignore'
    I left the computer off from 7:00am to 4:00pm.
    The computer turned on using dedicated graphics (DVI-D, 1070)
    It's possible that the temperature might just be warmer than other days, or that my BIOS settings fixed it.

    Turned on the computer again. The display opened with the dedicated GPU.

    Computer booted with integrated graphics. The weather is cold right now. I believe that is the reason. Thus this means that disabling CPU temperature monitoring does not matter.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	1 
Size:	69.2 KB 
ID:	69369

    No cold boot after turning off Fast Startup from Control Panel > Power Options. When you do a major update for Windows, this option may turn on again. Make sure to turn off Fast Startup if you get a cold boot because of it being turned on. To see your screen when you get a cold boot is to either connect an HDMI cable and change your video output to HDMI and then turn off Fast Startup, or just restart your computer until your computer outputs to your main video source (in my case DVI). If you do get a cold boot, reinstall your video card drivers and uninstall using DDU (Display Driver Uninstaller).

    After a Major Windows update I started to have cold boot problems again, so I did this to hopefully fix it again (i also installed the newest GeForce Drivers):
    use DDU to uninstall Intel graphics adapter. WARNING, do this only if you know your computer will eventually boot with Dedicated Graphics. Microsoft Basic Display Adapter will install when you restart into dedicated graphics, and hopefully after that you will always boot with Dedicated Graphics.

    It will be hard to avoid Windows Major Updates because I think it was the source of the problem, it changed my Quick Startup setting and maybe installed the Intel Graphics again. But if you have the will power to not update windows then you can avoid the cold boot problems once you've solved it.

    I still haven't solved the issue after the problem started occurring when I finished the Windows Major update.
    Try to install the latest Intel graphics driver provided by Asus, and make sure it's installed by checking the hidden devices in Device Manager as seen below.

    Click image for larger version. 

Name:	hiddencpu.jpg 
Views:	30 
Size:	35.5 KB 
ID:	69600

    Above didn't work. Now I'm trying without having an integrated graphics detected on my Device Manager by using DDU to uninstall.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	1 
Size:	38.6 KB 
ID:	69619


    Turned on successfully with dedicated graphics. I disabled Hibernate mode on Power options, and used DDU to uninstall and downloaded the latest Intel drivers from Windows Update.


    Possible causes is because of major windows updates changing the "Change what the power button does" settings.
    Turn off Hibernate mode and turn off quick start as shown in the picture below.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	1 
Size:	78.0 KB 
ID:	69679


    The problem is because my jumpers were set incorrectly. The JDC was set correctly to the left, and the JDC 01-JDC 05 should all be set down, not upwards. If I don't post after this it means I am not having any problems.
    Last edited by lliilliillii; 01-03-2018 at 10:45 PM.

  2. #12
    ROG Member Array
    Join Date
    Jul 2016

    Thanks for the response but I don't even have access to the bios menu.. I actually pulled it out today to try again. I get a black screen, pressed f8 like crazy & still a black screen that has mocked me for about a year now.

  3. #13
    New ROGer Array
    Join Date
    Dec 2015

    thats strange. make sure you have the hdmi connected to the motherboards HDMI port, and not the graphics card HDMI port. You didn't make any hardware changes to the G20AJ-B07 I'm assuming, so you have a GTX 750 that isnt responding and you're using one 230W power supply/brick?
    Last edited by lliilliillii; 01-03-2018 at 10:19 PM. Reason: computer model

  4. #14
    New ROGer Array
    Join Date
    Oct 2018


    I have a blackscreen too.

    First it boot on RAID utility message then i see a blackscreen, no asus logo no Windows.

    I have updated the new BIOS early 2018 for Windows 10. Worked fine all the time until yesterday.

    Yesterday I have made 3 time switch the on/off button then Windows worked fine after that

    Today i have the same blackscreen appears after message RAID utility (Invite command ctrl+i) . I do the same thing but this time the blackscreen dont disapear.

    Never had a problem in 4 years with ROG G20AJ

    I plugged the HDMI on the motherboard no signal

    I inversed the 2 alimentation cable and always the same problem.

    Have anyone already this problem of blackscreen after the RAID utility message. (Invite command ctrl+i)

    Thanks for your help and réponse

    Beat regards
    Last edited by flybeat; 10-18-2018 at 07:41 AM.

  5. #15
    ROG Guru: Yellow Belt Array Ravenholme PC Specs
    Ravenholme PC Specs
    Laptop (Model)Asus G20AJ-US009S
    MotherboardAsus H97
    ProcessorIntel Core i7 4790
    Memory (part number)16GB - Kingston DDR3 1600MHz CL11 1.35v SODIMM - KVR16LS11/8
    Graphics Card #1Nvidia GeForce GTX 1080 - Founders Edition (ASUS)
    MonitorBenQ BL3201PH (4K/UHD IPS LED)
    Storage #1Samsung 850 Evo 500GB SSD
    Storage #2Seagate SSHD 1TB
    CaseAsus G20AJ
    Power SupplyAsus 180W PSU AC Adapter + Dell Y90RR 330W PSU AC Adapter
    Mouse Razer Ouroboros
    Headset Turtlebeach
    Headset/Speakers (The BenQ)
    OS Windows 10
    Accessory #1 ASUS (SBC-06D2X-U) Slim External 6x Blu-ray Combo Drive
    Accessory #2 Asus GPU Tweak II - OC: 2050 Mhz, 90°C max, 120% Power, vsync off
    Accessory #3
    Ravenholme's Avatar
    Join Date
    Mar 2015

    strange that yours crapped out the same time mine did (last night). Maybe it's the Bios. or could it be the battery on the mainboard?

    my strange error is that my SSD doesn't show up for boot (G20AJ-US009S) so it just hangs or goes back to bios.

  6. #16
    ROG Member Array The Conscript PC Specs
    The Conscript PC Specs
    ProcessorI7 4790
    Memory (part number)M471B1G73QH0-YKO ?
    Graphics Card #1GTX 760
    Sound CardSonic Master 7.1
    MonitorASUS VN247H-B
    Storage #1256GB SSD
    Storage #21TB HHD
    CaseASUS ROG G20AJ
    Power SupplyExternal 180W + 230W
    Keyboard Alienware TactX
    Mouse Logitec G500S
    Headset Razer Tiamat 7.1
    OS Windows 8.1

    Join Date
    Nov 2014

    I had a similar problem yesterday after playing with the motherboard.

    Again first clear CMOS by removing CMOS battery. Then reset the BIOS by shorting the CLRTC header, has 3 pins. Move the shutter from position 1-2 (left middle) to 2-3 (middle right). Then hold the power button for 30-60 seconds to drain capacitors. Now try to boot with just the motherboard, CPU and one stick of ram, with shutter on normal 1-2 position of course. No heatsink is fine for such a brief time period. You only need the keyboard plugged in pretty much. Switch up the ram. Bad stick of ram pairing? Then try with the CPU fan plugged in. Do they spin up then stop? Then try adding the GPU and only have the monitor connected to the GPU. For some reason my onboard HDMI port gave no display, but the GPU did!

    For those who have reached the raid utility/bios setup screen spam F1, F2, del keys. Make sure function keyboard lock is off if you have it (fn key). Try different USB ports. USB2.0 for most compatibility usually top left on rear motherboard I/o. If it says no keyboard detected press F1 to setup bios or recover bios settings, perhaps you didn't clear CMOS could correctly. Oh also try shorting the CLRTC pins 2-3 with some conductor like a screwdriver as well! First time I thought I cleared CMOS it didn't work, finally tried again with a screwdriver and it worked! Maybe the shutter sucks. Maybe I didn't drain power long enough. If still nothing try another keyboard, wired and not wireless. An old ass simple keyboard preferably. And make sure your boot order in bios starts with the drive with your windows c first! I got some weird ass Microsoft blue screen repair error when I didn't.

    If all fails... Did you flash bios recently, maybe a bad flash? I know it took me an afternoon of testing to finally get my **** running again so don't give up! Exhaust every and all options!
    Last edited by The Conscript; 12-29-2018 at 04:50 AM.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts