Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jun 2016
    Reputation
    10
    Posts
    5

    Have a big PROBLEM,, ASUS ROG GL752VW, VIdeocard Doesn't work

    I bought ASUS ROG GL752VW
    Intel Core i7-6700HQ
    DDR4 16GB RAM
    Nvidia GTX 960M Videocard
    Intel HD 530 Videocard

    recently I seen that My Notebook doesn't work normal, My Nvidia video card doesn't work, only works intel.
    There are a 3DMark results, there are 4 time worse then the same models.

    http://www.3dmark.com/3dm/14102584
    http://www.3dmark.com/3dm/14102748



    I took it to The ASUS Support Center for help, They saw the Problem, but they don't know how to remake it.
    Last edited by Vahagn; 08-20-2016 at 07:06 PM.

  2. #2
    Moderator Array
    Join Date
    Mar 2016
    Reputation
    10
    Posts
    53

    Hi mate,

    It seems like the NVIDIA GPU is not engaging, this doesn't sound like an actual issue. Please make sure the drivers are correctly installed and if you need to, do a clean install of the latest available driver.

    Also in the NVIDIA Control Panel you need to ensure that the NVIDIA GPU is engaging. You can manage this from the control panel per individual programs and games.

    If a program is missing from the list and you want to ensure that the NVIDIA GPU is engaging you can search for the executable and add it to the list.

    Hope this information helps however if there is an actual problem with the GPU, only your local Support Centre will be able to help. Howver this definitely sounds like a software settings issue.

    All the best - ASUS ANZ Marketing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •