Page 8 of 9 FirstFirst ... 6 7 8 9 LastLast
Results 71 to 80 of 83
  1. #71
    ROG Guru: Yellow Belt Array qwertz PC Specs
    qwertz PC Specs
    MotherboardRampage V
    Processor5930k @ 4.6
    Storage #1500gb evo 850 raid0

    Join Date
    Sep 2016
    Reputation
    14
    Posts
    126

    Quote Originally Posted by p.meyer@live.com View Post
    I'm back. Tried the new driver and while I was initially pleased with having sound back, it has, of course, gone back to not working. I guess a couple weeks is all I could hope for.

    New error message after my computer locked up. SupremeFX disappeared and now I have this.
    A request for the USB device descriptor failed.
    Location: Port_#0008.Hub_#0003

    I guess this just isn't meant to be. At this point, I can think of nothing else to do but beg for a return from the place I got it. Most everything is still untouched. Just a royal pain to rip this thing apart again. Maybe I'll go save a couple hundred dollars and look at MSI and Gigabyte. It's been years, but if this is ASUS's BEST BOARD ON THE MARKET and they can't even get sound to work correctly, then what's the point? Beta drivers months after release for your ANNIVERSARY BOARD? Some celebration guys. Don't ever invite me to a party. Not that we'd be able to get in, I'm sure you'd screw something up like the doors at this point.
    Seems that not best programmers are working on this platform , or they have so low time limits that they cant even test software for visible errors and far from testing for bugs or testing under dif operating conditions.
    The first day i finished system build , probably in first hour of slightly touching aisuite "fan expert" i managed to get aisuite fan controls crash and lose all cooling to system, including cpu fans stopped , simply by changing settings.

    If the software is so weak that underliyng operations can be destabilized simply by changing settings, its not good sign. But i was optimistic at the beginning and waited for fixes.

    Now i have used the board for long enough to see more bad soft, however hardware side appears very impressive and stable.
    Running 100% cpu almost every night and hardware is stable even if room get hot ambient temps.

    But soft is ****.
    Even the forum is unstable and many features dont work.


    Was also having problem with headphone output, (the one that is opamp amplified and connects to case socket).
    It had not been working for 3-4 month or more, was hoping for bios updates or drivers to fix the issue but no help from those.

    Before when connecting to headphones , it used to make clicking sound to check resistance , and set volume levels accordingly.
    But that didnot work also.

    It was not os or software related or to my programs as i havd been reinstalling sound drivers , reisntallin os, testing dif drivers and updating bios multiple times.
    When updating bios all user setting got lost on each time, but not really because some bad data had to be somewhere.

    Also measured case audio wires to make sure problem is not there.

    Problem first occured at random moment, could have been bios update or if remember correct it was after audio driver update when it occured.

    Bios 33xx latest didnot fix it
    Realtek driver 6.01.7571 Also tryed older drivers to fix.
    Os win7 x64 and x32 tested
    Mb rev 1.xx

    Got it finnaly fixed by simply disabling audio controller in bios , resterting and enabling it.
    But for how long until step on some other weakspot of Asus software?
    This platfrom is suposed to be enthusiast and all but i dont dare to touch any setting in rampage v anymore as the soft underneagth seems very fragile.
    Out of interest id like to know what could have been the cause?
    My guess is some variable in some chip got 0 instead of 1 or something similar.
    Its suposed to be asuses job to debug and test software under dif conditions.
    Also just visual ui looking, if installing "new" version of aisuite shows correct cpu freq / mem etc is essencial.
    And if there are differences between dif board revisions and way data is handles asus should test it under all dif conditions etc etc to save countlless days of collective user time.
    You could hire random kid to play around with the softwares / settings and ask to point out problems, but instead it seems all just get relased without any second thoughts.
    Last edited by qwertz; 09-25-2016 at 08:47 AM.

  2. #72
    ROG Guru: Yellow Belt Array qwertz PC Specs
    qwertz PC Specs
    MotherboardRampage V
    Processor5930k @ 4.6
    Storage #1500gb evo 850 raid0

    Join Date
    Sep 2016
    Reputation
    14
    Posts
    126

    Quote Originally Posted by Catalonia View Post
    Just one word to describe this product: ****.

    I really hope that even one single potential buyer is reading this and stops buying Asus products immediately.
    Software side appears **** but hardware side appears great.
    Im more software related person so i cant point out much **** about hardware.

    With those single buyers profit to asus they could have hired some kid to test the programs and point out problems.
    I hope that asus turns attention to fixing the problems before product gets discontinued and never properly finished.
    Last edited by qwertz; 09-26-2016 at 10:02 AM.

  3. #73
    ROG Guru: White Belt Array
    Join Date
    Sep 2013
    Reputation
    53
    Posts
    115

    I just came by to report: with latest BIOS 1003, Realtek driver (Audio section), restarting every time it asks to, and then installing latest HiFi box drivers (Utilities section of these idiots), IT WORKS where it did not work before: my Win10PRO partition. (up to date of course, Anniversary blablabla)

    It sound really good (playing Amy Winehouse right now

  4. #74
    ROG Guru: White Belt Array enyceedanny PC Specs
    enyceedanny PC Specs
    MotherboardRampage V Edition 10
    Processor6850K
    Memory (part number)CMD64GX4M4B2800C14
    Graphics Card #1EVGA GTX 1080 TI FTW3 w/ EK Waterblock + Backplate
    Sound CardASUS SupremeFX Hi-Fi
    Monitor2 x Dell U3011
    Storage #1Samsung 950 Pro 512GB
    Storage #2Samsung 850 Pro 1TB
    CPU CoolerEK EX480 Radiator
    CaseCorsair Obsidian 900D
    Power SupplyCorsair AX1200i
    Keyboard Daskeyboard 4 Ultimate
    Mouse Logitech G502
    Mouse Pad Glorious PC Gaming Race XXL
    Headset/Speakers Klipsch Promedia 2.1
    OS Windows 10 Pro x64

    Join Date
    Apr 2016
    Reputation
    30
    Posts
    85

    I have no problem with the audio coming out. But every so often, it drops all audio when i change source (i.e. from game, to browser youtube video, etc). Also, the startup program SvAuxSrv.exe preventing auto sleep of monitor and pc is still there.. Wonder when this'll be fixed.

  5. #75
    ROG ROG ROG Array marcopai PC Specs
    marcopai PC Specs
    Laptop (Model)ASUS G750JX / MSI GT72S 6QE
    MotherboardAsus Maximus X Hero
    Processori7 8700k
    Memory (part number)Corsair 3000mhz Ddr4
    Graphics Card #1ASUS Strix 1080ti
    Sound CardSoundBlaster X7 LE
    MonitorASUS ROG Swift PG279Q
    CPU CoolerNZXT Kraken x52
    CaseCoolerMaster Maker 5
    Power SupplyCorsair AX760-80 PLUS® Platinum
    Keyboard Corsair K70-RapidfireGB
    Mouse Zowie EC-2a / SteelSeries Rival 300 FADE
    Headset AKG 712 PRO
    Mouse Pad Artisan
    Headset/Speakers BOSE PC COMPANION 50
    OS Windows 10 @64bit
    marcopai's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    36

    my SupremeFX Unit is working after a clean windows 10 installation with all updated drivers + supreme hifi beta drivers , also turn up the volume from the unit because is really low

  6. #76
    ROG Enthusiast Array SimondsUnchaind PC Specs
    SimondsUnchaind PC Specs
    MotherboardRampage V Edition 10
    ProcessorIntel I7 6850k
    Graphics Card #1ROG Strix 1070
    Sound CardSchiit Jotunheim
    MonitorDell S2417dg
    Storage #1512MB Samsung 950 pro
    Storage #23TB WD Black
    CPU CoolerThermaltake 3.0 UIltimate
    CaseThermaltake V51
    Power Supply1000W EVGA PS
    Keyboard Corsair K70 RGB Rapidfire
    Mouse Corsair M65 Pro RGB
    Headset Focal Elear
    Mouse Pad Corsair Extended
    Headset/Speakers Emotiva S5 powered monitors
    OS Windows 10 Home 64bit

    Join Date
    Jul 2016
    Reputation
    10
    Posts
    45

    Finally got a working RVE10 motherboard. Installed everything for the 1st time and the HiFi DAC/AMP worked right away and sounds great but I was unable to get my Microphone to work. It would register sound but just barely and there was a ton of reverb and static. Sonic Studios II was disabled at the time.

    I'm using a HyperX Revolver headset.

  7. #77
    New ROGer Array rowpt PC Specs
    rowpt PC Specs
    MotherboardROG Maximus Extreme/Assembly

    Join Date
    Feb 2016
    Reputation
    10
    Posts
    1

    Maximus VIII Assembly

    I have the maximus VIII extreme assembly edition which, I think has the exact same USB DAC as the rampage V ed. 10. ?

    It was working really well before Win10 Anniversary update. Since then its broken down.

    I have since managed to get the onboard Audio to work with the original Realtek software (sonic studio) that shipped with the board. However the DAC wont function regardless of what I try. I have since installed the updated SupremeFX DAC software from the support page. I can launch the software and the impedance sense works fine but I still get no audio. After impedance sense is finished and the SupremeFX software runs... I notice If I turn the volume dial the volume does not change on the screen. No amount of tinkering with the volume in windows helps either. Is there something I am missing that will get it to adjust the volume and work??

    EDIT -> Got it working with the following steps:
    Updated the bios - disabled onboard audio
    Removed everything I could related to Realtek + SupremeFX HiFI DAC.
    Removed drivers windows was trying to automatically install.
    Downloaded latest version of Realtek drivers/SW from the support page for my board.
    Downloaded latest version of SupremeFX hifi with anniversary update fix.
    Install Realtek then SupremeFX hi in that order. Not working! Noticed through Taskmgr - startup tab that Realtek was disabled on startup.
    Enabled it and rebooted and everything has sound and works except sonic studio. But I can live like this for now.

    I had installed these versions of Realtek + supremeFX Hifi before but it never worked before.
    Last edited by rowpt; 11-21-2016 at 10:54 PM. Reason: fixed

  8. #78
    ROG Guru: White Belt Array
    Join Date
    Sep 2013
    Reputation
    53
    Posts
    115

    great!
    after "Creation windows update" I lost my DAC... hellooo

    Dear rowpt, wha tis "Downloaded latest version of SupremeFX hifi with anniversary update fix. " I would like to download it...

    thanks

  9. #79
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    16

    After Clean installation of Windows + all audio drivers + latest Supreme HiFi Controller Panel Driver everything seems to be working now. On first Start HiFi Software correctly calculated my beats Studio Impedance of 130 Oms . Great. AAAAAAAmazing quality when you use good headphones + Panel. I am using 3.5 jack headphones.

  10. #80
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    I get the same results, amazing sound quality. Once I used the workaround to get the W10 power options working again (discussed elsewhere on this forum under the RVE10 threads). Only thing I don't like about it is there's no way to boost the mic volume to a decent level even when using a good headset. There's no software for that, even though the mic does work. If I want to use the mic with volume control along with the headphones I skip the SupremeFX and plug into the case using the USB and the inline controller that comes with the headset.
    Davemon50

Page 8 of 9 FirstFirst ... 6 7 8 9 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •