Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2016

    Asus X99 Deluxe-II Restarting Before POSTing

    TL;DR Version:

    Built new system with Asus X99 Deluxe-II, Intel 5820K and 8x8GB LPX 2400 mhz DDR4. PC POSTs after 2 restarts giving codes "bd" and "b9. Eventually POSTs and boots. PC does not turn on using only 1 to 6 sticks; only when using all memory sticks that it restarts and eventually POSTs. With only 1 stick, turns on and powers off after few seconds. Checked all memory sticks using memtest and seem to be fine. Updated BIOS; no luck. Motherboard issue?

    Full Version:

    I've just set up a new system with the Asus X99 Deluxe-II, Intel 5820K and 8x8GB Corsair Vengeance LPX 2400 mhz DDR4. Since building it, I'm facing an issue that on cold start, my PC loop restarts twice, giving the codes “bd” and “b9”, and then eventually POSTs and boots up. If its a restart, it starts up immediately. Getting in the BIOS, all 64GB of memory sticks are recognized with the default 2133 mhz. Also no issues in windows once its up and running. I have tested

    I've had a similar issue with a previous PC before and it was a memory issue. I tried running 1 memory stick; PC turns on (does not POST) and turns off after couple of seconds. I thought maybe its because the memory is quad channel so requires more sticks to run. Put on 4 sticks - same thing happens. The memory is in the right (grey) slots when running up to quad channel because putting it in the other slots (black) give a “no memory” error by the motherboard and PC just doesn’t POST (since its not the default slot I presume) (but doesn’t turn off either – which is the typical behavior when not having any memory sticks or faulty memory sticks).

    The PC only restarts and eventually POSTS if I have 8 sticks in the motherboard - which doesn't make much sense. Could this be a memory slot issue? I have memtested all sticks and all seem fine. I’ve updated the BIOS to the latest version – no luck. Looking up the bd and bd codes, I’ve seen some posts from users overclocking their system and hence suggesting it’s a voltage issue but in this case this is all stock voltages, timings, bios settings etc. I’ve cleared the CMOS several times with no luck.

    I thought this might be CPU-memory incompatibilities since 5820K supports up to 2133 mhz and my memory is 2400 mhz but as I said default they are read as 2133 mhz. I’ve also tried with XMP 2400 mhz presets and same issue occurs.

    Any ideas?
    Last edited by kno37; 08-22-2016 at 10:54 PM. Reason: TLDR version added

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012

    Is that a binned kit of 8 sticks? or two quad kits combined or...

    Just in case, I'll post this...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts