Results 1 to 2 of 2

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Aug 2016

    Asus X99 Deluxe-II Restarting Before POSTing

    TL;DR Version:

    Built new system with Asus X99 Deluxe-II, Intel 5820K and 8x8GB LPX 2400 mhz DDR4. PC POSTs after 2 restarts giving codes "bd" and "b9. Eventually POSTs and boots. PC does not turn on using only 1 to 6 sticks; only when using all memory sticks that it restarts and eventually POSTs. With only 1 stick, turns on and powers off after few seconds. Checked all memory sticks using memtest and seem to be fine. Updated BIOS; no luck. Motherboard issue?

    Full Version:

    I've just set up a new system with the Asus X99 Deluxe-II, Intel 5820K and 8x8GB Corsair Vengeance LPX 2400 mhz DDR4. Since building it, I'm facing an issue that on cold start, my PC loop restarts twice, giving the codes “bd” and “b9”, and then eventually POSTs and boots up. If its a restart, it starts up immediately. Getting in the BIOS, all 64GB of memory sticks are recognized with the default 2133 mhz. Also no issues in windows once its up and running. I have tested

    I've had a similar issue with a previous PC before and it was a memory issue. I tried running 1 memory stick; PC turns on (does not POST) and turns off after couple of seconds. I thought maybe its because the memory is quad channel so requires more sticks to run. Put on 4 sticks - same thing happens. The memory is in the right (grey) slots when running up to quad channel because putting it in the other slots (black) give a “no memory” error by the motherboard and PC just doesn’t POST (since its not the default slot I presume) (but doesn’t turn off either – which is the typical behavior when not having any memory sticks or faulty memory sticks).

    The PC only restarts and eventually POSTS if I have 8 sticks in the motherboard - which doesn't make much sense. Could this be a memory slot issue? I have memtested all sticks and all seem fine. I’ve updated the BIOS to the latest version – no luck. Looking up the bd and bd codes, I’ve seen some posts from users overclocking their system and hence suggesting it’s a voltage issue but in this case this is all stock voltages, timings, bios settings etc. I’ve cleared the CMOS several times with no luck.

    I thought this might be CPU-memory incompatibilities since 5820K supports up to 2133 mhz and my memory is 2400 mhz but as I said default they are read as 2133 mhz. I’ve also tried with XMP 2400 mhz presets and same issue occurs.

    Any ideas?
    Last edited by kno37; 08-22-2016 at 10:54 PM. Reason: TLDR version added

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts