Results 1 to 10 of 10

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Jun 2015
    Reputation
    10
    Posts
    5

    Angry HELP!! Asus ROG MAXIMUS IMPACT VII PCIe Slot Not Allowing Dedicated AMD HD7850 GPU

    Motherboard model:

    ASUS ROG MAXIMUS IMPACT VII


    UEFI Version:

    • UEFI Version: 2601 x64
    • Build Date: 03/26/2015
    • Build Date: 03/26/2015
    • IROG1 Ver: RGE1-Z97-0132
    • IROG2 Ver: RGE2-Z97-0204
    • IROG3 Ver: MKEY-Z97-0138
    • ME VER: 9.1.1.1000
    • PCH Ver: 00/A0


    CPU:

    Intel® Core i7-4790K @ 4.00GHz


    Memory kit part number(s)

    G.Skill Trident-X F3-2400C10-8GTX


    1. DIMM_A1 G.Skill 8192MB 1333MHz Trident-X F3-2400C10-8GTX DDR3
    2. DIMM_B1 G.Skill 8192MB 1333MHz Trident-X F3-2400C10-8GTX DDR3

    Memory kit amount in GB:

    16GB (2X8GB) DDR3 Kit



    XMP 1.3 Profile: YES

    XMP 1.3 Profile #2 [O.C]

    GPU:

    Intel® HD 4600 Graphics (On-board iGPU)


    SSD/HDDs/Optical drives:

    1. (P1) Samsung SSD 850 EVO Pro 250GB (250GB Samsung 850 EVO SATA3)
    2. (P2) WDC WD30EFRX-68EUZN0 (3TB Western Digital Red SATA3)

    No Optical


    PSU:

    Cooler Master RS850-AFBAG1-UK V Series V850


    USB Devices (model/version number):
    Keyboard TEXET (USB2)
    Wheel Mouse Optical USB and PS/2 Compatible 3892B535 (USB2)

    Monitor:
    BLUE-H H255 Digital (DVI)


    CPU Cooler:
    Coolermaster 120mm Seidon AND Corsair SP120 PWM X2 fans Push/Pull
    http://www.coolermaster.com/cooling/...r/seidon-120m/

    PC CASE:
    Coolermaster Elite 130
    http://www.coolermaster.com/case/mini-itx/elite130/

    Operating system: Microsoft Activated [yes]
    Windows 8.1 Pro x64


    Drivers Installed (include version):

    The latest Official ASUS/Intel Drivers and the latest Windows Updates and Hotfixes for win8.1 x64 pro.
    I will be happy to screenshot my Device manager or whatever to get this information in more detail.


    Any third Party temp/voltage software installed:
    CPUID ROG CPU-Z, Coretemp LatencyMon, AIDA64

    System Overclocked (provide details)?
    EZ Tuning (Gaming/Multimedia) > Water cooled >

    CPU 4590 MHz
    Ratio 45x
    BCLK: 102.0 MHz
    Temp: 34 deg.C.

    DRAM
    Freq: 16384 MB (DDR3 2448MHz)

    XMP 1.3 Profile #2


    Issue:


    I am trying to get a discrete / dedicated GPU (AMD HD 7850) to work in the PCIe X16 slot.

    Windows does detected it in the device manager under display devices as a windows simple device (Or something like that).

    However, anytime I attempt to query the device under Device-manager or do anything to begin to install the HD7850 card the system halts.
    Occasionally I catch a Q-Code 62 and loops

    I have attempted to install the both the latest AMD Crimson AMD drivers and it hangs.
    I Then tried the Catalyst v13.4 Drivers to install but it hangs again.
    I have always loaded the Optimised Defaults whenever I make hardware changes like when taking the GPU card in/out.

    It is either a bios setting I am missing OR could it be down to the card not being UEFI.

    I have CPU graphics working fine at the moment HD 4600. But I would like to get both the CPU (iGPU) and the discrete GPU card working
    OR most preferably the dedicated HD7850 GPU working and disable CPU Graphics.

    Anyway I am at a loss and would appreciate anybodies help in solving this.

    One final thing I have tried almost every possible combination of BIOS Settings to get this to work.
    I have been trying to get this CPU/GPU to work since I initially purchased this M/B..

    Thanks
    Last edited by majika; 08-27-2016 at 01:00 AM. Reason: Formatting

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •