Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    1

    Duda preocupante

    Hola a todos, soy de Argentina y soy nuevo aquí, llegué a este foro por una gran preocupación que tengo, les paso a contar.
    Tras ahorrar muchos meses conseguí comprar las piezas de una super pc para trabajar, tiene un mother Asus x99 Strix, una gtx1080, 32 gb de ram corsair, un Corsair H115i y un blueray Asus.

    El hecho es que la ensamble cuidadosamente y no arrancó, apenas se movian 2 segundos los coolers las luces del mother estaban prendidas normalmente como leí en Asus, tras revisar y revisar, descartando conecciones y demás descubrí que mi fuente (un Thermaltake de 1000Wat) no arranca, le hice la prueba del clip de papel uniendo el cable verde y el negro y no arranca, entrega el voltaje inicial pero nada.

    Mañana iré a devolverla pero estoy muy preocupado, es posible que la fuente defectuosa se haya cargado algo? o es imposible?, es que tengo miedo sinceramente porque me costó muchísimo y muchas piezas las pedí afuera,acá todo sale el doble y de solo pensar que la fuente me pudo haber estropeado algo ya quiero llorar.
    Agradecería cualquier comentario o consejo que me deje tranquilo hasta colocar la fuente nueva.
    Muchisimas Gracias!

  2. #2
    Lord_Neno@ROG
    Guest
    Buenos días. Depende del problema de la fuente sí que se podría haber llevado algo por delante, aunque es bastante raro teniendo en cuenta los sistemas de protección que se implementan hoy en día en este tipo de fuentes.
    Además si la fuente no llegaba a arrancar es casi imposible que haya estropeado algo del PC.

    Un saludo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •