Results 1 to 7 of 7

Thread: Dead Ram Slots

  1. #1
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    11

    Exclamation Dead Ram Slots

    So...

    Reading through the forums I see I am not alone with the random reboot issues, I will be reverting back to bios 2101 rather than any of the current 3XXX series.

    However, today on top of that issue I have 2 bad ram slots, motherboard was bought brand new from Amazon and when I filled out the RMA online it's claiming that my board has already been RMA and that I need to wait up to 48 hours to receive a reply,
    without as much as a confirmation email to let me know they received the request.

    What gives on that, this is the second time in my life I have had to RMA a board with this company once for a Z77 board and now the Rampage, and both times are proving to be not very pleasant.

  2. #2
    ROG Guru: Orange Belt Array samual's Avatar
    Join Date
    Oct 2012
    Reputation
    42
    Posts
    287

    I tried instant RMA and got the same message I think its broken. To get an RMA number call the support number for your region . I found it easier. I talked to the rep and got a RMA number in about 20 minutes.
    x99-pro/3.1 | i7-5820k | 16gb gskils 3000 | Nvidia gtx 980 ti | 512gb SM950 Pro | Predator 360 AIO | ASUS PA248Q | Seasonic Platnium 1000w

  3. #3
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,490

    Can't you just send it back directly to Amazon ?

  4. #4
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    11

    Yeah I am going to call first thing Tuesday morning, "Assuming closed for labor day" but no I have had this board for awhile so I cant send it back to Amazon at this point.

    On a side note, I am pretty positive this bad 3XXX series of bios causing the hard random shut downs is what killed my ram slots.

    I was perplexed for the last several days on this issue but had just done a fresh install of 10, so updated all drivers and bios to the most current at the same time which left me with tons of things to troubleshoot until I ran across that forum thread yesterday
    Last edited by Froto; 09-05-2016 at 09:35 AM.

  5. #5
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,490

    OK maybe its different in europe....here Amazon accepts return for anything still in guarantee period. They just need a confirmation email from asus rma department that the board is eligible for RMA and they refund or replace wirh new. Shame if thats not the case there.

    I would try some other troubleshooting steps...like flashing 2101 and then testing sticks individually and slots individually...

    Also reseat CPU...make sure cooling is mounted evenly and not displacing CPU which can lead to this...

  6. #6
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    11

    Yeah I flashed backed to 2101 yesterday and haven't had a reboot since, as far as the rest though already went through all the troubleshooting, definitely got a fried channel on the board.

    Ram works in all other slots, no other issues to speak of in or outside of windows, just gotta call em tomorrow and get an RMA underway.

    Appreciate the replies, thanks.

  7. #7
    ROG Member Array
    Join Date
    Sep 2016
    Reputation
    10
    Posts
    11

    Just an update, new board arrived today, installed it and everything is working great again, will NOT be updating bios any time soon......... Asus......please correct the issue so many are having.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •