Results 1 to 9 of 9
  1. #1
    ROG Member Array adotm PC Specs
    adotm PC Specs
    MotherboardASUS ROG Rampage V Edition 10
    ProcessorIntel i7-6850K
    Memory (part number)G.SKILL TridentZ Series 64GB (4-3200C14Q-64GTZSW)
    Graphics Card #1EVGA GeForce GTX 1080 FTW
    Graphics Card #2EVGA GeForce GTX 1080 FTW

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    10

    Rampage V Edition 10 - Bluetooth not finiding any devices

    I have been unable to discover any devices using my on board Bluetooth.

    I am running Windows 10 AE (fresh install) and have tried all the different Bluetooth drivers i could find. I have the antenna connected.

    I have tried to connect to the following BT devices so far:
    - Xbox Wireless Controller (the new Xbox One S controller with Bluetooth)
    - PS4 DS4 Wireless Controller
    - JayBird BBX1MB BlueBuds X
    - Nexus 6P

    I have tried these devices on an older computer running ASUS P8Z68 Deluxe motherboard and my rMBP and they work just fine.
    Last edited by adotm; 09-08-2016 at 06:50 AM.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Is the antenna connected correctly? Is each cable connected to the correct hole?

    You can give the following a try as well.

    Quote Originally Posted by bowman9991 View Post
    Try this. Seems to have helped me.

    Open "Device Manager"
    Under the heading "Bluetooth".
    select "Bluetooth USB module".
    Click on "Properties" and then
    "Power management" and then UNCHECK
    "Allow this computer to turn off this device to save power".

    Haven't tested this thoughly, but I have managed to connect
    and no crashes yet - but it's only been an hour

    Let me know if it does anything for you.

    Cheers.

  3. #3
    ROG Member Array adotm PC Specs
    adotm PC Specs
    MotherboardASUS ROG Rampage V Edition 10
    ProcessorIntel i7-6850K
    Memory (part number)G.SKILL TridentZ Series 64GB (4-3200C14Q-64GTZSW)
    Graphics Card #1EVGA GeForce GTX 1080 FTW
    Graphics Card #2EVGA GeForce GTX 1080 FTW

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    10

    Yes, the antenna is connected correctly and I am able to connect to WIFI as well.

    The Device Manager trick does not work either.

    Please keep in mind that I can't even find any BT devices when searching for them.

    One thing to note is, I'm running BIOS version 0601. Does the later versions solve this?

  4. #4
    ROG Enthusiast Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Update the Bios!

    Definitely update. Not the beta though, but the 901 version. This fixed a lot of issues for me. And is a hell of a lot more stable.

  5. #5
    ROG Enthusiast Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    Also make sure you have installed all Windows 10 updates. There was one on the 31 August that seemed to fix my B uetooth issues.

  6. #6
    ROG Member Array adotm PC Specs
    adotm PC Specs
    MotherboardASUS ROG Rampage V Edition 10
    ProcessorIntel i7-6850K
    Memory (part number)G.SKILL TridentZ Series 64GB (4-3200C14Q-64GTZSW)
    Graphics Card #1EVGA GeForce GTX 1080 FTW
    Graphics Card #2EVGA GeForce GTX 1080 FTW

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    10

    Updated the BIOS to 0901 but still not luck. Also checked Windows Update and I am fully up to date, including the Aug 31st one.

  7. #7
    ROG Enthusiast Array
    Join Date
    Aug 2016
    Reputation
    10
    Posts
    37

    This may be a longshot but helped my bluetooth strength. With the Antenna at the back, reorder where the three pins connect to.
    Move each gold connector to different sockets.

    Also, do you have any devices that use bluetooth within a ten-metre radius of your PC? Move them away to check if that makes a difference.

    You could also try the unofficial latest Broadcom Bluetooth driver.
    Its version number is greater than the one on the support page but it hasn't been checked by ASUS.

    Finally, you could try the hardware troubleshooter in Control panel or Refresh your PC with the recovery options..
    Last edited by bowman9991; 09-08-2016 at 06:53 AM.

  8. #8
    ROG Member Array adotm PC Specs
    adotm PC Specs
    MotherboardASUS ROG Rampage V Edition 10
    ProcessorIntel i7-6850K
    Memory (part number)G.SKILL TridentZ Series 64GB (4-3200C14Q-64GTZSW)
    Graphics Card #1EVGA GeForce GTX 1080 FTW
    Graphics Card #2EVGA GeForce GTX 1080 FTW

    Join Date
    Aug 2016
    Reputation
    10
    Posts
    10

    Quote Originally Posted by bowman9991 View Post
    This may be a longshot but helped my bluetooth strength. With the Antenna at the back, reorder where the three pins connect to.
    Move each gold connector to different sockets.
    Tried that, didn't help.

    Quote Originally Posted by bowman9991 View Post
    You could also try the unofficial latest Broadcom Bluetooth driver.
    Its version number is greater than the one on the support page but it hasn't been checked by ASUS.
    Tried the latest drivers (12.0.1.940), didn't help.

    Quote Originally Posted by bowman9991 View Post
    Finally, you could try the hardware troubleshooter in Control panel or Refresh your PC with the recovery options..
    Like I mentioned before, I'm running a fresh install of Windows so there's nothing to 'recover' or 'refresh'.

    Please note: I'm am getting to the Windows 10's Bluetooth settings screen and it attempts to find BT devices while displaying the "Your PC is searching for and can be discovered by Bluetooth devices" message, but it never finds ANY devices.

  9. #9
    ROG Guru: Brown Belt Array Brighttail PC Specs
    Brighttail PC Specs
    Laptop (Model)Asus G751JT
    MotherboardAsus x299 Rampage VI Extreme
    ProcessorIntel i9-7900x
    Memory (part number)Corsair Dominator Platinum SE 3200Mhz 4x8
    Graphics Card #1MSI GTX 1080TI
    MonitorAcer XB321HK (4k,IPS,G-sync)
    Storage #1Intel 900p (Boot) 2xSM961 (RAID 0) Games
    Storage #2Samsung 850 Pro 512GB - WD Black 4TB
    CPU CoolerCustom Water Cool
    CasePhanteks Enthoo Elite
    Power SupplyCorsair AX 1200i
    Keyboard Corsair Platinum 95
    Mouse Asus SPATHA
    Mouse Pad Corsair MM800
    Headset/Speakers Kanyo Y5
    OS Windows 10 64 bit
    Accessory #1 2 x Alphacool Full Copper Radiator 420mm/280mm
    Accessory #2 Monsoon MMRS reservoir w/ 2 x D5 Vario Pump
    Accessory #3 Monsoon Free Center Compression Fittings

    Join Date
    Sep 2014
    Reputation
    33
    Posts
    1,321

    Exactly the same here.

    Actually when I first install I have three drivers for Bluetooth and yet after I start pairing, two disappear.

    Something is very very weird. The two enumerators devices just gone.. ;(
    Last edited by Brighttail; 09-08-2016 at 12:10 PM.
    Panteks Enthoo Elite / Asus x299 Rampage VI Extreme / Intel I9-7900X / Corsair Dominator Platinum SE 4x8 3200MHz
    MSI GTX 1080 TI / 2x Intel 900p in a bootable VROC RAID 0 / Samsung 960 Pro 512GB
    Samsung 850 PRO 512GB / Western Digital Gold 8TB HD
    Corsair AX 1200i / Corsair Platinum K95 / Asus Spatha
    Acer XB321HK 4k, IPS, G-sync Monitor / Water Cooled / Asus G571JT Laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •