Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 60
  1. #11
    ROG Enthusiast Array danone77 PC Specs
    danone77 PC Specs
    MotherboardRampage 6 Apex (1401 Bios)
    Processori9 7900x
    Memory (part number)4x8 GB Corsair CMD32GX4M4C3200C16-Rog
    Graphics Card #1Asus ROG Strix 1080ti OC
    Graphics Card #2Asus Rog Strix 1080ti OC
    Monitor1.Asus Rog Swift PG278Q(Gsync) / 2.Asus VG248QE
    Storage #1Samsung 960 Pro 512GB (OS)
    Storage #2Samsung 860 Evo 4TB (Data)
    CPU CoolerCorsair H110i (push/pull)
    CaseCorsair Graphite Series 780T
    Power SupplyCorsair AX 1200i
    Keyboard Razer Blackwidow X Chroma/Orbweaver Chroma
    Mouse Razer Naga Chroma
    Headset Sennheiser PC 333G4me
    Mouse Pad Asus Rog Sheath
    Headset/Speakers LOgitech Z-623
    OS Windows 10 Pro
    Network RouterFritz 7490
    Accessory #1 Corsair Commander Pro (CLCP)SIV
    Accessory #2 Corsair Commander mini (CLCL)SIV

    Join Date
    Oct 2013
    Reputation
    10
    Posts
    53

    HI,
    this Version is working good on my System,so far no Bugs,THX Asus...and Keep up the good work...

  2. #12
    ROG Enthusiast Array Sneeky PC Specs
    Sneeky PC Specs
    MotherboardHero vii
    Processorintel 4690k
    Memory (part number)16 gig avexir core red DDR3 2133
    Graphics Card #1asus strix 980
    Sound CardRog Phoebus
    MonitorROG SWIFT PG278Q
    Storage #1samsung evo 850 250gig
    Storage #2WD black 1TB
    CPU Coolercorsair h100i gtx
    Casephanteks Enthoo pro
    Power Supplycorsair HXi 750
    Keyboard cougar 700k
    Mouse cougar 700m
    Headset Qpad QH90
    Headset/Speakers Edifier S760D
    OS win10 pro x64

    Join Date
    May 2015
    Reputation
    10
    Posts
    62

    I also agree driver works fine just a pity had to wait so long for it

  3. #13
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Thanks for the feedback guys, I really appreciate it.

  4. #14
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    41

    The Asus Phoebus works just like it did on Windows 7 when I first got it. It's nice to see a proper driver for Windows 10.

  5. #15
    Ex-employee Array
    Join Date
    Jun 2020
    Reputation
    108
    Posts
    2,154

    Quote Originally Posted by SoundMan View Post
    The Asus Phoebus works just like it did on Windows 7 when I first got it. It's nice to see a proper driver for Windows 10.
    Thanks for the feedback!

  6. #16
    ROG Member Array DestroidS PC Specs
    DestroidS PC Specs
    MotherboardAsus ROG Maximus IX HERO
    ProcessorIntel i7 7700
    Graphics Card #1Gigabyte GTX 1080Ti
    Sound CardAsus ROG Xonar Pheobus
    MonitorAsus VG278H
    Storage #1Samsung 970 Evo Plus 250GB
    Storage #2Seagate Fire Cuda 2Tb
    CPU CoolerNoctua NH-D15S
    CaseCooler Master HAF 932
    Power SupplySeasonic M12II Evo Edition Bronze
    Keyboard Coarsair K95 Platinum Brown MX
    Mouse Razer Mamba Chroma
    Mouse Pad Roccat Taito
    Headset/Speakers Logitech Z623
    OS Windows 10 Pro
    Network RouterLinksys WRT 1900 ACS
    DestroidS's Avatar
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    10

    Hi everyone! I signed up at this site as this is the RIGHT place to comment regarding the Xonar Phoebus. I got my Xonar Phoebus Solo last Oct 14 (I purchased this card b'coz of this site and of version 4.29,
    was actually looking for the Creative Z Series or Asus Strix however, it's hard to find here in Manila since I was a Creative X-FI user for 6yrs and always a Creative SB buyer for the past 15yrs. This time I wanted to
    try and use a sound card of "high" quality to play with ) and the Xonar Phoebus is the ONLY one available to where I normally buy my pc. I'm using Windows 10 Pro Version 1607 w/ OS Build 14393.321. The card actually works,
    however I'm using a 5.1 analog speakers and sometimes it will just go back to my front L/R and C/sub and have to switch to 7.1
    then back to 5.1, and "sometimes" have to enable and disable DHT to have 5.1 channels working again. Do you guys experience same issue as mine or are there still bugs with the 4.29 driver and Asus may release another updated driver.
    DTS also not working on Asus Xonar Phoebus, whenever i click on it, it goes back to the Speaker settings.

  7. #17
    ROG Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    5

    Hi,
    I have same issue. Sometimes left speaker goes quiet and I can hear left channel in centre speaker (5.1) configurations. Sometimes left speaker turns to be quieter than right. This is so annoying. Any one else with this issue?

  8. #18
    ROG Member Array DestroidS PC Specs
    DestroidS PC Specs
    MotherboardAsus ROG Maximus IX HERO
    ProcessorIntel i7 7700
    Graphics Card #1Gigabyte GTX 1080Ti
    Sound CardAsus ROG Xonar Pheobus
    MonitorAsus VG278H
    Storage #1Samsung 970 Evo Plus 250GB
    Storage #2Seagate Fire Cuda 2Tb
    CPU CoolerNoctua NH-D15S
    CaseCooler Master HAF 932
    Power SupplySeasonic M12II Evo Edition Bronze
    Keyboard Coarsair K95 Platinum Brown MX
    Mouse Razer Mamba Chroma
    Mouse Pad Roccat Taito
    Headset/Speakers Logitech Z623
    OS Windows 10 Pro
    Network RouterLinksys WRT 1900 ACS
    DestroidS's Avatar
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    10

    Quote Originally Posted by mancin View Post
    Hi,
    I have same issue. Sometimes left speaker goes quiet and I can hear left channel in centre speaker (5.1) configurations. Sometimes left speaker turns to be quieter than right. This is so annoying. Any one else with this issue?
    Right! When I go to speakers setting on windows, all 5.1 speakers worked fine.. but when I play mp3s/flacs on winamp/mpc-hc there would be sounds on the front sometimes there will be sounds on the rear, sometimes none.. even on you tube using chrome and firefox. could be a driver issue somethings wrong how i setup my sounds?

  9. #19
    ROG Enthusiast Array Sneeky PC Specs
    Sneeky PC Specs
    MotherboardHero vii
    Processorintel 4690k
    Memory (part number)16 gig avexir core red DDR3 2133
    Graphics Card #1asus strix 980
    Sound CardRog Phoebus
    MonitorROG SWIFT PG278Q
    Storage #1samsung evo 850 250gig
    Storage #2WD black 1TB
    CPU Coolercorsair h100i gtx
    Casephanteks Enthoo pro
    Power Supplycorsair HXi 750
    Keyboard cougar 700k
    Mouse cougar 700m
    Headset Qpad QH90
    Headset/Speakers Edifier S760D
    OS win10 pro x64

    Join Date
    May 2015
    Reputation
    10
    Posts
    62

    I have the same on my 5.1 sometimes i only get sound from center only ? but sometimes it works fine

  10. #20
    ROG Member Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Sneeky View Post
    I have the same on my 5.1 sometimes i only get sound from center only ? but sometimes it works fine
    Hahahahahaaa!! After all this time still the speaker mismatch! Im done with this phoebus, its going in the trashbin and i never ever buy an asus sound****card again!!!!!!!!!!!!!!!!!!!!

Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •